shedmore

Members
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About shedmore

Profile Information

  • Real Name
    Evan
  1. thanks for you help rigadin2, I wasn?t trying to annoy you ...(which it seems like I did with your response) I have added a bunch of modifications to the site, and sometimes I get lost in all of them (especially at 2 in the morning), I erased the right code but on the wrong line... (Should have searched further down in my index) It did indeed work...but I just wanted to say thanks for the help again...and sorry if I frustrated you....
  2. and thanks for that suggestion ViPeRII ...a space would work fine instead of txt, but I dont know where I am going to put that in the code that is the problem...and the second option of changing the css...is not viable because it will change the other links around the site to be invisible as well...one trick i thought of was to maybe put a class over it that would be a 0% txt size and see if the crushes the txt size, but before doing that I wanted to see if anyone knew how to actually remove the subcat txt links from the code...thanks again
  3. Thanks for the help guys, unfortunately did not remove the txt link below the images, I should point out (which im sorry I didnt before) that these images and categories are actually subcategory folders, the main categories dont have images, just the subs, so im wondering if the above recommendation is for main cats, and not sub cats, if that is the case what should I do instead.....and again .....thanks so much
  4. Hello...Im back, I was just curious (i cant seem to run debug mode in the category/subcategory "content" listing page) Anyway....I am trying to remove the categories txt link below the category images in the content area (that are there by default) becuase with the images i am using (the names are in the images) it is reduntant and bad looking, I cant figure out where to go or what to delete to do this though...and as always, any help would be greatly appreciated ..thanks again
  5. Okay guys nevermind...It was my mistake on an import ...apparently I had some local setting configured wrong originally and then it corrputed sql on the database a while back...I have a new question though... I am using the optional related products module on the product page...but now with image magic installed and working...the optional products showing up on the page are the same size as the product picture...and not thumbnails like they should be....any idea how i couild correct this...has anyone tried this? Im really confused...i thought maybe i could rename the "products_image" in the related products module to somethnig else... but i dont know what that would be...when the images are resized in image magic are they saved in the database in a diff way than "products_image" Does anyone have any ideas...I would really appreciate it...
  6. I am sorry to keep asking, but i really cant figure this out...when i first try to install the sql file before installing any of the other documents i get this error.... I obviously cant go any further without figureing out why I cant update the database ...has anyone seen this problem...I really need this contribution Thanks so much....
  7. Hello, sorry to bother you guys...but when i try to install the sql file i get this error: What am i doing wrong? thanks.... for record I am installing this locally first and then planning on transfering it over online...is there going to be somethnig diff about the script between online and local hosting?
  8. Sorry i forgot to put in the previous post that I do already have this in the bottom of the sts_inc/product_info.php at the bottom of the document (seen below_) $sts->stop_capture ('alsopurchased'); // Get the result to the main array $template_pinfo['alsopurchased']= $sts->template['alsopurchased']; // Put it in the product info $sts->stop_capture ('relatedbox'); // Get the result to the main array $template_pinfo['relatedbox']= $sts->template['relatedbox']; // Put it in the product info so you can see i basically just took the also purchased box above it and did the same thing (assuming that would work haha) .....and as i said the result is that the realtedbox works as a function when content template is turned off, but not when it is turned on...Im wondering if there is a special definition file somewhere else for the content template that i havent put the info in for...should it work where i have put it at the bottom of the sts_inc/product_info.php ??? thanks again
  9. Thanks! I see what you are saying, however when I go into debug mode using ?sts_debug=debug I dont know which file is the right "outside" template to do what you said with $content / $relatedbox..(I see a lot of diff ones... I see things like I feel extermely ignorant to this, and being that this is my first time at attempting this ...I feel bad that I have to waste your time with it...but im pretty lost...thanks again It works when i turn off the content template...If i just use the default and index templates and set the product_info.php to false then the variable relatedbox is replaced correctly on the product page..but it is when i turn on the product info.php and use it as the content template that it no longer works......I assumed it would work similar to the alsopurchased box... so i just took the code from the "related products contrib" file and created a related_products.php file with 1..I put that in the includes/modules ..............then 2. I defined ('FILENAME_RELATED_PRODUCTS', 'related_products.php'); on the filenames.php ......then 3. I define('TEXT_RELATED_PRODUCTS', 'Optional related products'); in the languages/english/product_info.php.............then 4. I put require(DIR_WS_BOXES . 'related_products.php'); $sts->restart_capture ('relatedbox', 'box'); // Get the related products on the includes/modules/sts_inc/sts_column_left.php.... so you were right that i put it in the sts_column_left...I just cant figure out where to put that info now....would I just put that same line above (step 4) in whatever template is being used for the content one and leave everything else the same? (and then the relatedbox call would work?) Thanks so much!
  10. I honestly love this contribution, It is soooooo awesome, I really wanted to say thank you for what is very clearly hard work! I am almost finished with the site but have run into a couple of problems.... After reading the manual I have successfully created a box called to action by the placeholder $relatedbox (it uses the optional related products contrib) and it works within the index.php.html and the sts_template.php.html but it wont workwith the product_info.php (for the content template) So basically it works PERFECTLY like the calls "$categorybox,$manufacturerbox,$whatsnewbox....etc...) but i cant get it to work like the $regularprice,$productmodel, and the other placeholders that work in the content template (product_info.php) Any ideas on what im doing wrong...again (not to be redundant) but it works as a Placeholder for infoboxes but not as Placeholder for product_info.php Thanks so much for your hard work and any help would be greatly appreciated
  11. alright thanks, I will have a closer look, maybe i botched something up...thanks for the help...I will let you know if i run into anything..
  12. The register globals is on...this error happens when i replace the catalog/index.php file, im not sure why beucase the file seems to be similar to mine in code...i dont know if the other files in your contribution cause errors with sts, becuase this first step is causing this problem at this time... im sure your busy, so if you dont know, or cant think of a way for me to make it work...its cool, i was just excited to see your contribution and was hoping there would be a way to make it compatible...but i guess i may have modded up the site too much with sts to get it working..i was just cuiorus if you had any ideas, or if anyone has asked similar questions... Could I post any code or anything that would be helpful in any of my documents? Im just not sure how your contribution "exactly" changes the code, so im not totally sure where to look to be really helpful...your help is greatly appreciated
  13. I am very sorry if this has been asked already...but is there a way to make this work with sts / (sts plus)....i have updated the database, and did manual edits for what appeared to change in the index.php (still leaving the sts calls at the bottom of coarse) ...but when i go the pages where the product listing pages are, i just get error...1054 - Unknown column 'p.products_id' in 'on clause' select count(p.products_id) as total from products_description pd, products p left join manufacturers m on p.manufacturers_id = m.manufacturers_id, products_to_categories p2c left join specials s on p.products_id = s.products_id where p.products_status = '1' and p.products_id = p2c.products_id and pd.products_id = p2c.products_id and pd.language_id = '1' and p2c.categories_id = '48' Any ideas on how to make this work, or if it is possible?