Jump to content

mdtaylorlrim

♥Ambassador
  • Content count

    2,550
  • Joined

  • Last visited

  • Days Won

    6

Everything posted by mdtaylorlrim

  1. What is everyone's experience with Google Webmaster Tools? Especially in your results in Getting the Google Indexing bots to fully crawl and index your site. For example: Tools tells me that Google Index Status shows 4100 total indexed and 0 blocked by robots.txt Crawl Sitemap tells me that I have submitted 2160 URLs and only 150 indexed. No issues, it says. I'm guessing that the 4100 includes images, and only 150 of the URLs are indexed due to Structured Data. Structured Data shows about 3000 products and on 800 pages. No errors. I build the sitemap.xml and submit it as my products change, about twice a week. Once on Saturday and again on Wednesday, depending on how many product changes/additions are provided by my supplier. This particular store has been active now about a month. Is what I am seeing about normal, or should I see better results? Am I lucky to get this much so soon? Or, am I reading the results incorrectly? What's your experience? Mark
  2. All is well with that but I'm a perfectionist.... I'd like to see the Social Bookmarks all on one line, if there is enough room. Presently they look like this, 3 on each line. Did I miss some configuration or is it a common configuration that would change other things also? Mark
  3. mdtaylorlrim

    [Addon} Theme Switcher

    Actually, I don't remember as it was far too long ago. It does say right in the post that I changed the code so that I would see the detail of the error. i.e. See the full path to the file that could not be found. That is where I saw that the constant DIR_WS_LANGUAGES had not been assigned a value. That should happen in the compatibility add-on but was not, for some reason. So I traced the directory structure for where the file actually was found and forced the value into the variable. It all worked after that, and does to this day. If you don't understand what I said then you should probably stick with the advice from others that are far more experienced in this than am I. Sorry. Mark
  4. Is anyone aware of any work being done, or a contribution that may already exist that follows the http://schema.org/Product format? Mark
  5. Great! So, left on its own we can expect Google to do the rich cards or whatever in due time? M.
  6. Where is the sql statement that performs the search? It seems like the search is performed on the products_name field. I'd like to change it to the products_description field. Or at least be able to understand more about how the search is conducted. Thanks Mark
  7. mdtaylorlrim

    Sitemap SEO

    Thanks Jack!
  8. mdtaylorlrim

    Sitemap SEO

    @@Jack_mcs In the sitemap page I only get the categories listed. It will list each product if I set it to do so, but with over 1500 items I do not list each item. But, it does not list any other page.... information, privacy, shipping, or any that I created. Should it?
  9. @@beerbee Yes, all the SEO fields are completed. Actually, on closer inspection, that shows in the upper part of the HEAD section just before the TITLE, and the correct META tag is shown down near the bottom of the HEAD section right above the script line. I know multiple meta tags will not hurt anything unless the bots mistakenly use the wrong one, but we should be able to eliminate that line in favor of the correct one.
  10. When viewing the source of one of my product pages I see this: <meta name="description" content="META_SEO_DESCRIPTION"> I'm going to start looking for the reason this morning, but is anyone else seeing this? Has it been known before? Is there a published errata on this? Thanks Mark
  11. Is there an add on, procedure, or detailed written instructions on creating a new box to install on a BS-Edge shop? Thanks Mark
  12. mdtaylorlrim

    Create a new Box

    @@kymation Followed instruction exactly and got errors. Then realized the post was from years before templates were in use, I think. Can you add to those instructions to include what else needs to be changed in each template directory and anywhere else? I'm fixing errors as I come to each and logically copying files and changing, but it would be nice if you could do that as I might miss something and lead someone astray if I were to do it. Thanks Mark
  13. mdtaylorlrim

    Create a new Box

    @@kymation Thanks!
  14. mdtaylorlrim

    Sitemap SEO

    Agreed. It doesn't seem to affect anything at all. I'm fine with letting it go with the way it is. Thanks
  15. mdtaylorlrim

    Sitemap SEO

    @@Jack_mcs That changed the error to: Warning: file() expects parameter 1 to be a valid path, array given in /home/html/admin/includes/functions/sitemap.php on line 205 Line 205 is now: $lines = file($path);
  16. mdtaylorlrim

    Sitemap SEO

    That's fixed... one last problem.... Warning: file(/home/html/includes/modules/boxes/Array): failed to open stream: No such file or directory in /home/html/admin/includes/functions/sitemap.php on line 203 What is causing that? It is returned when you select Update in the Boxes Group Control Thanks Mark
  17. mdtaylorlrim

    Sitemap SEO

    @@Jack_mcs Thanks Jack. Clicking on the Sitemap on the index page returns an error that a table does not exist. Verified with phpMyAdmin. I did run the install script and got a success message, all configuration values were inserted into the configuration table, but the new tables were not created. Any harm in running the install script again? Mark
  18. Anyone else having difficulties with the Facebook Like Button not showing? There is space taken up by it but nothing but white space. If you move the sort order around it leaves a space for it in the appropriate place. Mark
  19. mdtaylorlrim

    Sitemap SEO

    @@Jack_mcs Ok, the compatibility add on was installed at an earlier date, but my version of Edge (must be the latest as it was installed just last month) must be modular. The index.php has two conditions and a default procedure... First question to determine where to look where it goes would be does it go in the section where $category_depth is "nested", $category_depth is "products", or in the default? Mark
  20. mdtaylorlrim

    Sitemap SEO

    @@Jack_mcs, I was installing this on Bootstrap Edge today and when I got to step 10, the instructions seem to fall apart. The phrase "include(DIR_WS_MODULES" does not appear anywhere in the index.php file. Or am I missing something? Thanks mark
  21. After looking at the code I decided I just didn't want to fool with it. I posted the project in commercial support if anyone wants to propose doing it for me... Mark
  22. I have had to add a couple of columns to the products table to accommodate vendor requirements. Specifically, vendor_id, vendor_itemno, vendor_mapp I now need to add those items to the categories.php routines (I did it in my RC2 days) so that I can see them easily and possibly change them. What I am having issues with is wrapping my head around what is affected by the modular design and what isn't. So, to do what I am doing, is it just a matter of locating the parts of the code in categories.php and adding the input boxes and changing the sql statements accordingly or is there some of this modular stuff that needs to be changed? I searched for but did not find any posts that address adding a column/field so if there is one somewhere can someone point me to it please? Thanks Mark
  23. mdtaylorlrim

    Search parameters

    @@frankl Thanks! I'll give that a try.
  24. mdtaylorlrim

    Contact Info

    Thanks @@14steve14 I was about to try installing the other this morning.... You save me at least a half hours work.
  25. I want to add real contact information to the Contact Us page, not just have a form to fill out. What is the best option? I could not find any reference to anything here on the forum. thanks Mark
×