Jump to content

mileage

Members
  • Content count

    23
  • Joined

  • Last visited

  1. ah...that was easy.... worked perfectly. I added <br>to make it better $borderend = (!$grid ? '</td></tr></table><br>' : ''); Thank You
  2. Currently, I'm using thumbnail listing style, mainly because look clean and attractive. I've tried looking at the code, but I'm kinda stump. thanks
  3. I tried it and it worked. My question, how to put buy now and details icons in the same box with the product thumbnail? Thanks
  4. Thanks Scott, I fixed the problems It was steps no 2. I deleted if ( ($check_status['orders_status'] != $status) || tep_not_null($comments)) { tep_db_query("update " . TABLE_ORDERS . " set orders_status = '" . tep_db_input($status) . "', last_modified = now() where orders_id = '" . (int)$oID . "'"); I'm trying to figure out why order status update wont trigger the email to customer. e.g. order up to processing or shipped, no email at all to customer.
  5. I'm stuck on order status if I'm log-in into my account. in admin, changed to processing and shipped(delivered), but if customer log-in to their account, it keeps saying PENDING. any ideas?
  6. after installing version 1.3, an error came up. "social_bookmarks.php on line 18" after removing second <?php it worked. should be * @copyright Copyright 2007, Shaun Gostelow * @author Shaun Gostelow * @filesource */ echo "
  7. Thanks to msasek, after reading his previous post. I didnt upload ot_coupon.php and ot_gv.php on /catalog/includes/modules/order_total. My bad.
  8. I could not find Gift Voucher or Discount Coupons options under Admin/Modules/Order Total. Only Shows Low Order Fee Shipping 2 Sub-Total 1 Tax 3 Total Am I missing something?
  9. Thank you Skittles, that fixed the issue. I changed to 2 now come up properly http://www.xyz.com/catalog2/adobe-after-effects-pro-windows-p-34.html
  10. hello. I installed Ultimate SEO and everything work fine. However, seems Ultimate SEO does not like the word "pro" e.g. Product Name is Adobe Premiere Pro 2.0 Title is Adobe Premiere Pro 2.0 but the URL only come up http://www.xyz.com/catalog/adobe-premiere-p-45.html Samething with other products. e.g. Adobe After Effects 7 Pro (WINDOWS) http://www.xyz.com/catalog2/adobe-after-effects-windows-p-34.html Any ideas? Thanks contribs installed. Header Tag Ultimate SEO CVV2 UPS XML. and more.
  11. mileage

    New UPS XML Shipping Module available

    I fixed it. My fault on step 3 :D
  12. mileage

    New UPS XML Shipping Module available

    Enable UPS Shipping True UPS Rates Access Key ******************* UPS Rates Username ******************* UPS Rates Password ******************* Pickup Method Daily Pickup Packaging Type Package Customer Classification Code 03 Shipping Origin US Origin Origin City Santa Clara Origin State/Province CA Origin Country US Origin Zip/Postal Code 95051 Test or Production Mode Test Unit Weight LBS Unit Length IN Dimensions Support No Quote Type Commercial Negotiated rates False UPS Account Number Handling Type Percentage Handling Fee 10 Enable Insurance True UPS Currency Code USD Tax Class --none-- Shipping Zone --none-- Sort order of display. 0 Disallowed Shipping Methods Array Shipping Delay 3 Email UPS errors Yes Time in Transit View Type Raw
  13. mileage

    New UPS XML Shipping Module available

    Great contribution. I searched in the board, seems no one has the same problem as mine. Sorry if someone already solved the problem. let me explain. My shipping option; UPS Ground $13.83 UPS 3 Day Select $27.67 UPS 2nd Day Air $35.01 UPS Next Day Air Saver $51.39 UPS Next Day Air Early A.M. $93.31 UPS Next Day Air How to remove UPS Next Day Air Early A.M UPS Next Day Air Saver I went to shipping module and within Disallowed Shipping Methods Select the UPS services not to be offered I checked everything, except. 2nd Day Air Ground But still come up with UPS Next Day Air Early A.M UPS Next Day Air Saver The readme on step 5, I tried both option. Any idea why it didnt take the changes.
  14. mileage

    Fedex Zone Contrib version 2.0 ready

    I had the same error message, reload the whole thing again and worked.
×