Jump to content

eyestuffguy

Members
  • Content count

    39
  • Joined

  • Last visited

  1. I'm answering my own question for those that come across this post.... Open the file: catalog/includes/form_check.js.php Find: check_select("country", "", "<?php echo ENTRY_COUNTRY_ERROR; ?>"); Add the following line directly below: check_radio("residence", "<?php echo ENTRY_RESIDENCE_ERROR; ?>"); And upload the file. It worked for me! - Joe
  2. I need a little help with this contribution please. I've installed the 'Collect Residential / Commercial info for shipping' contribution and it's working fine. The problem is the field is not truly required. All of the other fields marked as required force the user to enter something. A pop-up box appears informing the user of the missing information when the those fields are empty and the user clicks the Submit button...except the Residential / Commercial option. If they do not select anything it still allows the user to continue. Can you tell me how to force the user to select the Residential / Commercial option? FYI - it looks like the code is there to force it but it doesn't work. Thanks! Joe
  3. eyestuffguy

    USPS Action Required for Web Tools APIs

    Great, I got it, thank you. One last question...what does the following part of the SQL mean or relate to and is it necessary? I've been unable to figure it out. I got the update working without it. ...CHARACTER SET latin1 COLLATE latin1_swedish_ci NULL DEFAULT NULL; Thanks again! Joe
  4. eyestuffguy

    USPS Action Required for Web Tools APIs

    Hi. Would you, or someone else, mind posting a before and after of the SQL updates? I'm not so good at the figuring out the quotes and such. For example, you have "'MODULE_SHIPPING_USPS_TYPES_INTL" with and extra quote or apostrophe in the beginning and I don't understand. Thanks! Joe
  5. I had this problem as well and I think it was related to either the .htaccess file (make sure that is correct and publish to the server) or that your database doesn't have the new fields added to the 2 tables. Run this SQL script from your phpMyAdmin interface. ALTER TABLE `categories_description` ADD `categories_seo_url` VARCHAR( 100 ) NOT NULL; ALTER TABLE `products_description` ADD `products_seo_url` VARCHAR( 100 ) NOT NULL; Then check it again.
  6. eyestuffguy

    Wishlist 3.0 Support Thread

    I asked this once already....can anyone help? Wishlist Look-up for visitors. Can you tell me how someone visiting my website can look up or search for someone elses wishlist by entering the email address in a search box or by selecting from a drop-down box that includes all current wishlists? Is there a contribution for this maybe? Thanks!
  7. eyestuffguy

    Optional Related Products - how to modify?

    Answering my own question.... I was able to get it working. I moved the second part of the code to elminate the space after the spot to add the second part. I'm not sure why it worked, but maybe it didn't like the empty space. Thanks again to Skittles who helped me along the way.
  8. eyestuffguy

    Optional Related Products - how to modify?

    Good afternoon Skittles. Almost there... Many thanks to you for helping me out. Although I don't get the same error as before, I am seeing the following error: That line is actually the last line of the code and it is blank. Is there something you can tell me to fix this new error? Thanks again!
  9. eyestuffguy

    Optional Related Products - how to modify?

    <CLIP> Hello Skittles, Thanks for helping out. It's much appreciated. However, your solution doesn't seem to work for me. I added the first part of the code, but I'm not sure where exactly to add the second part. Your code doesn't match mine. I attempted to place it several different spots at the end of the WHILE loop but I always receive the following error: . Here's a copy of the my code with the first part added and the second omitted. Can you please tell me where to place the second part of your code?
  10. eyestuffguy

    Wishlist 3.0 Support Thread

    Wishlist Look-up for visitors. Can you tell me how someone visiting my website can look up someone elses wishlist by email entering their email address (or last name)...maybe with a drop-down box? Thanks!
  11. Hello All, I've had a hell of time with this one. For orders that we tax on (GA, FL, TX) the amount that Authorize.net receives/processes is slightly off (less) than what it should be. For example, an item that cost $307.88 is taxed at 8.25% for a total of $333.28. That correct dollar amount is stored in the OSCommerce order but the total that Authorize.net processes is $332.22. In this case it's off by about -.34% for some reason. However, it's not always off by that exact percentage...but it's close. This only happens for taxed items so I assume it's releated. Can someone PLEASE give me an idea of what it could be or where to look/start? Thanks a lot! Joe
  12. eyestuffguy

    Optional Related Products 1.0

    dupe...by mistake
  13. eyestuffguy

    Optional Related Products 1.0

    Hey. I don't know if you have fixed your problem yet, but I have the answer for you. BTW, I like the colors on your site. OPEN FILE: \catalog\product_info.php FIND: // show thumb image if Enabled echo '<td class="productListing-data" align="center">'; if (MODULE_RELATED_PRODUCTS_SHOW_THUMBS!='False') { CHANGE TO: // show thumb image if Enabled echo '<td class="productListing-data" align="center">'; if (MODULE_RELATED_PRODUCTS_SHOW_THUMBS!='True') { NOTE: The only piece of code that was changed was 'False' to 'True' Save and Upload. Good Luck! - Joe
  14. eyestuffguy

    Optional Related Products - how to modify?

    I need help with this as well...anyone care to share their knowledge? Thanks!
  15. eyestuffguy

    Switch to New server, Now store wont work

    Hi. Did you get this resolved? I'm having the same problem and I think it has something to do with cURL and Authorize.net running on a godaddy.com server. Everything else works fine for me but our company wants to switch merchant accounts and use Authorize.net as the payment gateway. I'm trying to get it working but I get the loong wait after clicking the button to process the tranasaction and then the blank page. Does anyone know a solutions? Thanks! Joe
×