redfoxmedia

Members
  • Content count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About redfoxmedia

  • Birthday 03/22/1977

Profile Information

  • Real Name
    Lance Redgrave
  • Gender
    Male
  • Location
    Australia
  1. I'm getting the following error when I execute "Delete Reference File" Warning: unlink(sitemonitor_reference_0.php) [function.unlink]: Permission denied in /home/xxx/public_html/shop/controlpanel/sitemonitor_admin.php on line 116 Warning: copy(sitemonitor_log_005_03_2011.txt) [function.copy]: failed to open stream: Permission denied in /home/xxx/public_html/shop/controlpanel/includes/functions/sitemonitor_functions.php on line 245 Failed to create backup log file I'm getting the following error when I "Execute Sitemonitor" Warning: copy(sitemonitor_log_005_03_2011.txt) [function.copy]: failed to open stream: Permission denied in /home/wwwplum/public_html/shop/controlpanel/includes/functions/sitemonitor_functions.php on line 245 Failed to create backup log file I have set both sitemonitor_log_0.txt and sitemonitor_configure_0.php to 777 Can someone please help??
  2. sdsd
  3. I am also suffering from the same problem as outlined above - can anyone kindly assist with this problem?
  4. has anyone worked out how to add the extra fields to the order editor or the invoice? I have read over the entire post and seen that there have been many requests for this. I have tried Duende's hack but it does not work for me? please help I am keen for a proper hack to make this happen.
  5. Hi Geoff, thanks for your response. Unfortunately using winmege to combine the files, does not combine the function! I need help in combining the fUnction of both contribs. Basically I need the "Extra Fields" contrib to show up in the "Purchase without Account" section. Im guessing someone with a good understanding of how PWA works would be able to help me... I.e, the "extra fields are showing up in the "create account form" but they are not showing up when you choose the "purchase without account" option..
  6. Does anyone know how to combine "Purchase Without Account" with "Customer Extra Fields" i am desperate for a solution, PLEASE HELP!!
  7. Does anyone know how to combine this contrib with 'Purchase without Account'?
  8. I am also having the same problem, has anyone worked out a solution for this yet?
  9. has anyone got the answer to this?
  10. Hi Chris, I have just installed this contrib and it appears to be working! Thanks alot for your hard work! I have also just installed the update for "product_image_abs.php which you posted on 09/05/2007 - I have read through the install intructions and I am just a bit stuck on: 3b) If you are not using ACA, you should have somewhere a function that cleans the code tinyMCE is sending. Update that function to: function _filter_save_image ($products_delete_image) { $products_delete_image = htmlspecialchars(stripslashes($products_delete_image)); $products_delete_image = ereg_replace('<img ', '', $products_delete_image); // Remove: <img $products_delete_image = ereg_replace('src=', '', $products_delete_image); // Remove: src= $products_delete_image = ereg_replace('"', '', $products_delete_image); // Remove: " $products_delete_image = ereg_replace('/>', '', $products_delete_image); // Remove: /> $products_delete_image = ereg_replace(HTTP_SERVER.DIR_WS_CATALOG . DIR_WS_IMAGES, '', $products_delete_image); // Remove: absolute path return $products_delete_image; } I am not using ACA and I am not sure where to find that fiunction you mention. Please help!! Thanks Lance
  11. Thanks Bill, Thats fixed it!!
  12. Hi, I recently insatlled the STS4 power pack and I am getting this error in the header tags admin: /includes/header_tags.php file appear to be incorrect /includes/languages/english/header_tags.php file appear to be incorrect I have set the permissions correctly and I have also used a file compare program to check my files against the original contrib and everything is identical. I have used a "register globals" patch but that is the only mod i have made. Can somebody please help?