Latest News: (loading..)

custodian

Members
  • Content count

    620
  • Joined

  • Last visited

About custodian

  • Birthday 04/11/1971

Profile Information

  1. I offer free local delivery for those in my town by using http://www.oscommerce.com/community/contributions,1993 It's flexible enough that you could set it up to povide free delivery with the UK (or whatever zone you decide), and then charge any not in that area. A BIG plus is that the FREE delivery option will not show up for those outside of the area that you have defined. I'd give it a try, I think it will suit you well.
  2. hmm, a quick fix for something similar that I needd to do was to set Point and Rewards to not allow items in special (discounted) to be able to use points on - I then marked the items up slightly and then discounted them back down to the normal sale price. making them unable touse their points with those items. It all depends if other items in your store are discounted already, beingthat if you currently allow points to be used for discounted items, those items will not be allowed either. it all depends on your current set up but it worked for me. Noce thing is that by turn this one it automatically excluded wholesale pricesm, since they are not at the normal retail price - therefore wholesalers can't use the points.
  3. I have not need to use this myself, but from what I understand it works like this - USPS prices change depnding on package size (aka Large packages) and also only take up to 70 pounds. So not if a customer buys $200 in items and the weight is 100lbs, the additional 30lbs are calulated at 10% of the $200.00 (or an additional $20 is added to the shipping cost)
  4. if the Module is reporting higher cost than USPS, check the Tare wieght setting in the Admin. Sinc ethe module is adding the the tare weight to the product weight to determine actual wieght to base the shipping cost on - if you are going to USPS and entering the weight of the product, it will be lower than what the module says. Set the Tare weight to the weght of the package and packaging material that you typically use.
  5. I don't think the ; should be in the onload="goOnLoad();" ... it's the only thing that look out of place to me
  6. I just went to google to manually test uplodaing a google base file and I can;t even get to there. Google reports =============================== Oops! There was an error with the page you requested. Please check back later. ============================== Maybe that's your problem.. that's they are simply updating stuff.
  7. Usually an answer is provided when someone a - knows the best solutiojns b - has an idea on how to suggest going about it c - knows of a contribution to do so Meanwhile 'bumping' the topic not only makes more people avoid it, it is also against forum policy. If you don't get an answer, try providing more detail of what you are trying to accomplish and why. Someone may then have an idea on how to help you or may be able to suggest a better alternative Questions don't get ignored, but if they people that have read it thus far don't know an answer there is nothing to post - another reason to post more information concerning the topic.
  8. I'd abandon PP long before I'd consider getting rid of osc
  9. I use ## Autologin Secure 2.01 And yes, I force cookies
  10. A common cause to the problem is spaces ("whitespace") existing before the first <?php tag and/or after the last ?> tag with the files involved. By removing all spaces so that <?php is at the very start of the file and that ?> is at the very end of the file, no content would have been sent to the client and headers can be set safely. this is directly from the Knowledge base http://www.oscommerce.info/kb/15 So look in both of those files. Make sure that the VERY last thing in the file is ?> Meaning no spaces following it and no empty line (returns) below it. This topic has been asked a thousand times - it's good to at least search the fourm - An even better idea is to paste the error into google. You'll almost alwasy find the asnwer onthe first page of results. To quickly reference that information I gave you I simply went to google and pasted in Warning: Cannot modify header information - headers already sent by The first result was the answer - it's that easy :)
  11. I beg to differ. I have autologin, set to true and additionally have the check box for the user's checked by default. I get the following results Meta tags analysis. Title: Title meta tag contains no errors. This tag contains 54 characters. Title relevancy to page content is excellent. The Title relevancy to page content is 100%. Description: Description meta tag contains no errors. This tag contains 149 characters. Description relevancy to page content is fair. The Description relevancy to page content is 80%. Keywords: Keywords meta tag contains no errors. This tag contains 17 keywords and 249 characters. Keyword relevancy to page content is fair. The keywords relevancy to page content is 76%.
  12. Go to the customer list (not the order list) and select a customer that you know has an order. Click details Scroll down and enter a note in their NOTES field. Click Update Now go to the order - is the note you just entered there?
  13. It shouldn't unless there IS an actual note
  14. Make sure that $result = tep_db_query("select customers_notes from " . TABLE_CUSTOMERS . " where customers_id = '" . (int)$customer_id . " '"); did not wrap - it should be all one line That may cause your problem