Jump to content

goodebox

Members
  • Content count

    31
  • Joined

  • Last visited

Profile Information

  • Real Name
    Jelani Aitch
  1. goodebox

    Problem with EasyPopulate

    Not sure about this issue - particularly having EP log you out. What is the size of the file that you're attempting to upload? I upload huge CSV files to populate my store, but I usually have to split it up to no more than 5,000 lines. If you are attempting to upload a file greater than this, that may be your issue. However, I usually get a 'timeout' response as opposed to being logged out, so i'm not sure if this could be your problem.
  2. Greetings, Is anyone familiar with an existing module that would automatically email my customers asking that they review a product? What I am looking for in particular is a contribution which I can program to email a customer who has purchased a product in my store at a set time from purchase (like 2 weeks after shipping), asking that they rate the product. I would like for a link to be included in the email taking the user directly to the product page where they would rate the product. If anyone knows of an existing module, or one that I could modify to do this, I'd greatly appreciate you letting me know. Thanks in Advance. Goodebox
  3. I'm getting a "call to undefined funtion ftp_connect" error on my froogle feed installation. Does this mean that I have to define ftp_connect in another file somewhere?? Or is there another meaning? Thanks in Advance for your help. Goodebox
  4. I have the Ultimate SEO URLs contribution installed on my site, and would love to keep it. However, it makes the site VERY slow. Does anyone know the cause of this? At this rate, it is more of a detriment than a benefit. Take a look see at the speed of the site: www.goodebox.com Thanks in advance for your help.
  5. Hi All, Im attempting to display small product images in my bestsellers box. I'm using combination of the Bestsellers Display Enhancement + Bestsellers Display with prices Contributions. Below is the code. The protion that controls imaging (line 34) seems to be absolute, and images are not being displayed. Instead im getting the small box with the red X inside. When I check properties of the image, it only shows the path specified in the code, and is not dynamically picking up the product information. Is someone familiar with how this coding should go to pick up the correct product image? <?php /* $Id: best_sellers.php,v 1.21 2003/06/09 22:07:52 hpdl Exp $ osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright © 2003 osCommerce Released under the GNU General Public License */ if (isset($current_category_id) && ($current_category_id > 0)) { $best_sellers_query = tep_db_query("select distinct p.products_id, pd.products_name, p.products_tax_class_id, if(s.status, s.specials_new_products_price, p.products_price) as products_price from " . TABLE_PRODUCTS . " p left join " . TABLE_SPECIALS . " s on p.products_id = s.products_id, " . TABLE_PRODUCTS_DESCRIPTION . " pd, " . TABLE_PRODUCTS_TO_CATEGORIES . " p2c, " . TABLE_CATEGORIES . " c where p.products_status = '1' and p.products_ordered > 0 and p.products_id = pd.products_id and pd.language_id = '" . (int)$languages_id . "' and p.products_id = p2c.products_id and p2c.categories_id = c.categories_id and '" . (int)$current_category_id . "' in (c.categories_id, c.parent_id) order by p.products_ordered desc, pd.products_name limit " . MAX_DISPLAY_BESTSELLERS); } else { $best_sellers_query = tep_db_query("select distinct p.products_id, pd.products_name, p.products_tax_class_id, if(s.status, s.specials_new_products_price, p.products_price) as products_price from " . TABLE_PRODUCTS . " p left join " . TABLE_SPECIALS . " s on p.products_id = s.products_id, " . TABLE_PRODUCTS_DESCRIPTION . " pd where p.products_status = '1' and p.products_ordered > 0 and p.products_id = pd.products_id and pd.language_id = '" . (int)$languages_id . "' order by p.products_ordered desc, pd.products_name limit " . MAX_DISPLAY_BESTSELLERS); } if (tep_db_num_rows($best_sellers_query) >= MIN_DISPLAY_BESTSELLERS) { ?> <!-- best_sellers //--> <tr> <td> <?php $info_box_contents = array(); $info_box_contents[] = array('text' => BOX_HEADING_BESTSELLERS); new infoBoxHeading($info_box_contents, false, false); $rows = 0; $bestsellers_list = '<table border="0" width="100%" cellspacing="0" cellpadding="1">'; while ($best_sellers = tep_db_fetch_array($best_sellers_query)) { $rows++; $bestsellers_list .= '<tr><td class="infoBoxContents" valign="top">' . '.</td><td class="infoBoxContents"><img src="/catalog/images"> <a href="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $best_sellers['products_id']) . '">' . $best_sellers['products_name'] . '?</a>?' . $currencies->display_price($best_sellers['products_price'], tep_get_tax_rate($best_sellers['products_tax_class_id'])) . '</td></tr>'; } $bestsellers_list .= '</table>'; $info_box_contents = array(); $info_box_contents[] = array('text' => $bestsellers_list); new infoBox($info_box_contents); ?> </td> </tr> <!-- best_sellers_eof //--> <?php } ?>
  6. goodebox

    Feedmachine

    Hi First off, thank you for the contribution. I'm not getting any responses after running the script, and files are not being saved to my feeds directory. I assume that running the script is typing the path to the feedmachines-release-v1-03.php path. Once I do this, I'm getting my index page. Where might I be going wrong? Thanks in advance.
  7. goodebox

    Payflo Pro issue

    Hi All I'm not sure my pfp is configured correctly for my site (www.goodebox.com). When i attempt to run a credit card (in live mode), I'm taken back to the checkout_payment screen when I select the submit button. There are no error codes displayed on the screen, but there is one displayed in the URL. Furthermore, no activity shows up in my Verisign manager. So it's as if the transaction is not making it to the processor. The test script does confirm communication with the verisign server. If someone could help me with this issue, I'd greatly appreciate. I would like to launch the site today or tomorrow, but can't do because of this one issue. Thanks in advance for your help.
  8. goodebox

    Payflow Pro Issues

    Hi All I'm not sure my pfp is configured correctly for my site (www.goodebox.com). When i attempt to run a credit card (in live mode), I'm taken back to the checkout_payment screen when I select the submit button. There are no error codes displayed on the screen, but there is one displayed in the URL. Furthermore, no activity shows up in my Verisign manager. So it's as if the transaction is not making it to the processor. The test script does confirm communication with the verisign server. If someone could help me with this issue, I'd greatly appreciate. I would like to launch the site today or tomorrow, but can't do because of this one issue. Thanks in advance for your help.
  9. Hi All, I'm attempting to set my merchant account up with verisign. Verisign claims that they require the following parameters in order to get things running. However, when I all my Merchant account provider, the claim they nothing of some of these items. For those of you using Payflow Pro, please confirm if you had to have the listed items in order to process CCs.: Merchant ID: Have Acquirer Bank: Have Store Number: ?????? Terminal Number: Have Country Code: Have Merchant Zip: Have Time Zone: Have Category Code (SIC, MCC): ????????? Merchant Business Name: Have Merchant Phone Number: Have Merchant State: Have Merchant Location Number: ???????? Agent BankID (BIN): ?????????? Agent Chain Number: ?????????? V-Number/Terminal ID: ????????
  10. After installing the payflowpro fix, i'm getting the following result: When attempting to confirm an order from the checkout_confirmation.php page, i'm taken back to the checkout_payment.php page. The only indication of an error is the following path in the url: ..../checkout_payment.php?error_message=Credit+Card+Error%21+. Can someone instruct me how to move past this error and on to successful CC processing? Thanks in advance for any help.
  11. Hi all, I'm getting the following error when attempting to confirm an order placed with Verisign Payflow Pro. I'm in test mode, so the site is not live: Fatal Error: Call to undefined function: pfpro_init() in .........../modules/payment/payflowpro.php All the files were installed according to directions and are in place. My first thought was that the php_pfpro.php file was missing, but it is not. Is there another location where this function needs to be defined besides the payflowpro.php file???? Thanks in advance for your help. Goodebox
×