Jump to content

bdambaugh

Members
  • Content count

    2
  • Joined

  • Last visited

Profile Information

  • Real Name
    Brian Dambaugh
  1. Just tried that and I still see the same behavior. I cleared the caches after the change and restarted apache but still have the problem. Any other thoughts? Thanks, Brian
  2. Hi all, I hope someone out there can give me some help. I have install the Ultimate SEO URLs v2.1 contribution (BTW: great stuff), but when I ture it on in the Admin section I am getting an "404 File Not Found" error ---- The requested URL /catalog/mustang-c-21.html was not found on this server. ---- My config is a follows: php4.4 for apache apache2 osCom 2.2 (installed into /var/www/localhost/htdocs/catalog/...) mysql 4.1.14 OS LINUX 2.6.15-r1 (GenToo) htdocs dir (/var/www/localhost/htdocs) --------- I followed the install instructions for a new install (BTW: Great instruction set.) in /var/www/localhost/htdocs/catalog/ I placed a .htaccess file contents below # $Id: .htaccess,v 1.3 2003/06/12 10:53:20 hpdl Exp $ # # This is used with Apache WebServers # # For this to work, you must include the parameter 'Options' to # the AllowOverride configuration # # Example: # # <Directory "/usr/local/apache/htdocs"> # AllowOverride Options # </Directory> # # 'All' with also work. (This configuration is in the # apache/conf/httpd.conf file) # The following makes adjustments to the SSL protocol for Internet # Explorer browsers <IfModule mod_setenvif.c> <IfDefine SSL> SetEnvIf User-Agent ".*MSIE.*" \ nokeepalive ssl-unclean-shutdown \ downgrade-1.0 force-response-1.0 </IfDefine> </IfModule> # If Search Engine Friendly URLs do not work, try enabling the # following Apache configuration parameter # AcceptPathInfo On # Fix certain PHP values # (commented out by default to prevent errors occuring on certain # servers) # #<IfModule mod_php4.c> # php_value session.use_trans_sid 0 # php_value register_globals 1 #</IfModule> Options +FollowSymLinks RewriteEngine On RewriteBase / RewriteRule ^(.*)-p-(.*).html$ product_info.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-c-(.*).html$ index.php?cPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-m-(.*).html$ index.php?manufacturers_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pi-(.*).html$ popup_image.php?pID=$2&%{QUERY_STRING} RewriteRule ^(.*)-t-(.*).html$ articles.php?tPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-a-(.*).html$ article_info.php?articles_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pr-(.*).html$ product_reviews.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pri-(.*).html$ product_reviews_info.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-i-(.*).html$ information.php?info_id=$2&%{QUERY_STRING} ----------------------- I also made sure that in /etc/apache2/http.conf I set AllowOverride Options for the htdocs directory. This is currently a demo site but I would like to have this working when I go live. Thanks in advance for any help that anyone can give me. My demo site can be found at http://www.dambaugh.com/catalog Thanks, Brian
×