Jump to content

IrOnGaTe

Members
  • Content count

    21
  • Joined

  • Last visited

About IrOnGaTe

  • Birthday 10/10/1979

Profile Information

  • Real Name
    Ruediger
  • Website
  1. IrOnGaTe

    Recover Cart Sales

    oh yeha, thsi is a very nice contrib! But i have on question: is there a way to send the Mails autmaticaly to the customers (after a spezified period of time)? Regards from germany
  2. IrOnGaTe

    Header Tags SEO

    Hi, nice contrib! But i think i have a lilte problem: In my product_info.php there is no productname and no manufacturers name in the title. My title appears like: Product: - - Also the Text "Currently viewing:" is no working, there ist nothing after the text. In the header_tags_seo.php i've writen the "Product:" text in the title field and in the "Meta Tag Information" from the product are also filled out. In the Category browsing everything works well. How can i change my problem -has anyone an idea or the same problem?
  3. IrOnGaTe

    [Contribution] Register globals easy

    Hi chris1234, shure that you have installed this contrib right? It's sounds for me like an installation error (forgoten step), because osC told you that "register globals is off" - wih these contrib this error message is disabled. Try again and read step by step the instruction! in original application_top is this code: <- That is what you have forgoten if (function_exists('ini_get')) { // Register Globals MOD - ini_get('register_globals') or exit('Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.'); } change it to /* // Register Globals MOD - // Check if register_globals is enabled. // Since this is a temporary measure this message is hardcoded. The requirement will be removed before 2.2 is finalized. if (function_exists('ini_get')) { // Register Globals MOD - ini_get('register_globals') or exit('Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.'); } */
  4. IrOnGaTe

    [Contribution] Register globals easy

    i have the same problem! anyone an idea? // Register Globals MOD - if (!ini_get("register_globals")) { if (version_compare(phpversion(), "4.1.0", "<") === true) { if (isset($HTTP_SESSION_VARS)) $_SESSION &= $HTTP_SESSION_VARS; } extract($_SESSION, EXTR_SKIP); <--- 251 }
  5. IrOnGaTe

    Seach Engine Friendly URL Support

    I'll think you must clear the cache. i'll remember far away i had the some problem... that's solve my issue.
  6. IrOnGaTe

    Seach Engine Friendly URL Support

    Hi @ll! Today i installed the new version 1.13 (http://addons.oscommerce.com/info/2796) now i have an issue with my page. When i hover on a category in the menue the link appears like "domain.de/category" but when i click on it, the requested page is not found on the server "error 404" appears on my screen? The .htacces files is written correctly. Has any one a idea? Beste regards Rudi
  7. IrOnGaTe

    Seach Engine Friendly URL Support

    i'm back :) now another question: My SEO URLs looks great, but when i click on the "optional Product List Filter" and change to another manufacturer the URL looks like "index.php?cPath=1033_1116&sort=3a&filter_id=" is there a way to change it? also the link in the statusbar by hover a product or the "buy now button" looks like "http://localhost/index.php/cPath/1033_1116/sort/3a/action/buy_now/products_id/16505" is there a way to change it? best regards from germany Rudi
  8. IrOnGaTe

    Seach Engine Friendly URL Support

    It is possible to become the manufacturer_name ist the URL? Like this: "localhost/category/sub-category/manufacturer_name-product.html"
  9. IrOnGaTe

    Seach Engine Friendly URL Support

    Hi there, i have a lot of issues with the contrib :blink: I use "STS v4 module by Rigadin" and the v1.6 from this contrib (i'll think that's the best one). My Issue: When i click on a category the URL show in the right syntax "localhost/category/sub-category" and the product_listing shows normaly - but when i click on an product i'll see nothing on the productpage (localhost/category/sub-category/product.html) i see only my placeholder from STS $searchbox, $cartbox, $categorybox, $manufacturerbox Has anyone an idea? :rolleyes: Ohyeha, thats also my problem. My index.php has a lot of changes... has anyone a snipset from the code for the index.php?
  10. Hi there! yesterday i istalled the contrib "Ultimate_SEO_URLs_v2-2.2eFIXED", now i have a problem. when i'll try to open a category the server doesn't anwser and lost the connection after a serveral seconds. :blink: The errormessage is (only in FireFox): Has anyone an idea? MY .htaccess (Shop is in root)
  11. IrOnGaTe

    [Contribution] SEO-G

    Hi there, i installed SERO-G and get the fellowing error: I use STS 4.5.3 On line 22 is this // START STS 4.1 $sts->restart_capture ('applicationtop2header'); // END STS 4.1 Can u help me please? Regards from Germany
  12. IrOnGaTe

    [Contribution] STS v4

    ok, done. found the error in classes/boxes.php
  13. IrOnGaTe

    [Contribution] STS v4

    Hi there, i have a Problem with the STS 4.5.3 (installad Update STS v4.5 SP5). I changed my "shopping_cart Box" in the coloum_left, now is the "shopping_cart.php" in the same style. How can change the style from the shopping_cart.php? Can anyone help me please? Thanks a lot an greatings from germany! Martin
  14. IrOnGaTe

    Seach Engine Friendly URL Support

    I there, after installing the code from these contrib i get an fatal error on my page You can take a look Whats happend? Can anyone help me please? Thanks a lot an greetings from germany
×