Latest News: (loading..)

vakondweb

Members
  • Content count

    19
  • Joined

  • Last visited

1 Follower

About vakondweb

  • Birthday 07/15/1971

Profile Information

  1. Hi, This is a great addon, but I cant make it work on subdomain with rewrite. Any idea?
  2. Maybe you have forget to install database admin settings which is required for manufacturers and categories description addon. upload the content of this folder: optional_extras\Admin Settings\uploads\catalog\ and run installer.php Read this before: optional_extras/Admin Settings/admin_settings_installation.html optional_extras/about_optional_extras.html
  3. Yes I have...but everything is automatic, so it i very strange that expiration is not automatic, so every time I change a product, category, manufacturer, products on special I have to reset manually... :(
  4. Hi, It is really great contrib, but I do not understand that sometimes the cache never updates or expire, I mean for example the cache for specials.php is 2 months old, it shows the 2 months old old meta tags, and never changes if I change the products on special... :( Do you have any idea what to do, or Am I wrong something?
  5. Hi, It is really great contrib, but I do not understand that sometimes the cache never updates or expire, I mean for example the cache for specials.php is 2 months old, it shows the 2 months old old meta tags, and never changes if I change the products on special... :( Do you have any idea what to do, or Am I wrong something?
  6. Hi, I've just installed the USU 5 Pro, but it reinstalls all configuration settings in every minute, so can not be setup properly. What can be wrong ? :blink:
  7. Thank you very much, I did not found it first. Now it is perfect! :thumbsup:
  8. I installed the security pro, it works, but it is too good :) The problem it also removes the special hungarian characters, so customers can not search words which contain: őŐűŰöÖóÓéeÉeúÚáÁíÍüÜ characters. How can I enable these special characters? Thank you in advance! Laci from Hungary
  9. Really great contrib, but if somebody try a link like this: www.mysite.com/index.php?cPath= it will display error message :( Any solution?
  10. I had the same problem after moving to new server, and have found the problem: It is very important to write the RIGHT document root to configure.php files. You can find it with: <?php echo $_SERVER['DOCUMENT_ROOT'];?> I have forget to add a slash in admin/includes/configure.php at row DIR_FS_ADMIN so it generated internal server error in admin... I hope it helps to others.
  11. I have installed Ultimate SEO Urls with the XHTML catalog enhancement. xhtml catalog Both of them works on a fresh installed RC2a shop, but I can not make them work together :( I have tried to solve it, but I couldn't... The only thing I'm sure there source of problem about the second, third, etc parameter passing since the xhtml shop sends & instead of & and maybe this makes the seo urls class making bad urls, what can not be processed by the shop. Also it regenerates the session id on every page load...so I can not put to the shopping cart any product. I have tried more Ultimate Seo version, curently I'm using: Ultimate_SEO_URLSv22d_5 Does anybody have any solution ?
  12. Hi Eric, Did you found a working solution for multilanguage sitemaps ? I use the same contribs... thanks, Laci
  13. Hi all ! This one looks a great contrib, but there are so many mods, I dont know what to download, how to install... Would someone please upload a working, full package ? Many thanks in advance :rolleyes:
  14. hi, I have just tried to install the contrib nut did not succesd... At step 4 you write: Open admin/function/general.php and find the function tep_get_products_info function... I do not have it in my file... when i run the editor it displays: Parse error: parse error, unexpected $end in c:\wamp\www\novonew\catalog\admin\edit_orders.php on line 2318 do you have any idea ??? Many thanks !