Jump to content

dorgs

Members
  • Content count

    8
  • Joined

  • Last visited

Profile Information

  • Real Name
    Lee Dorgan
  1. dorgs

    [Contribution] STS v4

    Hi all, Hate to say it, but im having the same problem as many other users. STS & Worldpay Callback not completing the order within my store. I have spent many hours (far too many hours to honestly own up to!) searching and trying many of the solutions spread out across the forum, with no success. I have a clean install of latest OSC, with STS v4.1 and Worldpay 4.0 - v1.8, not using SSL. The callback works fine when I turn STS system off, all orders are processed correctly. But when STS its switched on, Worldpay processes the payment, sends confirmation emails, and when it tries to send me back to the store to confirm the successful order, it seems to take me back to the sts template and the order isn't processed in the admin and the items stay in the cart. :huh: This post is my last hope, if anyone has a successful solution to this problem, please...please can you let me know. Any help would be appreciated. :thumbsup: Many thanks in advance Lee
  2. Hi all, Hate to say it, but im having the same problem as many other users. STS & Worldpay Callback not completing the order within my store. I have spent many hours (far too many hours to honestly own up to!) searching and trying many of the solutions spread out across the forum, with no success. :'( I have a clean install of latest OSC, with STS v4.1 and Worldpay 4.0 - v1.8, not using SSL. The callback works fine when I turn STS system off, all orders are processed correctly. But when STS its switched on, Worldpay processes the payment, sends confirmation emails, and when it tries to send me back to the store to confirm the successful order, it seems to take me back to the sts template and the order isn't processed in the admin and the items stay in the cart. :huh: This post is my last hope, if anyone has a successful solution to this problem, please...please can you let me know. Any help would be appreciated. :thumbsup: Many thanks in advance Lee
  3. Hi all, Hate to say it, but im having the same problem as many other users. STS & Worldpay Callback not completing the order within my store. I have spent many hours (far too many hours to honestly own up to!) searching and trying many of the solutions spread out across the forum, with no success. :'( I have a clean install of latest OSC, with STS v4.1 and Worldpay 4.0 - v1.8, not using SSL. The callback works fine when I turn STS system off, all orders are processed correctly. But when STS its switched on, Worldpay processes the payment, sends confirmation emails, and when it tries to send me back to the store to confirm the successful order, it seems to take me back to the sts template and the order isn't processed in the admin and the items stay in the cart. :huh: This post is my last hope, :thumbsup: if anyone has a successful solution to this problem, please...please can you let me know. Any help would be appreciated. Many thanks in advance Lee
  4. HELP PLEASE..... Hi all, I have created my first OSC Site using the STS Contribution (Excellent Contribution:thumbsup:), it all works fine. What I would really like to be able todo is list my Products in the Content area with: Image - Brief Description - Price - Quantity(they would like to order) - Add to Cart and I would like this to display on the index page, enabling me to remove the catagory menu from the left. I hope this makes sense :huh: I have been searching the whole Forum/Site for any similar requests or a solution for several days now, but with no luck If anybody has any suggestions, please let me know. Thanks in advance Lee
  5. Hi all, I have created my first OSC Site using the STS Contribution ( :thumbsup: ), it all works fine. What I would really like to be able todo is list my Products in the Content area with: Image - Brief Description - Price - Quantity(they would like to order) - Add to Cart and I would like this to display on the index page, enabling me to remove the catagory menu from the left. I hope this makes sense :huh: I have been searching the whole Forum/Site for any similar requests or a solution for several days now, but with no luck :( If anybody has any suggestions, please let me know. Thanks in advance Lee
×