Jump to content

danthony2

Members
  • Content count

    74
  • Joined

  • Last visited

1 Follower

Profile Information

  1. danthony2

    CHASE Paymentech module

    Hello, I have searched around the contributions area for a CHASE Paymentech module but haven't been successful. Does anyone know if there is one for oscommerce? Thanks, David
  2. danthony2

    Custom Shipping mod needed

    Hello, I am working on a shopping cart for a customer that happens to sell firearms. Firearms can not be shipped directly to the customer but will be shipped to their closest firearm dealer (Physical store). 1. I need to be able to add an attribute to the product not visable to the customer. ProductTYPE "F = Firearm" or "A = Accessory". 2. The custom shipping module must be able to search the database by zip code and give the customer a choice on which Firearm Dealer (Physical store) it will ship to. So the database must contain the Firearm dealer name, telephone, email and shipping address. My only concern is if the customer picks a firearm & firearm accessory, not sure how that would work. Please PM message me quotes. Thanks, David
  3. danthony2

    Hi i have major problem with the Payment pro

    This order completed successfully, thank you dynamoeffect! You truely rock! Wh00t! David
  4. danthony2

    Hi i have major problem with the Payment pro

    Hello dynamoeffect, I know this works... it has worked perfect if the customer clicks on continue instead of checkout with Paypal Express. He has been on my cart for 1.5 hours trying to process this order. I just called him. Wish me luck... my 3rd sale and it will be 4103.00 Thanks for the contribe! David
  5. danthony2

    Hi i have major problem with the Payment pro

    Hello, Was just wondering if you figured this out. I had a customer call me up today for a 3764.00 order and he was trying but the error was the same: ec_step1() Thank you!
  6. danthony2

    PayPal Website Payments Pro - v0.1

    I think the support for this payment mod is dissappointing. I have never seen a contrib uploaded that had soo many people fustrated. I feel bad for all who have installed this payment mod. Maybe the author would be more inclined to help if he took donations to make it worth his time. David
  7. danthony2

    PayPal WPP Direct Payments & Express Checkout Support

    I just installed the payment mod, when I try and process a payment it gives an error, I really new to this so bare with me. I done a screen print below. If anyone can give me some advise that would be really cool. Thanks David
  8. danthony2

    Has anyone got HTMLArea v3.0 to work?

    Very cool, I got it working! Thanks alot of everyones effort. David
  9. danthony2

    HTMLArea v3.0

    Hello, Everything is working perfect thanks for your help and time. David Rodriguez
  10. danthony2

    Has anyone got HTMLArea v3.0 to work?

    well acording to the author the statement looks right, the original thread is here: http://forums.oscommerce.com/index.php?showtopic=74826 I started this new one so it wouldn't be barried so deep in the original one. The error that I get is more of htmlarea not defined so I still think its a path issue. THanks David
  11. Hello Everyone, I am having massive issues with this install, I think it has to do with paths but not fully sure. Can someone talk alook at my code? <html <?php echo HTML_PARAMS; ?>> <head> <!-- DWD Modify -> Add: HTMLArea v3.0 !--> <!-- Load HTMLArea Core Files. !--> <script type="text/javascript" src="htmlarea/htmlarea.js"></script> <script type="text/javascript" src="htmlarea/dialog.js"></script> <script type="text/javascript" src="htmlarea/lang/en.js"></script> <!-- Load HTMLArea Plugins. !--> <script type="text/javascript"> HTMLArea.loadPlugin("TableOperations"); HTMLArea.loadPlugin("SpellChecker"); </script> <!-- Load HTMLArea StyleSheet. !--> <style type="text/css"> @import url(/htmlarea/htmlarea.css); </style> <!-- DWD Modify End. !--> Also.... <body marginwidth="0" marginheight="0" topmargin="0" bottommargin="0" leftmargin="0" rightmargin="0" bgcolor="#FFFFFF" onload="SetFocus(); onload="HTMLArea.replaceAll()"> and... <?php echo tep_draw_textarea_field('products_description[' . $languages[$i]['id'] . ']', 'soft', '100%', '20', ..... I have the htmlarea located in my admin directory, and even /store/htmlarea. I keep getting java errors stating that something wasn't defined. So thats why I think its purley path issures. Thanks David
  12. danthony2

    HTMLArea v3.0

    Hello Everyone, I am having massive issues with this install, I think it has to do with paths but not fully sure. Can someone talk alook at my code? <html <?php echo HTML_PARAMS; ?>> <head> <!-- DWD Modify -> Add: HTMLArea v3.0 !--> <!-- Load HTMLArea Core Files. !--> <script type="text/javascript" src="htmlarea/htmlarea.js"></script> <script type="text/javascript" src="htmlarea/dialog.js"></script> <script type="text/javascript" src="htmlarea/lang/en.js"></script> <!-- Load HTMLArea Plugins. !--> <script type="text/javascript"> HTMLArea.loadPlugin("TableOperations"); HTMLArea.loadPlugin("SpellChecker"); </script> <!-- Load HTMLArea StyleSheet. !--> <style type="text/css"> @import url(/htmlarea/htmlarea.css); </style> <!-- DWD Modify End. !--> Also.... <body marginwidth="0" marginheight="0" topmargin="0" bottommargin="0" leftmargin="0" rightmargin="0" bgcolor="#FFFFFF" onload="SetFocus(); onload="HTMLArea.replaceAll()"> and... <?php echo tep_draw_textarea_field('products_description[' . $languages[$i]['id'] . ']', 'soft', '100%', '20', ..... I have the htmlarea located in my admin directory, and even /store/htmlarea. I keep getting java errors stating that something wasn't defined. So thats why I think its purley path issures. Thanks David
×