Jump to content

kay6284

Members
  • Content count

    39
  • Joined

  • Last visited

Profile Information

  • Real Name
    Dava Ramsey
  1. I've been using easy populate for a while without any problems at all...it's a great contribution. This week, I added new product to my store and downloaded a complete tab delimited file to edit. I open the file in excel and it only shows 282 rows...there should be about 20,000. I have had this many products in my store before and didn't have a problem generating the tab delimited file, so I don't think the size is the problem. I reinstalled easy populate, but the problem still exists. Any suggestions? Thanks, kay6284
  2. kay6284

    Easy Populate help

    Thanks for the help. I'll post in a different place. kay6284
  3. kay6284

    Easy Populate help

    I'm trying to link the images to a url...not to a saved image in catalog\images. Is this possible to do? There are about 17,000 (1G) images. I was trying to hot link to a server where thay are already stored instead of taking up more space on my site. kay6284
  4. kay6284

    Easy Populate help

    I'm using a .txt tab seperator file to import products into my store. One problem i'm having is getting the images to show up. I'm trying to link the images to a web address, but when I look at the path of the pictures on my site they show the path catalog\images\http://image folder/image.jpg. I changed the txt file header for the the images column from v_products_image to v_products_image_url and uploaded the txt file again. Now the image path is http://www.mydomain/catalog/images Also, the product descriptions are not showing up in my store. I have edited the description column in the feed so that there are not any tabs. I changed the 's to \'. Help please.... kay6284
  5. kay6284

    Store width

    ok...how can I change the width of my store so it fills the whole browser page? kay6284
  6. kay6284

    Basic Design Pack Support

    ok...I got the problem solved. The problem was with the filename. Thanks for your help tiG
  7. kay6284

    Basic Design Pack Support

    hmmm...you are right. None of the images I uploaded yesterday are there. This isvery strange. I just uploaded my logo again and when I refreshed the page the logo is gone from the images folder again. kay6284
  8. kay6284

    Basic Design Pack Support

    I have made the changes in header.php to reflect the image I want as my header logo. I ftp'd the image into my store's/image folder. The logo is still not showing up. I can't figure out what I'm doing wrong... kay6284
  9. kay6284

    Basic Design Pack Support

    I'm having the problem getting my logo to show up at the top of my home page. I resized the logo to 778X125 pixels, but it shows in the properties of the logo that the deminsions are 117X30 pixels and the picture does not show up. It shows where the picture should be with an "X" over it. Here is my site: http://www.davakay.com/davikwebstore Thank you, kay6284
  10. I figured this problem out. Thank you for your help Mibble!
  11. Please excuse me for being dumb...but...I need to change FS_DOCUMENT_ROOT to $DOCUMENT_ROOT in easypopulate.php? There are several references in easypopulate.php to FS_DOCUMENT_ROOT. Do I need to change all of them? I should change the file path for the temp tothis? $tempdir = "/temp/"; $tempdir2 = "/temp/";
  12. I'm getting these errors when I try to import my text file into easy populate. Anyone have any ideas what I'm doing wrong or why I'm getting these errors? Please help... kay6284 Warning: move_uploaded_file(/home/apkyffwb/public_html/catalog/temp/test1.txt): failed to open stream: No such file or directory in /home/apkyffwb/public_html/davikwebstore/admin/easypopulate_functions.php on line 32 Warning: move_uploaded_file(): Unable to move '/tmp/phpLxXc0J' to '/home/apkyffwb/public_html/catalog/temp/test1.txt' in /home/apkyffwb/public_html/davikwebstore/admin/easypopulate_functions.php on line 32 File uploaded. Temporary filename: /tmp/phpLxXc0J User filename: test1.txt Size: 2434 Warning: file(/home/apkyffwb/public_html/catalog/temp/test1.txt): failed to open stream: No such file or directory in /home/apkyffwb/public_html/davikwebstore/admin/easypopulate.php on line 666 Warning: Invalid argument supplied for foreach() in /home/apkyffwb/public_html/davikwebstore/admin/easypopulate.php on line 689
  13. I'm getting a similar error, however, removing the /catalog/ entry in one of them at a time and testing, but I am getting these errors. Warning: move_uploaded_file(/home/apkyffwb/public_html/catalog/temp/test1.txt): failed to open stream: No such file or directory in /home/apkyffwb/public_html/davikwebstore/admin/easypopulate_functions.php on line 32 Warning: move_uploaded_file(): Unable to move '/tmp/phpLxXc0J' to '/home/apkyffwb/public_html/catalog/temp/test1.txt' in /home/apkyffwb/public_html/davikwebstore/admin/easypopulate_functions.php on line 32 File uploaded. Temporary filename: /tmp/phpLxXc0J User filename: test1.txt Size: 2434 Warning: file(/home/apkyffwb/public_html/catalog/temp/test1.txt): failed to open stream: No such file or directory in /home/apkyffwb/public_html/davikwebstore/admin/easypopulate.php on line 666 Warning: Invalid argument supplied for foreach() in /home/apkyffwb/public_html/davikwebstore/admin/easypopulate.php on line 689
  14. kay6284

    Credit Card checkout problems

    I'm a newbie and I am having this same problem. I'm not sure what you mean by this comment: "PWA contains 2 files, checkout_process.php and checkout_payment.php, which are also used by your credit card module. So, if you don't integrate them, you'll have problems. It sounds like that's what happened". How do I intergrate these two files? Do you have detailed instructions on how to fix this problem? Kay
×