Jump to content

Peter.nguyen@hboutlet.com.au

Members
  • Content count

    4
  • Joined

  • Last visited

Profile Information

  • Real Name
    Peter Nguyen
  1. Peter.nguyen@hboutlet.com.au

    [Contribution] Discount Coupon Codes

    Tracy, Thank you for your comment, the current error codes shows on the url, most customers may not look at the url, if we put some codes in checkout_payment to check the validation and pop up a message would be ideal. Any idea how it could be done? Thank you Regards, Peter
  2. Peter.nguyen@hboutlet.com.au

    [Contribution] Discount Coupon Codes

    Hello, I just installed this module, "ot_discount_coupon_codes_3_34_FR", it works fine, it is a great module. I think it can be even better if the wrong discount code enter on Checkout_Payment module should be verified and pop up an error message so the customers know that they had entered the wrong codes. Anyone know how do do this? Regards, Peter
  3. Peter.nguyen@hboutlet.com.au

    Article Manager v1.0

    Thank you Jack, got it fixed. Really appreciate your help. Regards, Peter
  4. Peter.nguyen@hboutlet.com.au

    Article Manager v1.0

    Hello, Hope someone can assist me on this, I tried to installed the latest version 1.57.4 from contribution list, however, I have this message when viewing in Admin: Authors Authors Action 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '-20, 20' at line 1 select authors_id, authors_name, date_added, last_modified from authors order by authors_name limit -20, 20 [TEP STOP] Article Reviews Articles Rating Date Added Approved Action 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '-20, 20' at line 1 select reviews_id, articles_id, date_added, last_modified, reviews_rating, approved from article_reviews order by date_added DESC limit -20, 20 [TEP STOP] My hosting server us PHP 5.2.12, Apache/2.2.14, MySQL 5.0.91, Linux 2.6.18-128.4.1.el5 Appreciate if you can assist. Thank you Regards, Peter
×