Latest News: (loading..)

danil0

Members
  • Content count

    140
  • Joined

  • Last visited

4 Followers

About danil0

Profile Information

  • Real Name
    Daniel
  • Gender
    Male
  • Location
    Greece Athens
  1. why not use of this https://www.xml-sitemaps.com, instead of this cotrib?
  2. Has anyone Zones (Attica etc) for Greece?
  3. I don’t understand why someone spends time to make a contribution but at the end he uploads it unfinished... 1. the sql file does not exist 2. there are no instructions this is very disappointing.. please complete it and upload the final one... this is great idea
  4. No one?
  5. No one?
  6. ANYONE?? PLEASE!!
  7. Can anyone help me ? I want to echo (appear) the ENTRY_COMPANY_TAX_ID on order e-mail submited. I tried to find the correct var by typing <td class="main"><b><?php echo ENTRY_COMPANY_TAX_ID; ?></b></td> <td class="main"><?php echo $order->customer['entry_company_tax_id']; ?></td> but with no success.. anyone help please??
  8. Hello thanxs for this greeat cotrib. I have a question for a clever one... I want to remove not only the "buy now button" from product listing, but the all column of buy now on guests. Did anyone made it?
  9. Hello I m using OS 2.3 have anyone find anything about contact us broblem...When a customer with Greek name sends the form, The field with his name is comming like Chinnese... Have you find anything for resolve? Thank you Daniel
  10. This happend when I run the SQL query... are you sure about the query? That it is not removes anything? Thank you for your pattience
  11. When you login on admin side, on a clean Oscommerce 2.3 on the first page it has some sales analytics and visitor analytics and some other information as I remember...I installed your contrib and it was working fine untill I installed your "optional_extras/Admin Settings" ... then all these of the first page gone, is there a way to come back ? How is your fisrt Admin page.??
  12. So my big problem is that after installing "Admin Settings Installation" of "optional_extras" folder, after the SQL running procedure, I lost the details on the first Admin page, how can I get buck the losted page? Now the first page of my admin side is empty. I forget to mention that I m using the oscommerce 2.3 clean version I hope you will understand my poor English.. Thank you