Jump to content

roconweb

Members
  • Content count

    11
  • Joined

  • Last visited

  1. roconweb

    RSS Feed contribution support thread

    Is there a reason why the "Add to Cart" button wouldn't work. When I click it, it goes to my shopping cart, but doesn't add the product to the cart - it comes up empty! Any suggestions?
  2. roconweb

    Google Checkout Level 2

    Actually, it created an account. But When I view the customer, I get the error on the customers page: Warning: reset() [function.reset]: Passed variable is not an array or object in /home/******/public_html/*******/admin/includes/classes/object_info.php on line 17 Warning: Variable passed to each() is not an array or object in /home/******/public_html/*******/admin/includes/classes/object_info.php on line 18 (Oscommerce site is installed on Subdomain, but thats not the issue) Shipping is actually USPS only, from the Real Time USPS Contrib Thanks for the API Callback URL, that worked. That should be updated in Instructions next time...
  3. roconweb

    Google Checkout Level 2

    I installed the Code with out any problems. Not sure why, but I did a Test order from my own Credit Card and it worked rather good from the Customers side. Shipping worked, but the item Title was a little off. It displayed the title, then followed with the Item number and || after that! However, I didn't have any sort of Order or Customer Account get created in Oscommerce. I have read from others that Orders are being created, but no Customers. Any suggestions? Thanks, Rob
  4. roconweb

    Google Checkout Level 2

    You probably have 2 of these } , because you didn't replace the } when installing this part of the code: ::around line 150 find } new productListingBox($info_box_contents); ::replace with //Google Checkout Start include("Google_Item_Code.php"); //Google Checkout End } new productListingBox($info_box_contents);
  5. roconweb

    GBuy... who is working on a Mod?

    I am contemplating purchasing the code for Google Checkout (Level 2) from some of the sources outside of the oscommerce community. Is anyone working on a contribution, or have an update on the status of one? Or could someone give some feedback on the existing modules that they purchased from Graith / Portal Planet so I may make my decision. I just don?t want to pay $150 for code that will be released freely tomorrow or something. Thanks.
  6. roconweb

    CCGV Discount Coupon Redemption Difficulty

    I am having trouble redeeming my discount coupons: I have successfully installed CCGV without any major problems. HOWEVER, I am having a very strange problem that I cannot for the life of me figure out. On the checkout_payment.php page, upon entering a Gift Voucher that is either valid or invalid, i should get an error saying "Invalid Gift Voucher Code" in a red box error message box. I get the red error box, but no text is in it! However, in the URL, It says: /checkout_payment.php?payment_error=ot_gv&error=Invalid+Gift+Voucher+Code Why doesn't this error display in the error box for me? This happens when I enter a valid coupon code as well.... Has anyone had this problem? I have searched through this massive fourm and have yet to find the someone with the same problem. I would appreciate any help at all. Thanks.
  7. I have successfully installed CCGV without any major problems. HOWEVER, I am having a very strange problem that I cannot for the life of me figure out. On the checkout_payment.php page, upon entering a Gift Voucher that is either valid or invalid, i should get an error saying "Invalid Gift Voucher Code" in a red box error message box. I get the red error box, but no text is in it! However, in the URL, It says: /checkout_payment.php?payment_error=ot_gv&error=Invalid+Gift+Voucher+Code Why doesn't this error display in the error box for me? This happens when I enter a valid coupon code as well.... Has anyone had this problem? I have searched through this massive fourm and have yet to find the someone with the same problem. I would appreciate any help at all. Thanks.
  8. Run This SQL Statement to fix this issue: DROP TABLE IF EXISTS `affiliate_news`; CREATE TABLE `affiliate_news` ( `news_id` int(11) NOT NULL auto_increment, `date_added` datetime NOT NULL default '0000-00-00 00:00:00', `news_status` tinyint(1) NOT NULL default '0', PRIMARY KEY (`news_id`) ) TYPE=MyISAM AUTO_INCREMENT=1 ;
  9. roconweb

    Google Analytics module

    Did you intentially mean to say above the <HEAD> tag??? Is that the difference, or did you mean to say </HEAD> as per the instructions????
×