Latest News: (loading..)

Andybird

Members
  • Content count

    78
  • Joined

  • Last visited

1 Follower

About Andybird

Profile Information

  • Real Name
    Andrei
  1. Fine. I have it perfectly working already. Great work, Rob, thanks very much! Andybird
  2. Hi Robert, I consider installing KissMT but I’m concerned by the products cache problem I had with USU5. Did you test it with large stores (50000 products or more)? Is there a way to disable the cache function if needed? Thanks. Andybird
  3. Hi Steve, You may look at my posts from early January (page 58 of this forum). I have Windows Server 2008 with IIS7. It was quite tricky to make it working but it finaly did. Here is what you need to do: Install URL Rewrite Module for IIS7 (free) here : http://www.iis.net/expand/URLRewrite (don't forget to reopen IIS Manger in order to see the Module newly installed). Import Apache mod_rewrite Rules from extras/htaccess.txt as described here : http://learn.iis.net/page.aspx/470/import-apache-modrewrite-rules/ (don't forget to restart the server). Chose Rewrite for Chose URL Rewrite Type in admin SEO URLs 5. Under this config, it should work. Mine is working. I use FastCGI. Didn't tested with ISAPI, but the module is designed for IIS7, so should be ISAPI compatible. Andybird
  4. Didn't supply any sitemap to Google yet...
  5. Also got this kind of urls among the 404 Google errors: http://www.xxx.com/-p-10161?osCsid.html
  6. Google got the error on January 23 this year. I actually never installed old series 2 seo urls. I installed USU 5 a couple of weeks ago... What do you mean by replicating any of these urls?
  7. Hi Robert, Everything works fine since a couple of weeks now. One issue though I just discovered on Google Webmaster Tools. I get about 1000 404 errors of this kind: http://www.xxx.com/-p-10298%3FosCsid%3Ddd127de0953c86958d63321b2d490136.html?language=en Any idea where this could come from? Andybird
  8. integrated in the sting, sorry: "@[!#\$%&'\"()\’…\*\+,\./:;<=>\?\@\[\]\^_`\{|\}~]+@";
  9. Added \’… to the string, which gives this: "@[!#\$%&'\"()\*\+,\./:;<=>\?\@\[\]\^_`\{|\}~]+@"\’…;
  10. I set SEO_URLS_CACHE_RESET to true in the database but the cache is still generated... Andybird
  11. Nop, I get this error, of course... Warning: file_put_contents(xxxxxincludes/modules/ultimate_seo_urls5\cache\1_usucache.cache) [function.file-put-contents]: failed to open stream: No such file or directory in xxxx\includes\modules\ultimate_seo_urls5\classes\Usu_Cache_FileSystem.php on line 35
  12. I just renamed the cache folder... I presume that's OK, am I? Andybird
  13. Here is a good start for using memcache on a windows server: http://pureform.wordpress.com/2008/01/10/installing-memcache-on-windows-for-php/
  14. How could I disable the cache? Andybird
  15. Fatal error: Class 'Memcache' not found in xxxx\includes\modules\ultimate_seo_urls5\classes\Usu_Cache_Memcached.php on line 19 Remember I run IIS... I don't know if there's a memcache available for it. I'll have a look around.