Jump to content

rcz

Members
  • Content count

    42
  • Joined

  • Last visited

  1. Fixed it. Realize I only use USPS International Express for International packages. Anyway I changed the USPS.php file about line 50: $this->intl_types = array( 'Express Mail Int' => 'Express Mail International (EMS)'); Problem fixed. Now if you want all USPS International services then just change it to this: $this->intl_types = array( 'Global Express' => 'Global Express Guaranteed', 'Global Express Non-Doc Rect' => 'Global Express Guaranteed Non-Document Rectangular', 'Global Express Non-Doc Non-Rect' => 'Global Express Guaranteed Non-Document Non-Rectangular', 'Express Mail Int' => 'Express Mail International (EMS)', 'Express Mail Int Flat Rate Env' => 'Express Mail International (EMS) Flat Rate Envelope', 'Priority Mail Int' => 'Priority Mail International', 'Priority Mail Int Flat Rate Env' => 'Priority Mail International Flat Rate Envelope', 'Priority Mail Int Flat Rate Box' => 'Priority Mail International Flat Rate Box', 'First-Class Mail Int' => 'First-Class Mail International');
  2. READ this: http://www.usps.com/ratecase/simplified_in...ional_rates.htm Note, that on May 14th the USPS International Shipping Names changed for USPS. -- File: /includes/modules/shipping/usps.php around line 49 look for: $this->intl_types = array NOW what to do as I have tried several different string changes but can only get "Priority Mail International" to work and show up easily, but for some reason I can NOT get "Express Mail International" to show up. :huh: HELP? What should I do or what OTHER files do I need to change?
  3. I went to UPS logged in and was able to get keys. Which one do I USE with this UPSXML Contrib: Developer's Key -or- Access Key
  4. I am getting ready to install this module and we do have a UPS online account. My question is what would be the "Access Key, Username and Password" Is the access key my UPS account and i presume username would be my online username? Correct me if i am wrong or direct me to the right area to get this information.
  5. Jack I figured it out. MY MESSUP - I was editing the incorrect configuration file - oops. ALL works now, thanks So if you follow the instructions to a 'tee' it does work correctly. :)
  6. actually there is more then just a few lines at the beginning. At least using winmerge, there is more then just the ones up front. I'll figure it out.
  7. Hey Jack, obviously you are not following what I am saying. I already had the SEO URL contrib installed for awhile and working fine, which includes modyfying categories.When I installed YOUR header tags controller contrib is when I starting getting the error. I am trying to get your package to work flawlessly with my already installed SEO URL contrib. If just use your categories file by itself it works fine Or if I just use the SEO URL modified categories file it works fine BUT if I add your Header tags modifications to the SEO URL category file then I get the error.
  8. So you have Both SEO URL and Header Tag Controller (not support, makes sure right one) installed and working both flawlessly? I have updated from a original file did the SEO URL updates and then the header tags updates = no work. I even tried Winmerge and compared files and merged, and still don't work. I then took the header tags categories file it came with and works fine - but no SEO URL code in it. Is there some update or something I have to do? ..scratching head...
  9. I downloaded it again and I looked all through the instructions. Where do you see it in the instructions? Please just explain to me waht I need to do. Thank you.
  10. So what is the one minor change to that file for the Ultimate SEO contribution and they work fine together ? ?
  11. I uploaded the one from your files and all works fine now, thanks. bravo! Now I will have to redo the Ultimate SEO URLs contrib. I wonder if that is causing a conflict with your Header tag contrib.
  12. Question: Does the Ultimate SEO URL contrib not work with the header tag support contrib?
  13. forgot to metion I do have code from: Ultimate SEO URLs v2.1 Would this be a problem?
  14. I went to admin->Header Tags->Fill Tags, click on Fill All for Categories, Manufacturers and Products and then click update. done and it does fill in information on the customers side for products = nice! I installed it and double checked everything and it seems to work until.. When I am in the admin area and click on Catalog to edit or add items I get this error in my explorer: Parse error: syntax error, unexpected '}' in /public_html/catalog/admin/categories.php on line 687 Here is the code from the file: 684 </table></form> 685<!-- HTC BOC //--> 686<?php 687 } elseif ($action == 'new_product_preview') { 688 if (tep_not_null($HTTP_POST_VARS)) { 689 $pInfo = new objectInfo($HTTP_POST_VARS); 690 $products_name = $HTTP_POST_VARS['products_name']; 691 $products_description = $HTTP_POST_VARS['products_description']; 692 $products_head_title_tag = $HTTP_POST_VARS['products_head_title_tag']; 693 $products_head_desc_tag = $HTTP_POST_VARS['products_head_desc_tag']; 694 $products_head_keywords_tag = $HTTP_POST_VARS['products_head_keywords_tag']; 695 $products_url = $HTTP_POST_VARS['products_url']; 696 } else { 697 $product_query = tep_db_query("select p.products_id, pd.language_id, pd.products_name, pd.products_description, pd.products_head_title_tag, pd.products_head_desc_tag, pd.products_head_keywords_tag, pd.products_url, p.products_quantity, p.products_model, p.products_image, p.products_price, p.products_weight, p.products_date_added, p.products_last_modified, p.products_date_available, p.products_status, p.manufacturers_id from " . TABLE_PRODUCTS . " p, " . TABLE_PRODUCTS_DESCRIPTION . " pd where p.products_id = pd.products_id and p.products_id = '" . (int)$HTTP_GET_VARS['pID'] . "'"); 698 $product = tep_db_fetch_array($product_query); 699 // HTC EOC 700 $pInfo = new objectInfo($product); 701 $products_image_name = $pInfo->products_image; 702 } 703 $form_action = (isset($HTTP_GET_VARS['pID'])) ? 'update_product' : 'insert_product'; What's wrong as I can't get into my products... ouch
×