Jump to content

LadyK

Members
  • Content count

    23
  • Joined

  • Last visited

Profile Information

  • Real Name
    Kymberly Tattrie
  1. That did the trick. Thanks a bunch. Kym
  2. Just completed CCGV5.15a2 - clean install I've been working on installing this CCGV for a month. I have to say that 5.15a2 is the best version yet. I only have 1 error. Can someone give me a quick fix for this... The currency has changed to Euro's. I did the admin - configuration - default currency button. The problem is that I cannot get back to US dollars at all. Any suggestions? Kym
  3. I've been working on installing this CCGV for a month. I have to say that 5.15a2 is the best version yet. I only have 1 error. Can someone give me a quick fix for this... The currency has changed to Euro's. I did the admin - configuration - default currency button. The problem is that I cannot get back to US dollars at all. Any suggestions? Kym
  4. I am so happy!! 5.15a1 is, so far, the best version. It only took slightly over 1 hour to install the new 5.15a1. (compared to over 40 hours of fussing with 2 previous versions that never were functional) I spent nearly 2 hours testing all possible situations... and everything that I need is working! ShaneJackson, thanks for the help and for putting together a functional package. On aside, the new customer's Welcome Email still shows a message about a gift voucher and a discount code (but no code appears regardless of whether or not I enter an amount or a zero in the configuration section). And, Gift vouchers cannot be issued because they can only be entered once and it takes 2 attempts to redeem anything... and on the second attempt the cart thinks that it was all ready redeemed although the value has never been credited. (My fix for this is - don't send GVs, send Discount Coupons because they can be set to allow the customer to enter it twice and be able to make it all the way through the check-out section. Anyway, there are still a couple of the same bugs that existed for years... but all other little errors are gone and I didn't have to go back and correct a dozen pages. Kym - doing a happy dance
  5. Thanks for the quick response. You were right. I had to fix the sql. I figured out that if I choose not to offer new account vouchers or coupons then the create account would work again. All in all, I'm going to borrow bits and pieces from both versions and hopefully I can get it functional enough to use it. Thanks for the help. Kym
  6. I tried installing v5.14 - had some problems. Uninstalled it. Started whole store from scratch and installed the brand new 5.15a. 5.15a fixed all the problems I had encounted in 5.14 but it created so many new ones. Has this happened to anyone else? And, have you found a fix for it? 1 - Under admin/configuration I have 'Offer a Gift Voucher' listed 7 times, ditto for the Discount Coupon. 2 - Under Admin/Vouchers-Coupons/Coupon Admin - when trying to insert a coupon I receive this: Fatal error: Call to undefined function: tep_draw_date_selector() in /home/pangaia/public_html/witchcraft/shop/admin/coupon_admin.php on line 727 (Comparing the file to v5.14 it is exactly the same but that install did not have this error.) 3 - Under Admin/Vouchers-Coupons/Mail Gift Voucher - after composing the email, selecting recipient, entering amount, etc. I hit send. I preview the letter and hit send again. The email is not delivered and the following page has this error: Fatal error: Call to undefined function: create_coupon_code() in /home/pangaia/public_html/witchcraft/shop/admin/gv_mail.php on line 42 4 - When trying to create a new (test) account I enter the information and recieve this error: Fatal error: Call to undefined function: create_coupon_code() in /home/pangaia/public_html/witchcraft/shop/create_account.php on line 250 So... has anyone else had these problems or am I just a dummy? Kym - banging my head on the desk
  7. LadyK

    [CONTRIBUTION] Sales Report v1.0

    I'll try it once more... I click on link in admin/reports but I do not see the graph. I get a blank page. What did I miss? Kym
  8. Fantastic! I see a new full version download that promises to have all the updates and fixes. My fingers are crossed that this one will work. Thanks ShaneJackson for putting the time into this. Kym
  9. Thanks. I tried it... still have errors so I guess I need to look for something else. Thanks for offering the code though. I was almost certain that that was the problem. On aside, the problem is, my new member emails do not contain the gift voucher code. I think I will just try to find a way to edit the auto-email so that the code is not offered. (It tells them there is a code but the code does not appear.) Kym - back to the drawing board
  10. That's true. Now back to the question... Can someone who is using ccgv please open their phpmyadmin, look at the osc1 database, click on configuration and let me know how your line reads - the line starting with new_signup_gift_voucher? I've read the whole forum over the past 48 hours. Sadly, no one ever answers this question. It's been asked, albeit only one other person, but it has never been answered. Kym
  11. Wow, I can't believe how many questions are asked more than once... but the question I have does not seem to be here yet. If so, please pardon the duplicate request for help. I'm installing this. Looks fantastic so far. However, I am stuck on one thing. My sql added all the new tables but did not insert the stuff into the Configuration Table. The line of instructions reads: INSERT INTO CONFIGURATION (yada, yada) VALUES 'NEW_SIGNUP_GIFT_VOUCHER_AMOUNT', '0', (or other amount), 1, 32, NULL, '2003-12-05 05:01:41', NULL, NULL I need to know: What Type is this? Do I enter 1, 32 under the Length/Values field? Where do I enter the '0' or other amount? And, can I change that date to the current date? Any help with any of these questions will be greatly appreciated. Kymberlyn
  12. LadyK

    [CONTRIBUTION] Sales Report v1.0

    Have we learned why the graph doesn't show up yet? I have the link in the report section but when I click it I am taken to a blank page. I'm puzzled.
×