Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

pieterj

Members
  • Content count

    12
  • Joined

  • Last visited

  1. pieterj

    NEW! Complete Order Editing Tool!

    YES!!! It works! Thank you very much, djmonkey! :thumbsup:
  2. pieterj

    NEW! Complete Order Editing Tool!

    I've got one zone (The Netherlands) in which I vreated 2 taxgroups: One for 6% VAT, and one for 19%. Both of them are used in my shop (the lower tax is for medical instruments). If a costumer orders articles from both taxgroups, and I want to edit this order, first the problem were that both taxes were calculated as 19% (the highets rate), now both taxgroups are calculated twice:
  3. pieterj

    NEW! Complete Order Editing Tool!

    Looking forward to that, djmonkey! I've got the same problem, for The Netherlands, with a 6% and a 19% TAX class, all for The Netherlands, so without using zones... I upgraded from 1.61 to 2.4.1, and it's getting better now (not 2 times the 19% calculation, but 2 x 19% and 2 x 6%).... Just wanted to let you know I'm glad someone is working on this problem, I am dealing with it for quite a long time :thumbsup:
  4. It works! Perfect! Thank you very much, Surfalot!
  5. Do you have any idea for other possibilities to get it work? I updated the popup_image.php file to the latest version 1.1a (fixed img tags), but the popup images are still not working... I really like MorePics in my shop, and I understood that the contrib Ultimate SEO works very well also for the results in the search engines, so that combination would be perfect :) Does 1.1a work in your shop, Surfalot?
  6. I updated the new file popup_image.php from version 1.1a, and also product_info.php, but unfortunately, it doesn't work..... May be there are other possible problems that cause this popup problem?
  7. Sorry for the cross-post, but the answer is in the MorePics support thread: http://forums.oscommerce.com/index.php?sho...ic=182676&st=20 Thank you, Surfalot!
  8. Sorry for the cross-post... :blush: Tonight I'll update the files to 1.1a, thank you very much for the quick reply!
  9. Last week, I installed the MorePics_6 1.1 contribution, and it works very nice. Today, I added the Ultimate SEO 2.1d contribution, but now the images do not appear in the popup boxes.... (I also posted this question in the SEO thread, I'm not sure if this is allowded, if not please forgive me!) Does anyone recognize this? And is there a solution for it, besides turning of the SEO feature in the Admin? Thanks for your help!
  10. I installed Ultimate SEO URLs 2.1d and it works, as far as I can see with my little knowledge of scripting... There's only one thing that isn't functioning anymore: When I click on the image of a product, the popup appears, but without the image.... When I disable SEO in the Admin, everything works fine. I guess it has something to do with the MorePics_6 v 1.1. that is installed in my shop...? Does somebody recognize this failure?
×