Jump to content

rjbishop

Members
  • Content count

    17
  • Joined

  • Last visited

Profile Information

  • Real Name
    Bob Bishop
  1. Hi. This is a cool contrib - I hope my question (or suggestion) has not already been discussed. I use osC with the Multi-Vendor Shipping contrib, with the Order Editor for MVS. I have installed your tracking contrib and it works good... except with the order editor for mvs contrib, which I have not setup yet. Is there any way to be able to send order updates with multiple tracking numbers for one carrier rather than just one number per carrier? Maybe be able to add number,number,number rather than just number, and have it send seperate links for each tracking number? Thanks.
  2. rjbishop

    Multi_Vendor_Shipping new thread

    Hi all... I was wondering if a weighted attribute manager could be incorporated into MVS? There is already a weighted attribute manager for osC (http://www.oscommerce.com/community/contributions,1622), but I do not know if it's compatible with MVS. Can anyone assist? :unsure: Thanks!!!
  3. Hi all... I was wondering if a weighted attribute manager could be incorporated into MVS? There is already a weighted attribute manager for osC (http://www.oscommerce.com/community/contributions,1622), but I do not know if it's compatible with MVS. Can anyone assist? :unsure: Thanks!!! ps. i tried to post this in the MVS thread but the message didn't go there, and now I cannot move it nor delete it... sorry for any confusion.
  4. No, I didn't miss your point. I followed the instructions to the letter. When I ran links_setup.php, I received the errors. I even removed the Links Manager contrib, twice now, and reinstalled it. Both times, same errors. Now, I tested the theory that Links Manager conflicts with FaqDesk by installing the contrib on a site that does not have FaqDesk installed - tottally clean oSC 2.2 Ms2 install. On the site that does not have FaqDesk installed, the Links Manager installation and setup performed flawlessly BUT in the admin section under Links Manager>New Link, I still receive the exact same following error: Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/hazardpr/public_html/wholesale/admin/links.php on line 235 Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/hazardpr/public_html/wholesale/admin/links.php on line 235 Warning: reset() [function.reset]: Passed variable is not an array or object in /home/hazardpr/public_html/wholesale/admin/includes/classes/object_info.php on line 17 Warning: Variable passed to each() is not an array or object in /home/hazardpr/public_html/wholesale/admin/includes/classes/object_info.php on line 18 The Links Manager (links_setup.php) conflicts with the FaqDesk contrib. Both sites (one with faqdesk and the other a clean oSC install) receive the same errors in the admin section when trying to add new links.
  5. Hi, I have the FAQDESK contrib installed. Maybe the Links Manager is conflicting with FAQDESK. I don't know.
  6. Hi, I just installed v1.14... when I ran the links_setup.php file, I received: 0 - select c.categories_id, cd.categories_name, c.parent_id from faqdesk_categories c, faqdesk_categories_description cd where c.catagory_status = '1' and c.parent_id = 'INSERT INTO configuration (configuration_title, configuration_key, configuration_value, configuration_description, configuration_group_id, sort_order, set_function, date_added) VALUES ('Check for Duplicate Links', 'LINKS_CHECK_DUPLICATE', 'True', 'Check if the submitted link is already on file.', '6135', '29', 'tep_cfg_select_option(array(\'True\', \'False\'), ', now())' and c.categories_id = cd.categories_id and cd.language_id='1' order by sort_order, cd.categories_name [TEP STOP] Is this what is supposed to happen? Then, in admin section, under Links Manager>Links>New Link, I receive: Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/hazardpr/public_html/admin/links.php on line 235 Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/hazardpr/public_html/admin/links.php on line 235 Warning: reset() [function.reset]: Passed variable is not an array or object in /home/hazardpr/public_html/admin/includes/classes/object_info.php on line 17 Warning: Variable passed to each() is not an array or object in /home/hazardpr/public_html/admin/includes/classes/object_info.php on line 18 I receive other errors as well, but I figured I would start here. Thanks in advance for any assistance.
  7. rjbishop

    RSS contribution

    Thanks for the RSS contribution. :thumbsup: Everthing works great, except, I can't seem to get images to load. When I attempt to validate the feed, I receive the following error: :blink: Undefined item element: image Can anyone assist? Thanks in advance.
  8. rjbishop

    RSS News

    Hi Jack. Thanks for the reply. However, I have installed your contrib, twice, and it does not operate properly. The admin box is missing everything except "Enable RSS News", which does not shut it off when "false" is selected. I changed the URL in the .sql file prior to inserting it into my database, yet the box on the site displays pictures overlapping text from somewhere not defined anywhere. Sorry, this contrib is not functional. Thanks anyway.
  9. rjbishop

    RSS News

    Hi, I am looking for an RSS News contrib, that works. One that will display feeds on my site. Does anyone know of a good one? Seriously, one that really works? Thanks in advance. :thumbsup:
  10. Hi all, I have been searching for a category description mod but have been unsuccessful in locating one that actually works. Can anyone assist on this? Thanks in advance.
×