Jump to content

tonyfourthumbs

Members
  • Content count

    78
  • Joined

  • Last visited

Everything posted by tonyfourthumbs

  1. tonyfourthumbs

    SiteMonitor

    Great contrib, so easy to install too. One question when I add a example file to the admin section of the store it doesn't pick it up but it does in the root, eg it'll pick up store/zzz.php but not store/admin/zzz.php is that a problem my end or is the contrib not supposed to pick up new store/admin/ files Thank you.
  2. tonyfourthumbs

    Easy Populate & Products Attributes

    Try setting in easypopulate.php $tempdir = "temp/"; In admin configure.php define('DIR_FS_DOCUMENT_ROOT', '/var/www/html/store/'); // where the pages are located on the server Where store change to whatever you have it set at catalog etc.... May not work but did for me so worth a shot.
  3. tonyfourthumbs

    Easy Populate & Products Attributes

    Top man! thanks very much, very pleased to have this working at last. But as always there is something else :) nothing major just an option. On the images is there a way to have it called from a different server rather than inputing image1.gif into the column you could put http://img.sever1.com/images/(imagename).gif I tried messing with the options in easypopulate.php around //**** Image Defaulting **** but nothing I changed would allow me to do this. Thanks.
  4. tonyfourthumbs

    Easy Populate & Products Attributes

    Hi, I've solved the above error at last. But now I'm getting the error: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax It does install a few products though, 6 to be exact. Any help would be very much appreciated, hoping to get this cracked for tonight (in uk) thanks for any light anyone can shed.
  5. tonyfourthumbs

    Easy Populate & Products Attributes

    Anyone know whats wrong, here is the error message: Filename: EP2006Jun22-2008(4).txt Warning: file(DIR_FS_DOCUMENT_ROOT/var/www/html/store/temp/EP2006Jun22-2008(4).txt): failed to open stream: No such file or directory in /var/www/html/store/admin/easypopulate.php on line 685 Warning: Invalid argument supplied for foreach() in /var/www/html/store/admin/easypopulate.php on line 690 --------------- I have tried changing DIR_FS_DOCUMENT_ROOT to $DOCUMENT_ROOT but then I get error message: Warning: move_uploaded_file($DOCUMENT_ROOT/var/www/html/store/temp/EP2006Jun22-2008(4).txt): failed to open stream: No such file or directory in /var/www/html/store/admin/easypopulate_functions.php on line 32 Warning: move_uploaded_file(): Unable to move '/tmp/phphVdmbx' to '$DOCUMENT_ROOT/var/www/html/store/temp/EP2006Jun22-2008(4).txt' in /var/www/html/store/admin/easypopulate_functions.php on line 32 File uploaded. Temporary filename: /tmp/phphVdmbx User filename: EP2006Jun22-2008(4).txt Size: 3481 Warning: file($DOCUMENT_ROOT/var/www/html/store/temp/EP2006Jun22-2008(4).txt): failed to open stream: No such file or directory in /var/www/html/store/admin/easypopulate.php on line 667 Warning: Invalid argument supplied for foreach() in /var/www/html/store/admin/easypopulate.php on line 690 ---- any ideas? Thanks
  6. Having read the contrib and a few posts on this thread, im still unable to find out if this contrib adds extra images for each product? If not anyone know the best contrib for this. Thanks
  7. tonyfourthumbs

    Easy Populate & Products Attributes

    Still having problems with this contrib. When I DL the contrib there is no SQL file in the package, and I am unable to find it in the readme or anything. DL Version: EP_v2_76c_MS2 I have a thought that this might be my problem as when uploading a file I just get: -------------- File uploaded. Temporary filename: /tmp/phpCeA2CV User filename: EP2006Jun05-1212.txt Size: 385 -------------- I can dl the files ok, but when editing them and just changing something as small as the title then uploading the changes are not implemented. Any help with this appreciated.
  8. tonyfourthumbs

    Easy Populate & Products Attributes

    Now I'm really stumped :) Will have to try making a fresh install on another subdomain without any contribs installed, can't see that being the problem though seeing as I only have STS installed at this point. Will report back.
  9. tonyfourthumbs

    Easy Populate & Products Attributes

    Anyone think the problem could be that I'm using a subdomain ie http://subdomain.normaldomain.com/store/ ?
  10. tonyfourthumbs

    Easy Populate & Products Attributes

    Thanks for the reply, yeah I tried that. Even tried using a different comp with excel installed but still no joy. Am a little stumped.
  11. tonyfourthumbs

    Easy Populate & Products Attributes

    Thanks for that, spent the last few hours reading posts. I can now edit the files in OpenOffice fine with cols* But for some unknown reason when i download the complete list make a change to the title and then save and upload it doesn't make the changes. Just get the same File uploaded. Temporary filename: /tmp/phpvt85DY User filename: EP2006May15-1503(2).csv Size: 923 File goes like: "v_products_model"|"v_products_image"|"v_products_name_1"|"v_products_description_1"|"v_products_url_1"|"v_products_price"|"v_products_weight"|"v_date_avail"|"v_date_added"|"v_products_quantity"|"v_manufacturers_name"|"v_categories_name_1"|"v_categories_name_2"|"v_categories_name_3"|"v_tax_class_title"|"v_status"|"EOREOR" "ade34"|"654656.jpg"|"product name here blah blah"|"description here blah blah blah"||10.99|170||15/05/2006 13:32:30|5||"Cat1"|"Cat2"||"--none--"|"Inactive"|"EOREOR" Does anything seem wrong with that? pulling me hair out :) Thanks
  12. tonyfourthumbs

    Easy Populate & Products Attributes

    Still no joy. Could the problem be that I'm using openoffice rather than excel as when I open the downloaded txt file from the site with the products that are already added it just shows it as like a text file (not in cols*) so I can't edit that I have had to make my own with cols* that are easy to edit. (if that makes any sense) Thanks for any help.
  13. tonyfourthumbs

    Easy Populate & Products Attributes

    Will give it a blast and yet you know if it worked, thanks.
  14. tonyfourthumbs

    Easy Populate & Products Attributes

    Hi, After using Import catalog's file: I get at the bottom -------- File uploaded. Temporary filename: /tmp/phpf4tI0P User filename: testupload.xls Size: 20480 -------- But no products are added to the catalog. The headers I am using in a .xls file are as follows: v_products_model v_products_name_1 v_products_price v_products_description_1 v_products_weight v_products_image v_products_description_2 v_products_quantity v_categories_name EOREOR Any ideas on what the problem could be? Thanks for anyone who can offer any help. edit: using version Easy Populater 2.90.
  15. tonyfourthumbs

    [Contribution] STS v4

    Hi, On the older versions of sts you had product_info.php.html and you could add and take away attributes like $productdesc, $imagesmall etc and move them around to place them where they looked best. But on this version you just get the attribute $content. I don't want things like 'This product was added to our catalog on...' etc.. which files need editing to remove things like this? Thanks
  16. tonyfourthumbs

    cDynamic Meta Tags

    Hi, A little problem (well hopefully) I have STS and the SEO contribs installed I installed this contrib and I can get the title of my site showing but nothing else. When I add to STS_display_output.php this /* // BOF: WebMakers.com Changed: Header Tag Controller v1.0 if ( file_exists(DIR_WS_INCLUDES . 'header_tags.php') ) { require(DIR_WS_INCLUDES . 'header_tags.php'); } else { ?> <title><?php echo TITLE ?></title> <?php } // EOF: WebMakers.com Changed: Header Tag Controller v1.0 */ # cDynamic Meta Tags require(DIR_WS_INCLUDES . 'meta_tags.php'); # I get this error message Fatal error: Cannot redeclare meta_create_title() (previously declared in /var/www/html/catalog/includes/functions/meta.php:30) in /var/www/html/catalog/includes/functions/meta.php on line 30 But when I change back to this in STS_display_output.php // STS: ADD: Support for WebMakers.com's Header Tag Controller contribution // Capture the output require(STS_START_CAPTURE); // BOF: WebMakers.com Changed: Header Tag Controller v1.0 // Replaced by header_tags.php if ( file_exists(DIR_WS_INCLUDES . 'header_tags.php') ) { require(DIR_WS_FUNCTIONS . 'clean_html_comments.php'); require(DIR_WS_FUNCTIONS . 'header_tags.php'); require(DIR_WS_INCLUDES . 'header_tags.php'); } else { echo "<title>" . TITLE . "</title>"; } // EOF: WebMakers.com Changed: Header Tag Controller v1.0 $sts_block_name = 'headertags'; require(STS_STOP_CAPTURE); // STS: EOADD: Support for WebMakers.com's Header Tag Controller contribution It is fine working with the title but without the other tags. Any ideas.
  17. tonyfourthumbs

    Scrambled Order Numbers

    Anyone find a solution to the WXQ-509032644 problem where in checkout_success it displays WXQ-509032644 rather than the real order number but in the email and admin it displays the real order no ok? Thanks
  18. tonyfourthumbs

    Dynamic SiteMap

    Thank you worked perfecty. thanks for taking time to reply.
  19. tonyfourthumbs

    Dynamic SiteMap

    Hi I'm getting that dreaded Unable to determine the page link! error I think I have found the problem but don't know how to fix it. It stops listing and gives the error when it gets to Shop by price box how do I go about removing the shop by price form this contrib or making it work with it. Any ideas? would be appreciated. Thanks
  20. tonyfourthumbs

    [CONTRIBUTION] Ultimate SEO URLs v2.1 - by Chemo

    Houston we have a problem Using easy populate and this contrib, when you type in a product into your browser say product_info.php?cPath=43_51&products_id=67 for example it will just redirect to product_info.php is that normal. So the products that have been index by the search engines already won't show up, is there anyway to have the product_info.php?cPath=43_51&products_id=67 redirected to the .html version rather than just a plain product_info.php Settings in the admin are Enable SEO URLs? true Add cPath to product URLs? false Add category parent to begining of URLs? true Filter Short Words 3 Enable SEO cache to save queries? true Enable product cache? true Enable categories cache? true Enable manufacturers cache? true Enable articles cache? true Enable topics cache? true Enable information cache? true Enable automatic redirects? true Choose URL Rewrite Type Rewrite Enter special character conversions Remove all non-alphanumeric characters? false Reset SEO URLs Cache false
  21. tonyfourthumbs

    [CONTRIBUTION] Ultimate SEO URLs v2.1 - by Chemo

    Got it, just needed to add the .htacc file to the catalog dir :)
  22. tonyfourthumbs

    [CONTRIBUTION] Ultimate SEO URLs v2.1 - by Chemo

    I have installed this contrib, but get a 404 error, I think it is something to do with me having my store located in the root directory of my server but the admin is located in the catalog/admin/ my store works fine like this but on this contrib I am getting the 404 errors on the product pages, does anyone know what settings I need to change to get it to work? Many thanks for any help you can give.
  23. tonyfourthumbs

    sts problem

    Was just checking the server error logs, and saw loads of these. [Tue Jan 24 12:57:54 2006] [error] [client] PHP Notice: Undefined index: no_sts in /var/www/html/includes/application_top.php on line 18, referer: ------ Line 18 on the aptop is if ($HTTP_GET_VARS["no_sts"] > 0) { Doesn't seem to effect the site. Anyone any idea how to stop it, and why it's coming up. Cheers.
  24. tonyfourthumbs

    sts problem

    it's true.....
  25. tonyfourthumbs

    sts problem

    nobody loves me...........................
×