Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

ivanchikov

Members
  • Content count

    8
  • Joined

  • Last visited

Profile Information

  • Real Name
    Mike Ivanchikov
  1. I have installed 2.1 version (by Chemo) and have exactly the problem described here before: I have read most of 70+ pages and checked categories.php, .htaccess . I cannot find what causes this problem. Why does everything work properly for pName but not for cName? You guys mentioned some "additional installation file". Where can I find it to try? What other could go wrong? Thank you for all responses!
  2. ivanchikov

    STS Template & Product Attributes Support

    Hi, I also have some problems integrating STS and QTPro4.2 together. First, I installed STS contribution and created a custom look of the product info in product_info.php.html. I used $optionchoices to display all attribute values. Now, after I installed QTPro4.2 over STS, my site does not recognize "sequenced_dropdowns" for "Product Info Attribute Display Plugin". Even after I changed it in the Admin->Configuration->Product Information it has zero effect on the site. I still have all option values (including out-of-stock values) displayed at the product info. Trying to fix this, I discovered that when I change product_info.php.html and use only standard $content to display my product information - QTPro4.2 works as it supposed to work. Question: could please advise me what can I changes in QTPro4.2 to make it working with a custom product info template with $optionchoices? Thank you.
×