Jump to content

sabotage79

Members
  • Content count

    134
  • Joined

  • Last visited

Everything posted by sabotage79

  1. I hope someone can help me on this... Im running aprox 010303 Snap, /w Credit Class/Gift Voucher mod - don't remember version off hand. Anyway, everything works fine - has been for months - But i've always had this problem: When you choose Credit Card, enter your CC info - then below enter a coupon code - The page reloads and says the code was accepted, but the customer has to enter all the Credit Card info again! I search all of the board, and can't find an answer. (a) Is it possible to put GVoucher/Coupon boxes on a different page. or (B) have it 'remember' the users Credit Card info when the page reloads. HELP :)
  2. sabotage79

    Ebay auction manager for OSCOMMERCE

    This might have been mentioned in this thread, but its too long to read :P www.timbercreeksoftware.com I use there SOLD! product. It was only $75.00 flat out - no other charges, and free upgrades - There has probably been 100 updates since I've been using it. Its probably the best 'offline' software solution, compared to sites like AuctionWatch and Andale who charge big monthly fees and auction cuts. They don't charge monthly, or upgrade fees, and it works seamlessly with eBay - I don't really think they use the API route - whoever is interested should email Timber Creek Software and try to find out how they do it. Check there forum as well - very active. Ryan
  3. Maybe I didn't understand your post - You said that is a new version that sends them through w/o reload - Can I do that with mine? I think im using 12/14/2002 - Discount Coupon (NC) v0.95
  4. Nice idea!! Send them on through without reload... smarty pants. :D Feed Me code Feed Me code
  5. I went to your shop, www.diyreef.com but coupons are not an option during checkout, or did I miss something..
  6. But in order to hit continue, you have to choose a payment method - If not, a warning pops up - What did you do about that? What build are you using..
  7. For the time being, I added a notice to please re-enter your payment information again, and click continue. I get alot of people confused, and keep re-entering the code each time the page reloads - what a hassle! Add .REDEEMED_COUPON_ENTERAGAIN to order_total/ot_coupon.php tep_redirect(tep_href_link(FILENAME_CHECKOUT_PAYMENT, 'error_message=' . urlencode(ERROR_REEDEEMED_AMOUNT.REDEEMED_COUPON.$coupon_amount.' '.$coupon_extra.REDEEMED_COUPON_ENTERAGAIN), 'SSL')); languages/english/order_total/ot_coupon.php define('REDEEMED_COUPON_ENTERAGAIN', '-Please re-enter your payment information and click Continue'); Really just a temporary fix - Putting the Available Credit fields on its own page might be the answer - anyone know?
  8. Strange questions maybe, but I now need to remove all attributes from items in a category. With the Attrib Copier contrib, it says ' WARNING: No Attributes to copy from Product ID # for: ... No copy was made'. Anyone know a work around for this, so that I can copy a products attributes (which are none) to other products in order to automagicly remove there attributes? The mod works fine for copying real attributes. Thank you! Ryan
  9. Does anyone know of a contribution that would allow the customer an option at checkout to receive 'Feedback Request', or allow them to write a review, or something like this? I know there is one that will email the user if they sign up, but do not order. I want want that requests feedback of there experience, etc. soon after they the order has shipped, and they have received the product. (Aprox. 1-2 weeks later) Again, it would be 'optional' at checkout if they want to receive such an email or not. Thanks! Ryan
  10. Chris: Do you use this method for your Newsletters? Because I received 3 in a roll, about 20min apart. :shock:
  11. sabotage79

    Contribution Request: Manual Order Entry

    So are you saying with your new version, we will no longer need to update core OSC files, as this runs on its own? Sounds great if so. :) Please give us the link to see it in action, and also to download. Thanks, Ryan
  12. sabotage79

    Updated: User Tracking with Admin 1.0

    Seem to be missing the instructions for placing the link in the Tools which I found in the old readme. Also, instead of the Title of the page, I get HEADING_TITLE, and OnlineBOX_TOOLS_USER_TRACKING in the tools.
  13. Get Winzip, it unzips it automagicly. www.winzip.com
  14. sabotage79

    [contribution] "Live Customer Support"

    I search all around, and came across many good support programs. I found a free one, which im using now. http://www.get1on1.com There is a 'Free' version that works just fine, and is limited compared to the expensive versions. Like I said, im using it on my OSC site at it works great! It doesn't 'refresh' the page every 5 seconds either. Here is my box code if ( $HTTPS !='on' ) {?> <div align="center"><SCRIPT LANGUAGE="JavaScript"> <!-- Hide from old browsers function newscreen4() { window.open("","talk","width=300,height=350,resizable=no,scrollbars=auto") } // Stop hiding from old browsers --> Stamp = new Date(); year = Stamp.getYear(); document.write('<A HREF="http://www.get1on1.com/cmct/caller/start?clientid=4540" TARGET="talk" onclick="newscreen4()"><img src="http://www.get1on1.com/cmct/operator/icon?clientid=4540&'+Stamp+'" border=0></a>'); </SCRIPT> <?php } else {?> <?php } ?> Since there seems to be no SECURE link for the icon, i've setup my column like this so that it does not show on secure pages. I hope to find out if there is a secure way to call on the script, since it has to be called from there servers: if ($HTTPS !='on' ) { require(DIR_WS_BOXES . 'livechat.php'); } else { }
  15. Anyone know how to get this contrib working on a newer CVS, more specificly CVS 10/10/02? :cry: http://www.oscommerce.com/downloads.php/co...ntributions,259 Thanks in advance!! Ryan
  16. sabotage79

    [contribution] "Live Customer Support"

    $news = new newsboy(); $news->xml_file = "http://magik.dk/services/icq/xml/?uin=".DPHP_ICQ; $news->parse(); $_result = trim($news->html); if ($_result == 'Online') { header('Location: ../images/customer_support_online.jpg'); } else { header('Location: ../images/customer_support_offline.jpg'); } $news->destroy(); http://magik.dk/services/icq/xml/?uin=248409511 Seems as though its not parsing the XML page - The page results clearly state 'ONLINE'. Ryan
  17. sabotage79

    [contribution] "Live Customer Support"

    I think this is the correct url, which works fine for me directly, but still displays the OFFLINE image all the time. The link is also to the OFFLINE 'leave a msg' all the time. http://magik.dk/services/icq/xml/?uin=248409511 The link show ONLINE when im online, so I don't see whats the problem. Ryan
  18. sabotage79

    [contribution] "Live Customer Support"

    Yes its not cache. I've tried on different computers. Perhaps its my paths? Here is my root / Here is my catalog /catalog Here is my chat2.0 /catalog/chat2.0 Here is my chat.php $chat_location = 'chat2.0'; //Location of the Chat folder
  19. sabotage79

    [contribution] "Live Customer Support"

    Oops nobody go to private.com 'private'. :shock: :shock: Any ideas why this could be? I followed the directions. :roll:
  20. sabotage79

    [contribution] "Live Customer Support"

    I am able to bypass right into http://www.private.com/chat20/login/login_page.php And it works fine. I get the message, and am able to use Admin to launch a chat. Its just that the image and link is always 'Offline'. Sorry for the many replies, and thank you in advance. Ryan
  21. sabotage79

    [contribution] "Live Customer Support"

    Btw, when I rightclick on the image, it says: http://www.private.com/chat2.0/main/status...hp?uin=DPHP_ICQ Shouldn't it says my ICQ number, not the variable?
  22. sabotage79

    [contribution] "Live Customer Support"

    Maybe im just dumb... I've been working with OSC since August, and have a fully modified site. For whatever reason, I can not get the image to swich to 'online'. I've worked on it for hours, local and on my live site. I don't understand! My ICQ is ONLINE, but not matter what I do, 'Sales Rep is Offline'. :( Do I need to be logged into the chat admin or something?? It says 'Online' in admin... Please help!! CVS 010303 Fully modified
  23. Problem solved! I would like to thank Brian, who released the IonGate Payment Module. ---- Ok, here is your problem. The URL for your SSL site is a different domain. Cookies work off domains, so all your session stuff is saved on decalcity.com, but your SSL stuff is https://yourhost.com/~username. Therefore, when iongate returns to that, and checkout_process.php checks the session, it doesn't find anyone logged in. This will be fixed with a cert on the yoursite.com domain. THANK YOU BRIAN!! :D :D :D
  24. My host upgraded to PHP 4.3.0. Now when a user clicks CONFIRM ORDER in the checkout process, it kicks them to the login screen. The credit card info is sent to the gateway, and I think the order is sent to the database, but the user does not get sent to the SUCCESS page. Im running the latest IonGate Module for 2.2. It was working fine with PHP 4.2.3. OSC CVS Jan 3rd The odd thing is if I insert the code below in application_top on my local test machine which is running PHP 4.3.0, everything works! But this does not work for my hosts server. $HTTP_SERVER_VARS =& $_SERVER; $HTTP_ENV_VARS =& $_ENV; $HTTP_COOKIE_VARS =& $_COOKIE; $HTTP_GET_VARS =& $_GET; $HTTP_POST_VARS =& $_POST; $HTTP_POST_FILES =& $_FILES; $HTTP_SESSION_VARS =& $_SESSION; I've read any other posts that there have been changes to globals since PHP 4.1. Here is the IONGate Module http://www.oscommerce.com/community/contri...ions,595/page,3 I really need this fixed. Any ideas? Will pay for solution - Desperate. PM me if need be. Ryan
  25. sabotage79

    PayPal IPN?

    Ahh... I simply delete the tables related to the old 091 PaypalIPN and everything worked good.. I noticed that under catalog/includes/application_top.php a difference between 091-093.. 091 had the user enter in: define('FILENAME_CHECKOUT_PAYPALIPN', 'checkout_paypalipn.php'); // PAYPALIPN define('FILENAME_NOTIFY_PAYPALIPN', 'paypal_notify.php'); // PAYPALIPN While 093 only shows to add: define('FILENAME_CHECKOUT_PAYPALIPN', 'checkout_paypalipn.php'); // PAYPALIPN Just making sure this is correct...... Thanks!
×