Jump to content

shana-chan

Members
  • Content count

    52
  • Joined

  • Last visited

Profile Information

  • Real Name
    Shanelle
  1. Hi John, Surprisingly, I think I managed to resolve the issue. In this file on line 12: catalog/admin/ext/aas/plugins/core/ajax/aas.php chdir('../../../../../'); I just had to remove one set of "../" to make up for redirecting my site from http://mysite.com/catalog to http://mysite.com/, I think. It seems to be working perfectly now. :) Images and links all seem to be working well now.
  2. Now some of the links are working (I think it logged me out and that's why the links weren't functional), but the images for the tabs still aren't working. I'm using the newest stable version of oscommerce.
  3. Hi John, I hope you can help me. I uploaded your awesome AAS, but there's a huge problem. I'm sure it's something stupid to do with my server on my end, but I have no idea what. When I go to A.A.S. in the admin section, I see the categories, but there are no images on the links and none of the tabbed links work at all! I wonder if the problem is that I am running the site from http://mydomain.com/ instead of http://mydomain.com/catalog/ ? I looked at your code and I don't think that should be the issue. Maybe it's something that I need to set in the .htaccess file? I've attached a picture of what it shows on my end: Link
  4. shana-chan

    Support for Stripe.com?

    You will totally get all of my adoration if you can make this available for us. It seems pretty straight forward with all of Stripe's documentation, but my brain just farts at all the API programming.
  5. shana-chan

    Support for Stripe.com?

    Is there anyone still interested in doing this?
  6. shana-chan

    Support for Stripe.com?

    I'd love this as well. :o I just found out about stripe yesterday - they seem pretty darn amazing!
  7. shana-chan

    Wepay Oscommerce Plugin Offical Thread

    I was wondering, is it possible to have the option of showing checkout_confirmation.php before the customer is sent to WePay? I've turned off shipping (for virtual items) and skip checkout_payment.php since WePay takes billing info. from the customer, so if I could get checkout_confirmation.php to show before they pay for their order, that'd be fantastic. :) (I know it's a little bit round-a-bout, since it'll show billing and shipping address on the confirmation page. I think I'll be able to get rid of it, though.) I'm assuming this is something in the WePay plug-in, but it's possible it's not (that's why I'm asking here, haha. :) ). Thanks for your time!
  8. shana-chan

    Wepay Oscommerce Plugin Offical Thread

    This may have been a problem between the keyboard and the chair. I think I had the wrong "account ID", but with the new Wepay update, it's been fixed (aka easy to find). Thanks! This is a great module, very nicely put together.
  9. shana-chan

    Wepay Oscommerce Plugin Offical Thread

    Nothing? I still can't get it to work for some reason.
  10. shana-chan

    Wepay Oscommerce Plugin Offical Thread

    Hi there, I'm trying to use this module with a clean install of the newest oscommerce and newest version of this plug-in. I have approved APIs for both the staging and production sides of WePay, but it won't redirect me to WePay. It keeps timing out and Firefox says "The page isn't redirecting properly. Firefox has detected that the server is redirecting the request for this address in a way that will never complete." Any suggestions? Edit to add: If I use Opera, it doesn't attempt to redirect to WePay at all, it just completes the checkout process.
  11. shana-chan

    [Addon} Modular Front Page

    Hey Jim, thanks for the reply. Unfortunately, though it fixes the editing error and now I can edit the text main after changing it, it produces \\\' on the frontpage instead of showing single quotes. When I used \' it showed the \' on the front page (for example: Hi, it\'s me!) instead of showing single quotes, but gave me an error and removed the editing box.
  12. shana-chan

    [Addon} Modular Front Page

    I just tried using the Text Main with the backslashes as you suggested, and I still get the same error code and the same problem where I can't edit it at all. Whether I use backslashes or not, it shows up as a regular single quote/apostrophe. I think it's kind of silly that I have to either uninstall/reinstall or go through my host's difficult process of getting to my SQL admin area just to fix a tiny typo or to add to the text on the front page. Isn't there any way to fix this, or am I the only one with this problem? I ask so I can figure out if this isn't an issue with my host. :P Otherwise, I'll just be uninstalling this module since that was the whole reason I installed it, the 'easy' front page editing ability, hahaha.
  13. shana-chan

    [Addon} Modular Front Page

    Oh, okay. Is there any way to add a filter to the text when it's inserted into the table to replace the ' with \' so I don't have to uninstall/reinstall or clear the database table out?
  14. shana-chan

    [Addon} Modular Front Page

    I really like this addon so far, but I'm having one major problem. With the "text main" part of the addon, if I set up my own custom text, and then want to edit it again, it won't let me. The box where you enter text is gone, and instead I get this error: Parse error: syntax error, unexpected T_STRING in /homepages/24/d93996405/htdocs/lilli-yums/lilliback/modules.php(232) : eval()'d code on line 1 (Sometimes it says line 3 instead.) I have the newest version of both the addon and oscommerce, clean install.
  15. shana-chan

    Changed Infobox Header And Now This...

    Just to try to help a little, I know you guys have already checked out the corner_left.gif and corner_right.gif files and changed them to match correctly, but there should be two other files in the folder with them that may need to be changed as well. If I remember correctly, I did have to change all four in order for the colors to match properly. If that isn't it, sorry for being redundant. :3
×