Jump to content

ultimate f.o.r.c.e.

Members
  • Content count

    2
  • Joined

  • Last visited

Profile Information

  • Real Name
    William Baker
  1. ultimate f.o.r.c.e.

    [contribution] Simple Template System (sts)

    Yes, I have that line, and below it calls the .css information. I haven't edited the file at all. Sorry for the WAY late response. Thanks for the help so far. Yes, I will show you the actual link. (Ignore the stupid domain name, I am doing this for a friend.) http://www.chronicconnections.com/catalog/...s_template.html Sorry again for the huge delay in my reponce to your help. :(
  2. ultimate f.o.r.c.e.

    [contribution] Simple Template System (sts)

    I tried reading through the first 10 or so pages and I don't think this was covered for the true novice, such as myself. Hopefully these are obvious answers and won't require much explanation to solve, cause I don't want to eat up all your time. Anyway, I just installed STS 2.0 and followed the easy version of the readme which gets me to this: So I believe I have everything in the correct directory according to the directions. I edited the extra text; before the ?> at the end of configure.php. Now when I try to view sts_template.html to see how things should look with a blank template I get: None of the placeholder text calls in the correct functions to fill out page. I take it I am missing a huge step here to make this work? If any of you want to take the time to explain to me the next step I am all ears... Well eyes, you know, forum and all.
×