Latest News: (loading..)

swamiraj

Members
  • Content count

    2
  • Joined

  • Last visited

About swamiraj

Profile Information

  • Real Name
    Roger Leeper
  1. By the sound of things, this is the contribution I need - I've installed it, but I need help getting things to work. Client store has various product photos that are either horizontally or vertically oriented - so pasting onto a common size canvas makes one group or the the other too small. With current small image settings (120x80) the tall group group thumbs are 'squished'. Hoping this is the right contrib for my dilema, and that the group can help me out. Here's where I'm at. Server info: osC: 2.2-MS2 php: 4.3.11 gd: bundled (2.0.28 compatible) Config info: Small Image Width: 120 Small Image Height: 80 Calculate Image Size: true Image Required: true product_thumb.php info: CONFIG AREA use_resampling = true use_truecolor = true gif_as_jpeg = true tn_cache = true r = 255 g = 255 b = 255 allow_larger = false show_original = true IN THE CODE Uncommented the $filename and set with full path - (did this after some testing - produces the sames results as when not used) CHMOD=755 (also tried 777 - same results) Note: when I call this in the browser, I get a small 'Error' text that appears. Changing the text in the string (line 67) and uploading confirmed that this is generated by the php doc, and isn't server generated. ----- thumbnails directory info: Created 'thumbnails' directory in the 'images' directory inside the 'store' directory (osCommerce root) on server - both 'thumbnails' and 'images' are CHMOD=777 ----- includes/functions/html_output.php info: Copy / paste to 'Replace your function tep_image code with the code below' CHMOD=644 ----- At this point, the functionality of the store is still the same - nothing has blown up, but I'm not getting the desired result either. What did I miss / screw up / forget? TIA for any light you can shed - I'm in south Florida, post Hurricane Wilma, still without power save for my neighbors generator - gettin' tired of spending all my time in the dark.
  2. By the sound of things, this is the contribution I need - I've installed it, but I need help getting things to work. Client store has various product photos that are either horizontally or vertically oriented - so pasting onto a common size canvas makes one group or the the other too small. With current small image settings (120x80) the tall group group thumbs are 'squished'. Hoping this is the right contrib for my dilema, and that the group can help me out. Here's where I'm at. Server info: osC: 2.2-MS2 php: 4.3.11 gd: bundled (2.0.28 compatible) Config info: Small Image Width: 120 Small Image Height: 80 Calculate Image Size: true Image Required: true product_thumb.php info: CONFIG AREA use_resampling = true use_truecolor = true gif_as_jpeg = true tn_cache = true r = 255 g = 255 b = 255 allow_larger = false show_original = true IN THE CODE Uncommented the $filename and set with full path - (did this after some testing - produces the sames results as when not used) CHMOD=755 (also tried 777 - same results) Note: when I call this in the browser, I get a small 'Error' text that appears. Changing the text in the string (line 67) and uploading confirmed that this is generated by the php doc, and isn't server generated. ----- thumbnails directory info: Created 'thumbnails' directory in the 'images' directory inside the 'store' directory (osCommerce root) on server - both 'thumbnails' and 'images' are CHMOD=777 ----- includes/functions/html_output.php info: Copy / paste to 'Replace your function tep_image code with the code below' CHMOD=644 ----- At this point, the functionality of the store is still the same - nothing has blown up, but I'm not getting the desired result either. What did I miss / screw up / forget? TIA for any light you can shed - I'm in south Florida, post Hurricane Wilma, still without power save for my neighbors generator - gettin' tired of spending all my time in the dark.