Jump to content

jimbojones

Members
  • Content count

    20
  • Joined

  • Last visited

Profile Information

  • Real Name
    James Jones
  • Website
  1. jimbojones

    Header Tags SEO

    Hi, I've installed 3.18 and all is fine on index.php with title, keywords and metatags but in products I can only get the default title, keywords and description to show - the default tags section seems to overide any of the products. Have used fill tags etc and the breadcrumb etc updates with the metatags but the page title, description and keywords still show whats in the default tags so each product page has the same title, description and metatags. Any advice on how to change each product page to show its own title and description - have been trying lots of options but the default tags always seem to show. Thanks
  2. jimbojones

    Header Tags SEO

    I have now successfully installed Header Tags SEO and all seems to be working fine :thumbsup: Jack_mcs, can you recommend a contribution for SEF Urls, thanks
  3. jimbojones

    Header Tags SEO

    Hi, just installing this (looks awesome by the way) and admin area configured ok but the online site is not showing any text - the header updates, here's a copy of the code when viewing the source: <!doctype html public "-//W3C//DTD HTML 4.01 Transitional//EN"> <html dir="LTR" lang="en"> <head> <title>This shows ok</title> <meta name="Description" content="shown in coding ok" > <meta name="Keywords" content="shown in coding ok" > <meta name="robots" content="noodp" > <meta name="slurp" content="noydir" > <link rel="canonical" href="http://www.mywebsite/catalog/index.php" > <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" > <!-- EOF: Header Tags SEO Generated Meta Tags --> <base href="http://www.mywebsite/catalog/"> <link rel="stylesheet" type="text/css" href="stylesheet.css"> </head> <body marginwidth="0" marginheight="0" topmargin="0" bottommargin="0" leftmargin="0" rightmargin="0"> <!-- header //--> You'll see that the body code shows everything as "0" which is why nothing is being displayed, any ideas on why this is happening? Sorry if this has been asked before, had a quick look through the thread buts its upto 207 pages! Appreciate all your continued work on this :thumbsup:
×