Jump to content
Latest News: (loading..)

ugh

Members
  • Content count

    86
  • Joined

  • Last visited

Everything posted by ugh

  1. Hello!! I posted this problem under AJAX Attr. Mgr. also but it may not be that attribution that is making this problem. So, a customer is on the site and finds a product, adds attributes then clicks buy. Cart displays what customer just put in cart with all attributes. (Great) Now customer clicks checkout and is prompted to login. (Great) After customer logs in, they proceed to checkout and all attributes are missing from the cart.(Not so great) If they proceed and go all the way through checkout (paying and everything), the order has no attributes assigned to it in admin, emails, etc. Also, if they add a comment to the order, this doesn't show up anywhere either. I've installed: STS v4.5.8 Separate Top Category Boxes (from Deep Inside osCommerce by Monika Mathe) Option Type Feature 3.0 More Pics 6 v. 1.2.c AJAX Attribute Manager v 2.8.2 Any ideas? Just a note: I read through and found info regarding similar problems when updating the cart. This does not happen - only when customer logs in - I can update the cart with no problems. I've tried the fixes for that but uncommenting line 81 in shopping_cart.php gives a message when checking out the the invoice has already been paid for (yikes!) and besides, it doesn't fix my problem anyway. Thanks!
  2. Attributes don't show after Login. Hello All, I have had this problem on a cart I'm working on so I decided to do a test cart. I have a clean install of RC2a and tried to integrate Option Type Feature 3.0. The problem is when a customer puts a product with attributes in the cart and then clicks buy, they are prompted to login. After logging in, the product is still in the cart but none of the attributes are there. Anyone else have this problem and a solution to go with it?! Thanks! :blink:
  3. I didn't find anything that looked like it might cause a problem. It may have something to do with funcitons/sessions.php. Here's some code that might be the culprit: function tep_session_is_registered($variable) { if (PHP_VERSION < 4.3) { return session_is_registered($variable); } else { return isset($_SESSION) && array_key_exists($variable, $_SESSION); //return array_key_exists($variable, $_SESSION); //return (is_array($_SESSION) ? array_key_exists($variable, $_SESSION) : false); //return isset($_SESSION) && array_key_exists($variable, $_SESSION); } } As you can see, I've tried a couple of different fixes. (Originally, an error showed up regarding line 123(?) on sessions.php. I used one of the fixes but now that I've gotten further along, I don't get that error anymore and all of the above commented out seem to have no effect on anything...) HMMMM.......
  4. OK so I think the problem lies with application_top.php (this is the only file in common that STS modifies) I haven't found a particular area that might be the problem, but I'll keep everyone posted!
  5. Nope, I don't have force cookies on. (I did test it both ways though and still the same result.) I'll take a look... Thanks for your response.
  6. OK I still don't have this working but I've changed back to AJAX Att. Mgr. v 2.8.2. Also the customer comments don't show either. Can I get some help please?!
  7. I'm wondering if anyone else has had the same issue: When a customer chooses their attributes and then puts the item in the cart, the cart shows the item with all of the attributes. (Great) Then, if the customer chooses to checkout, they are prompted to login. After logging in, when the customer proceeds to checkout, the item is still in the cart but all of the attributes are gone, therefore, they are not transferred to admin and so on. (Not so great) I have the following installed: STS 4.5.8 Separate Top Category Boxes Option Type Feature 3.0 More Pics 6 v1.2c AJAX Attribute Mgr. (tried v 2.8.2 and v 2.7 - v2.7 is currently installed) Any ideas?? Thanks!!
  8. Hi! I have searched through 61 pages and found several posts on how to remove the weight shown in checkout_shipping but no luck on how to remove it from all pages/emails that the customer might see. In particular the account_history_info.php. I have edited the usps.php and zone.php pages and it still shows up in the account history. Anyone have any ideas? Thanks! ;) Stacy
  9. ugh

    Image Borders?

    I saw a contr. for Lovely Lovely Borders but it doesn't do exactly what I need. I want to add borders to every photo I add to the catalog and I would like it if it were coded in... it takes way too long to edit each and every image in Photoshop. Anyone have any suggestions or other contr. that can do this? Thanks!! :)
  10. ugh

    Image Borders?

    I'll test it out if you want to send me your code....
  11. ugh

    Image Borders?

    Great - let me know when you post it!
  12. ugh

    [Contribution] STS v4

    Just FYI to everyone.... I did not succeed in combining STS with Product Attribute Option Type Feature while using content templates. I did get it to work (like everyone else) without using a template for the product_info page. It turns out that customizing the stock product_info page isn't that hard. :blush: Thanks for the help though! Stacy
  13. ugh

    [Contribution] STS v4

    Thanks Bill. I am using content templates but I can't figure out how to put all the info into sts_inc/product_info.php and make the variables for it. I'm still working on it though. :blink:
  14. ugh

    [Contribution] STS v4

    I'm still trying to get the Option Type Feature to work with STS and I've had no luck. Has anyone else got this to work? I'm getting desperate. :'(
  15. ugh

    [Contribution] STS v4

    Thanks Bill. I worked with it last night and again this morning and I just don't have the brains to make it work...yet. I'm going to keep working on it and I'll post back to let everyone know if I figured out a solution. In the meantime, if anyone comes across a solution, let me know please! Thanks, Stacy
  16. I think the STS contribution will allow you to do this. I have this contribution installed and I have all the pages looking the same but it allows you to make templates for specific pages. Hope it works out for you!
  17. ugh

    [Contribution] STS v4

    Hello! I found a thread regarding Option Type Feature with a reply by Rigadin to modify the sts_inc/product_info.php file and then not use the $optionnames variable in order to get the text box to show instead of a drop down. (Can't find the post again to refer to it.) Anyway, I tried that and I couldn't get it to work. I haven't had much luck in getting a couple of contributions to work because I don't know how to properly edit that product_info file. Anyone had any luck with the Option Type Feature and STS4? Thanks! Stacy
  18. I'm a moron...I'm pretty sure my problem is that I was updating the wrong product_info.php file. :blush:
  19. Hello.... I apologize in advance as I'm sure this is already posted somewhere.... I want to show products that are out of stock but show "SOLD OUT" instead of displaying the add to cart button. I've tried a couple of contributions but I haven't been able to get them to work. Can someone point me in the right direction? Thanks! Stacy
  20. Thanks for the info - I needed the same thing! Works great! :lol:
  21. Sure! I will work on getting it together but it may not be until after next week. Thanks!
  22. Hi all, I would like to get a scrollable list of products where the category box would normally go. (As in this site www.allisonabney.com) I'm using STS and nothing else so far. I've entered in some script for scrollable content but the $content shows the page content in the box. Does anyone know of a way that I could input a product listing in the scrollable box with just a thumbnail image and product name? You can take a look at what I have so far: www.opendoormedia.net/bluechickadee_test (It's scary, I know, but I'm in the beginning stages.) Any help would be greatly appreciated! Stacy
  23. I did it! I combined the script in the original whatsnew.php with the whatsnew.php for the vertical scroll box. I tweaked it some and then put my javascript on the template page. I still have to clean it up a little but if anyone's interested, just take a look at the link above! Stacy :lol:
  24. OK - so I've spent a few days trying to figure this out but no luck. I found a contribution for what's new vertical scroll box. This is almost what I am looking for. I have put some javascript on my main page with up and down arrows to scroll content. I used the contribution for the scroll box. I need for the information in the scroll box to be put in my javascript. What I'm saying is that while the marquee wrap is great, it doesn't function as I would like. I like the control arrows but you can't do that with marquee. Does anyone have any suggestions of how I can combine the two? You can see what I have so far at http://www.opendoormedia.net/bluechickadee_test Thanks! Stacy
  25. Thanks Bill. I'll give it a try! ;)
×