Jump to content

vivaxone

Members
  • Content count

    17
  • Joined

  • Last visited

  1. vivaxone

    [contribution] STS PLUS v4

    Thank u so much for this contribution, its working very well and the support seems outstanding... I ran into a few problems and would like to see if u can help me out: 1. is there any way to have a space between attributes, right now the drop down menus are there, but it seems that there is no space in between and it doesn't look to good. Here is a link to the shop i have where you can check it out, if you don't want the link i post a little picture as well. Picture Link: http://www.kittyapparel.com/dev/problem.jpg Shop Link: http://www.kittyapparel.com/catalog/produc...&products_id=38 2. I have an issue where the large image (PopUp) doesn't come up, the window shows but the image doesn't load in it, have no idea why, anyone knows something about that... 3. I have added 2 new tables to product (prodcuts_image_back, products_image_detail) i would like to filter them on the product info page, so that the link Larger Image | Back Image | Detail Image only show up when there is a picture in the DB so it doesn't say NULL in it, the tables as said are allready there, just wondering how i could do that, so the java script that opens the popup windows works as well. Thank you so much if anyone can help out here... Best wishes, Anton p.s. i am using STS Plus 4.0.5
  2. Thank u so much for this contribution, its working very well and the support seems outstanding... I ran into a few problems and would like to see if u can help me out: 1. is there any way to have a space between attributes, right now the drop down menus are there, but it seems that there is no space in between and it doesn't look to good. Here is a link to the shop i have where you can check it out, if you don't want the link i post a little picture as well. Picture Link: http://www.kittyapparel.com/dev/problem.jpg Shop Link: http://www.kittyapparel.com/catalog/produc...&products_id=38 2. I have an issue where the large image (PopUp) doesn't come up, the window shows but the image doesn't load in it, have no idea why, anyone knows something about that... 3. I have added 2 new tables to product (prodcuts_image_back, products_image_detail) i would like to filter them on the product info page, so that the link Larger Image | Back Image | Detail Image only show up when there is a picture in the DB so it doesn't say NULL in it, the tables as said are allready there, just wondering how i could do that, so the java script that opens the popup windows works as well. Thank you so much if anyone can help out here... Best wishes, Anton p.s. i am using STS Plus 4.0.5
  3. vivaxone

    [contribution] Simple Template System (sts)

    $title where would i define this variable so it doesnt show OSCommerce on top also what belongs in <!--$headcontent--> please help me out here thanks
  4. Administration Access Level Accounts 2.0 need some help. 1. First where is the support threat for this cont. i searched allover but didnt find it. 2. I installed Easy Populate in it now i had to install it regular as i couldnt get it to work. file catalog.php in admin/includes/boxes '<a href="' . tep_href_link('easypopulate.php', '', 'NONSSL') . '" class="menuBoxContentLink">Easy Populate</a><br>'. i add this code so easy populate works which it does now in the admin section, it shows up but i wanted to added so it works also with the Administration Access Level Accounts 2.0 so there are these new lines tep_admin_files_boxes(FILENAME_CATEGORIES, BOX_CATALOG_CATEGORIES_PRODUCTS) . tep_admin_files_boxes(FILENAME_PRODUCTS_ATTRIBUTES, BOX_CATALOG_CATEGORIES_PRODUCTS_ATTRIBUTES) . tep_admin_files_boxes(FILENAME_MANUFACTURERS, BOX_CATALOG_MANUFACTURERS) . tep_admin_files_boxes(FILENAME_REVIEWS, BOX_CATALOG_REVIEWS) . tep_admin_files_boxes(FILENAME_SPECIALS, BOX_CATALOG_SPECIALS) . tep_admin_files_boxes(FILENAME_PRODUCTS_EXPECTED, BOX_CATALOG_PRODUCTS_EXPECTED)); how would i add the Easy Populate into this admin box, please anyone know, also other contributions i want to install like Attribute Set. Please let me know if anyone knows this. Best wishes, Anton
×