Latest News: (loading..)

mikem42

Members
  • Content count

    12
  • Joined

  • Last visited

About mikem42

Profile Information

  • Real Name
    Mike Morrison
  1. Hi, I'm getting an error on this page of my setup with Fast Easy Checkout: http://www.washyourmouthout.com/lizzied/ca...te_account1.php Any idea what might be causing this - the page SEEMS to work otherwise, but there shouldn't be any errors... Thanks in advance, Mike Morrison
  2. Brilliant - thanks a lot!
  3. Hi Bill, I've copied your code above exactly into the header.php in an attempt to remove the double header on a new install of STS 4.1 (below the existing: // START STS 4.1 //$sts->restart_capture ('applicationtop2header'); // Capture header from the actual script, needed to take out javascript // END STS 4.1 which I've commented out) but am getting: Parse error: parse error, unexpected '[' in /homepages/31/d108666428/htdocs/lizzied/catalog/includes/header.php on line 15 Have I misread this? Thanks Mike
  4. Thanks so much Bill - will try this next! Mike
  5. Thanks very much Bill - I installed osCommerce 2.2ms2-051113, and also have Easy Populate EP_v2_76_MS2. I only downloaded STS 4.1, added the clean_osc folder and the 4.1 update (though I don't think I did anything with the 'upload' folder. Otherwise I think all the required files have been added. While the STS directory shows up in the admin area of the website, its contents are the same as the Payment section. Thanks again Mike
  6. Hi, I've not had any feedback on my query a couple of days ago, and can't find similar problems with the STS install in this forum, can anyone help me with the actual installation of STS 4? This was my original comment: I'm fairly new to osCommerce so jumped at the change to make editing of templates easier. I've downloaded STS 4.1 as well as the updates (dated 12th and 14th April) and uploaded these new files to my site, but though I'm getting the STS menu option in my admin/modules, it shows the same list as for 'Payment Modules'. That is, I'm not seeing any opportunity to actually enable 'default' and get started. Am I missing something obvious?! Thanks so much Mike
  7. Hi, I'm fairly new to osCommerce so jumped at the change to make editing of templates easier. I've downloaded STS 4.1 as well as the updates (dated 12th and 14th April) and uploaded these new files to my site, but though I'm getting the STS menu option in my admin/modules, it shows the same list as for 'Payment Modules'. That is, I'm not seeing any opportunity to actually enable 'default' and get started. Am I missing something obvious?! Thanks so much Mike
  8. Hi, I'm fairly new to osCommerce so jumped at the change to make editing of templates easier. I've downloaded STS 4.1 as well as the updates (dated 12th and 14th April) and uploaded these new files to my site, but though I'm getting the STS menu option in my admin/modules, it shows the same list as for 'Payment Modules'. That is, I'm not seeing any opportunity to actually enable 'default' and get started. Am I missing something obvious?! Thanks so much Mike
  9. Hi, I'm sorry if I'm being stupid, but I'm not able to import any dat using this. I downloaded the example file, made the simplest of changes, and uploaded the semi-colon-delimited file again. I get this message: " Easy Populate 2.76-MS2 - Default Language : English(1) Warning: move_uploaded_file(/kunden/homepages/31/d108666428/htdocs/lizzied/catalog//catalog/temp/EP2005Oct13-1503.txt): failed to open stream: No such file or directory in /homepages/31/d108666428/htdocs/lizzied/catalog/admin/easypopulate_functions.php on line 32 Warning: move_uploaded_file(): Unable to move '/tmp/phpACnRMg' to '/kunden/homepages/31/d108666428/htdocs/lizzied/catalog//catalog/temp/EP2005Oct13-1503.txt' in /homepages/31/d108666428/htdocs/lizzied/catalog/admin/easypopulate_functions.php on line 32 File uploaded. Temporary filename: /tmp/phpACnRMg User filename: EP2005Oct13-1503.txt Size: 79974 Warning: file(/kunden/homepages/31/d108666428/htdocs/lizzied/catalog//catalog/temp/EP2005Oct13-1503.txt): failed to open stream: No such file or directory in /homepages/31/d108666428/htdocs/lizzied/catalog/admin/easypopulate.php on line 666 Warning: Invalid argument supplied for foreach() in /homepages/31/d108666428/htdocs/lizzied/catalog/admin/easypopulate.php on line 689 " I've created a temp file in my catalog folder, with the right permissions, haven't changed the delimitation (it's semi-colon in the easypopulate.php file, and the data file is semi-colons. Any ideas? Thanks very much in advance, Mike