Jump to content

plin924

Members
  • Content count

    46
  • Joined

  • Last visited

About plin924

  • Birthday 09/24/1979

Profile Information

  1. Hm.. Maybe another way to rephrase my question... How do I add additional fields/variables to my easy populate report? And add the capability of import as well as export? Thanks! :)
  2. plin924

    [Contribution] Cross Sell (X-Sell) Admin

    Does anyone know how to make easy populate work with X-sell? It'd be so much easier if we can just use easy populate to assign cross selling...
  3. Like many others. I'd like to ask if anyone can help install an easy populate support for any of the cross sell modules. That will help a great deal!
  4. great contribution! Thanks! Surfsalot! Is there a way to add more than 6 pics? Do you mind teaching me how to add more than 6 pics as well as tweaking your version of easy populate? Pretty please???? THANK YOU!!! :lol:
  5. nevermind... it does work, my mistake. :)
  6. nevermind... it does work, my mistake. :P One of the best contributions, ever. Thanks!!
  7. Correction: It works with the normal CC module, doesn't work with the Original Authorize.net module from OSC, and doesn't work with the Authorize.net AIM module. :-(
  8. I installed the Discount Coupon Codes Module (link below) and its been working fine with other payment modules. It works fine with the OSCOMMERCE default CC module but it doesn't work with the Authorize.net AIM module. Help... http://addons.oscommerce.com/info/4269
  9. I'm bumping to a strange problem. Discount Coupon works with my CC module or the original Authorize.Net Module, but it doesnt work with the Authorize.net AIM module. Can anyone help?
  10. I just signed up with Authorize.Net and I'm using the original payment module that came with OsCommerce. Everything is working great, except after order confirmation, Authorize.Net will give me a 404 not found error because its returning my store to a link that's not found. https://www.bluehost.com/catalog/index.php?...45bd3ef3bdecb4d It'll return me to the link above. It's kind of strange. If I use the original Credit Card payment module, everythign will work just fine. It'll return back to store after purchase is made and everything will work. But with the Authorize.Net module, it doesnt return back to store. Below is a copy of my configure.php setting. I'm currently using Shared SSL from my webhost. define('HTTP_SERVER', 'http://www.accessorybug.com'); // eg, http://localhost - should not be empty for productive servers define('HTTPS_SERVER', 'https://secure.bluehost.com'); // eg, https://localhost - should not be empty for productive servers define('ENABLE_SSL', true); // secure webserver for checkout procedure? define('HTTP_COOKIE_DOMAIN', 'www.accessorybug.com'); define('HTTPS_COOKIE_DOMAIN', 'secure.bluehost.com'); define('HTTP_COOKIE_PATH', '/catalog/'); define('HTTPS_COOKIE_PATH', '/~accesso3/catalog/'); define('DIR_WS_HTTP_CATALOG', '/catalog/'); define('DIR_WS_HTTPS_CATALOG', '/~accesso3/catalog/');
  11. Tracy, Thanks. That was exactly the problem. But I couldnt wait so I hired someone (yesterday). Only if I had been a tad more patient and wait another 12 hrs I would have saved myself $50. LOL.
  12. I've tried with both Error Message On and Off. Doesn't seem to make a difference. :-( Help? Anyone?
  13. Hi Tracy, thanks for offering to help. :-) 1. Hm.. Im not using STS.. So that won't apply. 2. I checked all checkout_* files (all 7 of them) and they compare just fine with discount coupon module i downloaded. That being said, I don't know which codes generates the error messages. I wasnt able to locate them but they werent in the original OSC installation either. 3. I read through the entire ReadMe and common problems. There's no mention of missing error messages. Do you think you can contact Kristen? (please?) I think there's a possibility that I have used the wrong full package. I'm currently using Discount Coupon Codes 3.31 by Dimi. I've also used the optional combo fix by agrafuese. Should I be using a different version? I have consulted other php programmers. Without looking at my source code, they mentioned that the error could possibly from admin session's setup?? Do you know which codes generates the error messages so I can specifically look for them?
  14. Hm.. I just installed the latest version of discount coupon. Everything works great. It's a great contribution. Thanks! However, I am bumping into a strange session problem. If I entered in an incorrect credit card number or entered in wrong expiration date, or used the wrong coupon my store will loop me back into the login screen. If i entered in a short CC number, the java pop up error still works. But I'm missing the traditional error message that tells customers "hey you've entered the wrong credit card number/expiration date" or "hey the coupon code is wrong" does anyone know how to fix this? please? This is what the error message should look like Once I type in an incorrect CC number, It will shoot me back to login screen without displaying the credit card error message. help ? anyone? below is my screenshot for my current sessions setting under admin
  15. This is a question relating to PWA (Purchase without account). I use website payment standard from paypal. And it's kind of annoying to have my customers register once on my website and then inputting their information AGAIN when they enter the paypal payment site. i kept looking for solutions and contributions but I havent found anything noteworthy so far. Can anyone offer suggestions? Thanks.
×