Jump to content

nofxjay

Members
  • Content count

    52
  • Joined

  • Last visited

About nofxjay

  • Birthday 05/11/1983

Profile Information

  • Real Name
    jay
  • Gender
    Male
  • Location
    birmingham, uk
  • Interests
    surfing, graphic design, photography, travelling, vintage volkswagen
  • Website
  1. nofxjay

    [contribution] Simple Template System (sts)

    hi guys wondered if anyone else has had this problem....... i installed STS for the first time, everything seems to be okay. im running v2.2 RC2. i went into modules to activate/install STS in the admin console, but when clicking 'install' nothing happens. when i check index, popup image, and product info, i can remove or edit all of them. i just dont get it. any ideas? jay
  2. nofxjay

    [contribution] Simple Template System (sts)

    hi guys wondered if anyone else has had this problem....... i installed STS for the first time, everything seems to be okay. im running v2.2 RC2. i went into modules to activate/install STS in the admin console, but when clicking 'install' nothing happens. when i check index, popup image, and product info, i can remove or edit all of them. i just dont get it. any ideas? jay
  3. nofxjay

    Rounding of shipping costs

    having the exact same problem for GBP with a zone setup! ive tried messing with the tax but it doesnt seemto work..... any ideas people cos its driving me nuts! got it: Go to Admin | Localization | Currencies and check Decimal Places:. Change this to '2'. should work! jay
×