Jump to content

TimP

Members
  • Content count

    53
  • Joined

  • Last visited

Profile Information

  • Real Name
    Tim
  • Location
    Sydney
  • Interests
    Fishing
  1. TimP

    coolMenu

    Has anyone got this menu working with Linda's centershop, if so let me know which page out of the 67 this info is on........ tim
  2. I have installed centershop ver 3.0, and am having problems with the shopping cart on the right hand side, I have removed all other boxes except the shopping cart, the problem is that it only displays the top of the shopping cart box and not the border of the box, if i do a refresh, the page works ok.. timp
  3. TimP

    coolMenu

    Has anyone got coolmenu working with Linda's center shop contribution, when you change screen sizes the menu repositions itself, any ideas :?: tim :?
  4. Ian, Thanks for your prompt replies, I have done the following with MS1: 1. I have applied your suggestion and its ok now. 2. I have tried replicating the problem on your site, no luck your site is ok, the only difference being your site hasn't got credit card processing on, cash only. I turned credit card processing off and I have no issues, I then turned credit card processing on no issues, seems to be ok now. Any suggestions why its working. 3. When I go to Admin and look at the orders its showing the Total $200 and GV/Coupons $100, I want to know when the buyers credit card detail go through the payment gateway does the $100 gets debited from their card or is the full amount of $200.00? I am asking this question because I am currently testing as local host and whant to know what happens when I have a CC payment gateway and my site is live? I will be testing everything again more thouroghly tommorrow. Thanks again for this fantastic contribution, should be released with OC!! Regards Tim :D
  5. sorry forgot to add to my last post, I am experiencg the problem using OC MS1. tim :)
  6. I have found another problem, when you purchase a GV eg. worth $100, you then email it to a recepient, the gv amount is removed from your account and you log out, the recipent receives the amount and purchases something with the gv amount....all said good and done... But when you go back and login you have $100 in your voucher balance, why does it put the $100 back as you have already sent this off. regards Tim
  7. Ian, Firstly thanks for the new version, long awaited for, quickly tested with OC MS1 and current snapshot CVS 05-03-2003 and I have found the following problems. Problems encounted with MS1 release 1. Redemption problem with newly created user. User purchases gift voucher and sends it to another person. The receipient receives email and clicks the link to redeem the voucher, the amount is entered in the shopping cart, they then purchase a product, they then get directed to login or create an account, they then create an account and when they submit their details they get the following error on page create_account_process.php 2. Redemption problem with existing user redeeming. When this user receives an email for a GV for $100 they click the link, the amount is put in the shopping cart, they login to the site( they already have an account), they then purchase a product for $200 and they checkout and select part payment credit card details and Tick to use gift voucher account balance. They then go to the Order Confirmation page and it says: Total $200 Gift/Vouchers Coupons $100 The confusing problem for a buyer on this page, is it's not telling them exactly how they are paying for the $200 amount, There should be another line "Credit Card purchase amout:" eg lookig like this: Total $200 Gift/Vouchers Coupons $100 Credit Card purchase amout: $100 When I go to Admin and look at the orders its showing the Total $200 and GV/Coupons $100, I want to know when the buyers credit card detail go through the payment gateway does the $100 gets debited from their card or is it the full amount of $200.00? I am asking this question because I am currently testing as local host. Problems encounted with CVS -5-03-2003 1. When I go to either login or create new account from the default page I get the error "page cannot be displayed. regards Tim ps. Thanks for refining this great contribution, long awaited for a much better redemption method
  8. I have installed MS1 and cool menu, when you first load up the site and you are at the default.php page and click on any categorie the site goes to the same default page, but when you click on the categorie the second time its ok and goes to the correct page. I am using MS1, php 4.2.3 and winXp regards timp
  9. Ian, Is it possible to have a single box that contains only the "Redeem Gift Voucher" link and the "Send Gift voucher" from categorie menu. I think having the "redeem gift voucher" link in the information box doesn't stand out. I would like the gift voucher system to stand out as I want to encourage clients to use this feature. regards timp
  10. TimP

    coolMenu

    John, thanks for your quick reply, I actually saw this post just after I sent my post, it is fixed now. thanks for your quick reply. regards tim
  11. TimP

    coolMenu

    I have installed the menu with no problems but when I select any categorie I get a "The page cannot be found" HTTP 404- file not found. regards tim
  12. TimP

    coolMenu

    Andreas, thanks very much it works!! regards tim
  13. TimP

    coolMenu

    I have just installed this Cool menu contribution on MS1 and the categories boxes are not lined up in the coolmenu. My browser is IE6. Please help!! tim :(
×