Jump to content

chemist458

Members
  • Content count

    21
  • Joined

  • Last visited

Profile Information

  • Real Name
    George Miller
  • Location
    Suffolk boy living in Hampshire
  • Interests
    ITFC
  • Website
  1. chemist458

    Paypal IPN - Invalid Process

    Dear All, Also check what version of php your server is running, I had problems with PayPal IPN and v4.4.2, but not v4.3.11, no idea why, but there is some difference between the two, which made the IPN work for me. George
  2. chemist458

    PayPal IPN - Order Status NOT updating all of a sudden

    Dear James, Check what version of php is running on your server, as I had problems getting the Paypal IPN to work with php v4.4.2, but no problems with v4.3.11, this could be your problem. George
  3. Dear Trev, Thanks for someone getting back to me, but I have cured the problem, is was the link in the configure.php file, it needed to be changed from downloads/ to /downloads/, and the link worked. I thought I would share that one, just in case someone else had the same problem. Thanks again, George
  4. Dear All, I have installed the Downloads Controller v5.3 and I have had it working, but now for some reason, I do not get a download link or button to start the download, as I used to have. I have compared all of the files in the contrib with the ones in my shop and there is no difference at all, unless I missed something out. Can anyone help me please, the shop is ready to go live apart from this not working. George
  5. chemist458

    Master Products - MS2

    Dear All, I am trying to install Master Products 1.1.5 after I have installed the WYSIWYG Editor 1.7. Most of the files are easy to edit, but the admin/categories.php filethat comes with the contribution is so different from what I have got that I can not work out where to place the extra code for Master Products. Does anyone have these two contribs installed together? Thanks in advance. George
  6. chemist458

    osPlayer v2

    Yup, i just tried it in Firefox, and it worked, tried IE too, worked too, what was going on? It must have been your golden touch. Thanks for looking anyway.
  7. chemist458

    osPlayer v2

    Yup, I tried your site before, and it worked. Do you think this is just a refresh or cache problem? Thanks
  8. chemist458

    osPlayer v2

    Thanks for replying, With IE theres is no missing plugin i presume, as all flash content plays from other sites, I do make flash ones myself. The player doesnt play in Firefox even though it queues the track up in the player. The difference between that and IE is that I can see the player in IE, but it will not add uploaded files into the playlist, whereas Firefox, goes all the way up to producing sound. My store is installed to http://www.spacecowboyonline.com/storetest/, and the mp3s are stored to /data/mp3/, I have tried the configure.php files as /data/mp3 over just data/mp3, and it didnt change anything, I'll try again. Anymore ideas would be helpful, Thanks
  9. chemist458

    osPlayer v2

    Dear All, I have installed osplayer_v2.1 into a clean version of oscommerce. Two main problems are:- 1. In the admin section the file uploads, but in IE it doesnt add to the player, and in Firefox, it adds to the player but then doesnt play. 2. In the catalogue, no listen button appears at all. I have trawled through the massive list of everyones problems and solutions and none seems to work for me. Thanks in advance for the help. Sorry If I have duplicated this post, I think I put the last one in the wrong place. George
  10. chemist458

    OsPlayer_v2.1 problems

    Dear All, I have installed osplayer_v2.1 into a clean version of oscommerce. Two main problems are:- 1. In the admin section the file uploads, but in IE it doesnt add to the player, and in Firefox, it adds to the player but then doesnt play. 2. In the catalogue, no listen button appears at all. I have trawled through the massive list of everyones problems and solutions and none seems to work for me. Thanks in advance for the help. George
×