Jump to content

chantal7

Members
  • Content count

    51
  • Joined

  • Last visited

Profile Information

  1. chantal7

    Automatically send data feed to Froogle

    Hi, When I cut/paste this: define('BOX_HEADING_FEEDERS', 'Feeder Systems'); define('BOX_FEEDERS_AMAZON', 'Amazon Marketplace'); define('BOX_FEEDERS_BIZRATE', 'Biz Rate'); define('BOX_FEEDERS_FROOGLE', 'Froogle'); define('BOX_FEEDERS_MYSIMON', 'MySimon'); define('BOX_FEEDERS_PRICE_GRABBER', 'Price Grabber'); define('BOX_FEEDERS_SHOPPING', 'Shopping.com'); define('BOX_FEEDERS_YAHOO', 'Yahoo'); define('BOX_FEEDERS_GOOGLE_BASE', 'Google Base'); into the admin/filenames.php and the admin/languages/english.php and then go to the store admin, under Feeder Systems it only shows Biz Rate, Froogle, and Yahoo. How can I make it show the others? TIA
  2. chantal7

    linkpoint connect 1.1 module

    I'd love to know about this, too.
  3. chantal7

    Automatically send data feed to Froogle

    Hi, I just checked my stuff at froogle and google base and they have things listed fine except if a person is doing a search for a certain cordless phone, it sends them to a different product id...to a totally different product like hat pins. Any idea of what is wrong? where should I look? Thanks
  4. I'm sorry, I didn't see this until now. I finally did a google search and found the right oscommerce forum for this problem and I figured out how to empty all the product information in the database. I just entered the below into my sql and ran it and it did it: CODE DELETE FROM `address_book`; DELETE FROM `banners`; DELETE FROM `banners_history`; DELETE FROM `categories`; DELETE FROM `categories_description`; DELETE FROM `counter`; DELETE FROM `customers`; DELETE FROM `customers_basket`; DELETE FROM `customers_info`; DELETE FROM `manufacturers`; DELETE FROM `manufacturers_info`; DELETE FROM `orders`; DELETE FROM `orders_products`; DELETE FROM `orders_status_history`; DELETE FROM `orders_total`; DELETE FROM `products`; DELETE FROM `products_attributes`; DELETE FROM `products_attributes_download`; DELETE FROM `products_description`; DELETE FROM `products_notifications`; DELETE FROM `products_options`; DELETE FROM `products_options_values`; DELETE FROM `products_options_values_to_products_options`; DELETE FROM `products_to_categories`; ALTER TABLE products AUTO_INCREMENT = 1; ALTER TABLE products_attributes AUTO_INCREMENT = 1; ALTER TABLE products_description AUTO_INCREMENT = 1; ALTER TABLE products_options_values_to_products_options AUTO_INCREMENT = 1;
  5. mal, I am installing the sid killer and I find I can't do that last step as I don't have : if (isset($sid)) { $link .= $separator . $sid; } in my includes/functions/html_output.php file. Suggestions?
  6. Mibble, How does one empty the database? I need to do this and don't know how. I have my database backed up. :) Thanks in advance.
  7. So my problem of a blank catalog page is the oscsid?
  8. I installed the Ultimate SEO urls v2.1 and when I go to my catalog I get a blank page. Anybody know how I can fix this? Thanks in advance.
  9. chantal7

    Automatically send data feed to Froogle

    Yes, the data is being created by the feeder. :) Now I just need to know how I can be sure that it's uploading to froogle. When I clicked on the url that the froogle.php shows, the name of my froogle file, it goes on to the feed. I get no errors or anything about ftp so I am not sure if it's ftp'ing or not. Thanks
  10. chantal7

    Automatically send data feed to Froogle

    One more quick question: How can I tell if it's uploading to froogle automatically? I got the admin stuff put in right and when I click on that I go the the page with the link to my froogle.txt. I also started a cron job using this info: 0 4 * * 3 /usr/bin/php -q /home/<unix route to your file>/admin/froogle.php /end of code but using my directory file structure. I can't tell that it's ftp'ing to anywhere.
  11. chantal7

    Automatically send data feed to Froogle

    Flyingmonkey, I think I've fixed it and it's soooo weird. I added another user in my database and changed $user="vickivicki"; to the new user name and it worked. It won't work with the other user name that is also the name of the database. I do not understand why it'll work with the new one and not the old one but if it works, it works, I guess. Thanks for your help.
  12. chantal7

    Automatically send data feed to Froogle

    chantal7: Something is wrong with your database settings, double check them. Hi Flyingmonkey, I am assuming you mean this part: $home = "localhost" ; $user="vickivicki"; $pass="********"; $base="amerint_osc1"; ? The only thing that I haven't tried and double checked is the $home = "localhost" ; I wouldn't know what else to put there. The user name, password, and database name are all correct. I don't know what's wrong. Any suggestions?
  13. chantal7

    Automatically send data feed to Froogle

    Hi, When I install the first part of this contribution, not the admin part yet, I get this error msg: Error when connecting itself to the data base /end of error msg My code for the first part that is editable, with the passwords blanked out is: $OutFile = "../feeds/davikfroogle.txt"; //"CHANGEME-full-path-to-file-with-777-dir-and-file-permissions.fr-outfile.txt"; $destination_file = "davikfroogle.txt"; //"CHANGEME-filename-to-upload-to-froogle.txt" ; $source_file = $OutFile; $imageURL = 'http://www.amerintconcepts.com/davikwebstore/images/'; $productURL = 'http://www.amerintconcepts.com/davikwebstore/product_info.php?products_id='; $already_sent = array(); $home = "localhost" ; $user="vickivicki"; $pass="********"; $base="amerint_osc1"; $ftp_server = "hedwig.google.com" ; $ftp_user_name = "davik@amerintconcepts.com"; $ftp_user_pass = "*********"; $ftp_directory = ""; // leave blank for froogle $taxRate = 0; //default = 0 (e.g. for 17.5% tax use "$taxRate = 17.5;") $taxCalc = ($taxRate/100) + 1; //Do not edit $convertCur = false; //default = false $curType = "USD"; // Converts Currency to any defined currency (eg. USD, EUR, GBP) if($convertCur) { $productURL = "CHANGEME-http://www.yourwebsite.com/product_info.php?currency=" . $curType . "&products_id="; //where CURTYPE is your currency type (eg. USD, EUR, GBP) } //START Advance Optional Values //(0=False 1=True) (optional_sec must be enabled to use any options) $optional_sec = 1; $instock = 1; $shipping = 1; $lowestShipping = "4.95"; //this is not binary. $brand = 1; $upc = 0; //Not supported by default osC $manufacturer_id = 0; //Not supported by default osC $product_type = 1; $currency = 1; $default_currency = "USD"; //this is not binary. $feed_language = 1; $default_feed_language = "en"; //this is not binary. $ship_to = 1; $default_ship_to = "ALL"; //this is not binary, not supported by default osC for individual products. $ship_from = 1; $default_ship_from = "USD"; //this is not binary, not supported by default osC for individual products. //END of Advance Optional Values Would anybody be able to help me figure out why it wont' work? I've looked at the ones posted to this thread and my code seems to be like everyone else's so I am not sure why it's not working. Thanks in advance
  14. chantal7

    Multi_Vendor_Shipping new thread

    Hi, I was wondering if you could help me with this error msg that I get on the checkout_shipping.php page on checkout: United Parcel Service We are unable to obtain a rate quote for UPS shipping. Please contact the store if no other alternative is shown. United Parcel Service (XML) 10002: The XML document is well formed but the document is not valid I have no idea where to start. Thanks
  15. By Golly! I think I've got it! :) Thanks!!! :)
×