Jump to content

chekov2

Members
  • Content count

    16
  • Joined

  • Last visited

  1. Hi Michael, check that "Remove all non-alphanumeric characters?" is set to false. You can set it under: Admin -> Configuration -> SEO URLs Chekov
  2. Hi Salvo, under osCommerce admin: Tools -> Server Info. Scroll down until Apache configuration infos and check which apache modules you have enabled. If Rewrite module is installed on your system, then you should see there mod_rewrite among other installed modules. Chekov Hi Scott, you can read more about it from here: http://oscommerce-chemo.blogspot.com/2005/...-by-harald.html. Chekov
×