Jump to content

Madenio

Members
  • Content count

    9
  • Joined

  • Last visited

Profile Information

  • Real Name
    Martin Novosad
  • Gender
    Male
  • Location
    Slovakia
  1. Why don't you copy the source code and make another instance of your shop for development? You can leave the original for customers and other instance http://url.com/devel you can be testing and, when everything works fine, just overwrite the original with devel instance.
  2. Hello charmdiva, thank you for your suggestion. I tried your solution, but it doesn't work either. On product info page, I just see $related_products :( I've even tried to check in Admin panel and everything seems to be OK, I have even enabled to use the sts_user_code.php . Don't you see any solution for me please? Thank you!
  3. Hi, I've just installed this contribution and got confused as it's not working for me. Well the store is still running without getting any bugs, the configuration and management in Admin area works OK, but there's nothing displayed at product info page. I am using the STS contrib and made several tests. I have placed the insertion PHP script (that includes the optional_related_products.php) to my template and nothing has changed, even when I've pasted the entire code of optional_related_products.php to the template. No HTML tags, no images, nothing. Any ideas? Thank you.
  4. Madenio

    Problems with TVA intracom v_5

    I made a solution on my own. A little no-SOAP fix. Check it at http://www.oscommerce.com/community/contributions,1848
  5. Hi, I am experiencing a problem with TVA intracom v_5. I have tried it with MS2 and also with new Online Merchant RC1 and after proper installation according to installation guide I am still getting following error: Warning: Cannot modify header information - headers already sent in /www/xxx/includes/functions/general.php on line 29 I've checked these forums and haven't found any proper resolution for this, except one from JeanLuc, that empty lines before and after <?php & ?> should be deleted. I've tried to install even to a clen installation by raw replacing of files and getting the same error. I hope someone will be able to help me to solve this problem. Any kind of help will be highly appreciated. Thanks & Cheers
  6. Madenio

    2Checkout V2 WORKING with OSC 2.2MS2!

    Its by checking out on my webiste, after the shipping confirmation.
  7. Madenio

    pm2checkout v 2.1 problem

    Hey, I have serious problem with using pm2checkout under MS 2.2. I was going step-by-step as recommended in the installation instructions. Everything seemed to be in order, until I have made some test buy. In the payment checkout form I just can see credit card's logos, but no CC #, CVV, CC exp. date fields. Pls can somebody help me ? I am really upset. I have already repeated the installation three times and nothing has changed :( :( :( PLS HELP ! Thanks in advance
  8. Madenio

    2Checkout V2 WORKING with OSC 2.2MS2!

    Hey, I have serious problem with using pm2checkout under MS 2.2. I was going step-by-step as recommended in the installation instructions. Everything seemed to be in order, until I have made some test buy. In the payment checkout form I just can see credit card's logos, but no CC #, CVV, CC exp. date fields. Pls can somebody help me ? I am really upset. I have already repeated the installation three times and nothing has changed :( PLS HELP ! Thanks in advance
×