Jump to content

cargosut

Members
  • Content count

    4
  • Joined

  • Last visited

Profile Information

  • Real Name
    Andrew Angus
  1. cargosut

    AJAX Attribute Manager support

    I made a mistake in my previous post. This is corrected below. Your help would be greatly appreciated. I installed the contribution and made the changes to admin/catagories.php After the installation I visited the catalogue page in Admin, the page was blank. There was one difference in the code in my installation vs. the code on the installation notes. In the install notes it says. Find (around line 530 on a fresh ms2) <td class="main"><?php echo tep_draw_separator('pixel_trans.gif', '24', '15') . ' ' . tep_draw_input_field('products_price_gross', $pInfo->products_price, 'OnKeyUp="updateNet()"'); ?></td> </tr> I could not find this line but found a very similar line of code around 530 which is below. The difference is highlighted in red. <td class="main"><?php echo tep_draw_separator('pixel_trans.gif', '24', '15') . ' ' . tep_draw_input_field('products_price_gross', $pInfo->products_price, 'OnKeyUp="updateNet()"'); ?></td> </tr> Is this the cause of my problems? What can I do to fix it? Thanks for your help andrew
  2. cargosut

    Fedex Shipping Module Trouble - Canada

    I am having the same problem as mentioned above. i.e. the error "No Rates Returned, E561 : Currency Code for Intra-CA request must CAD." I was wondering if you had been able to fix this? Or if someone can give us a hand thanks for your help.
  3. cargosut

    AJAX Attribute Manager support

    It looks like a great contribution but I am having trouble getting it to work. I installed it and made the changes to admin/catagories.php but when I visited the catalog, the page was blank. There was one difference in the code in my installation vs. the code on the installation notes. In the install notes it says. Find (around line 530 on a fresh ms2) <td class="main"><?php echo tep_draw_separator('pixel_trans.gif', '24', '15') . ' ' . tep_draw_input_field('products_price_gross', $pInfo->products_price, 'OnKeyUp="updateNet()"'); ?></td> </tr> I could not find this line but found a very similar line of code around 530 which is below. The difference is highlighted in red. <td class="main"><?php echo tep_draw_separator('pixel_trans.gif', '24', '15') . ' ' . tep_draw_input_field('products_price_gross', $pInfo->products_price, 'OnKeyUp="updateNet()"'); ?></td> </tr> Is this the cause of my problems? What can I do to fix it? Thanks for your help andrew
  4. cargosut

    Contrib Installer

    I have a question about my installation of Contrib Installer 1.0.14a I have gotten the following error and I am not sure how to fix the problem. 1064 - You have an error in your SQL syntax near '; ' at line 7 CREATE TABLE IF NOT EXISTS `contrib_installer` ( `ID` int(4) NOT NULL auto_increment PRIMARY KEY, `line_number` int(5) unsigned default NULL, `file` varchar(255) default NULL, `contrib_name` varchar(255) default NULL ); [CONTRIB INSTALLER TEP STOP] You help would be greatly appreciated. andrew
×