Jump to content

eSolutionist

Members
  • Content count

    19
  • Joined

  • Last visited

1 Follower

Profile Information

  1. Hello, Still having checkout issues. The amount redeemed from gift voucher on purchase does not get deducted from GV account balance. Orders do not reflect the form of payment when using GV, reports do not show it either. Strange occurances as well. When an existing customer would check out the tick button and billing address info would not appear on the checkout_payment screen. When the same user on the same computer signed up a new account and checked out everything appeared as it should. MJS
  2. excuse the 2nd post...its late regards MJS
  3. Hello, Well I hope everyone else has as much fun as I do at 4am. I have noticed in admin/customer/orders when purchase is made with credit voucher, the payment method does not appear nor does the total output reflect any discount. Still havent licked the voucher balance not reducing thing. MJS
  4. Hello, Well I hope everyone else has as much fun as I do at 4am. I have noticed in admin/customer/orders when purchase is made with credit voucher, the payment method does not appear nor does the total output reflect any discount. Still havent licked the voucher balance not reducing thing. MJS
  5. Hello again, Have made even more progress...everything is working great except that the voucher balance does not decrease after using voucher account to pay for checkout. Also, when emailing a gift voucher the link that is created to redeem does not go anywhere, left with hour glass of eternity. MJS
  6. Hello again, Well have made some progress, redeem button showing up in IE and Netscape. Have reddem box for discount coupon and gift voucher, and tick box to use voucher account. Still not getting any credits from redeem buttons. Not able to redeem voucher account, keeps asking to select a form of payment. I have read the reply with code to fix this bug nad have made the changes, still get same results. MJS
  7. Hello all, I am having a bit of trouble with credit class/gv ver 5.03. First of all using Internet Explorer 6, the redeem button on checkout_payment.php does not appear while using netscape it does appear. There are two sets of tick boxes and info boxes for the redeem coupon code. No matter what I check or code i use no deductions are showing up on the next confirmation page. Credits are just not being applied. Any helpful hints are greatly appreciated. MJS eSolutionist
  8. eSolutionist

    Credit Class/Gift Voucher/Discount Coupon v5.02

    Oh ya almost forgot...When I creat a coupon and email it, the email is sent out but the line that should display the coupon code does not... It reads: The coupon code is...and then it is just blank.
  9. Hello, I have installed the module and have encountered a problem, if anyone has any info plz reply. Problem: Upon checkout, (checkout_payment.php stage) I am givin a heading for "Credits Available" with a Disount Coupon line underneath and a Redeem Code infobox underneath that. Should there be an image "button_redeem.gif" displayed on the line that says Disount Coupon. The image does not appear and when I mouse over it my cursor changes indicating you can click on the line, it also changes color identically to the other payment selection lines. When I click on it nothing happens it doesn't link to anything. When I input a redeem code and select continue, it moves to next stage with no errors but does not reflect the discount. Any suggestions? thanx for any help out there.. MJS eSolutionist
×