Jump to content

osc_fan

Members
  • Content count

    6
  • Joined

  • Last visited

Posts posted by osc_fan


  1. Hi,

     

    I installed SEF v1.8 and the url got updated correctly. The only problem I got is that now the product_info page has been replaced with:

     

    Product not found!

     

    I read some previous post that this contrib essentially combined index.php and product_info.php together. Wonder what went wrong in the process? I would grately appreciate if someone can give me some hint on which file to debug with!

     

    Thanks!

     

    BTW, my store is a STS store, with HTC, Easy Populate, Easier Field contrib installed. Please suggest!


  2. Hi,

     

    I installed SEF v1.8 and the url got updated correctly. The only problem I got is that now the product_info page has been replaced with:

     

    Product not found!

     

    I read some previous post that this contrib essentially combined index.php and product_info.php together. Wonder what went wrong in the process? I would grately appreciate if someone can give me some hint on which file to debug with!

     

    Thanks!


  3. Hi,

     

    I installed HTC 2.5.4 and it works great for me. I can see product name on each product page. Now I want to change it a little bit to display category, product name and product description in the page title. What should I do?

     

    Thanks!

     

    Got no luck to receive any replies.... I thought Jack has added sth in the contribution so that it supports category on page title, just not sure how to use it.... Jack, any clues?

     

    Thanks!!!

×