Latest News: (loading..)

chocomoto

Members
  • Content count

    14
  • Joined

  • Last visited

1 Follower

About chocomoto

Profile Information

  1. I have a multilingual site and my default language is set to French. This means that all URLs are appearing as French (showing French meta tags) unless they have the ?language= variable added to the end of the URL. www.mypage.com/english-product.htm (shows French meta tags) www.mypage.com/english-product-htm?language=en (show English meta tags) These 2 URLS point to the same page and in fact this is duplicate content, however the search engines see these as 2 different pages. The first one is wrong, and I want to remove it. My question is this: Is there a contribution for making URLs like this? www.mypage.com/en/english-product.htm I want directories for each language: /en/ /fr/ /de/ and each directory will tell the search engines the language of the page. I have seen other web sites with this URL structure, but I don't know how they are doing it and I haven't been able to find a contribution. Any ideas? Thanks. Carolyn
  2. Anyone have a minute to help me out with something? It seems that all of my French and German URLS (see underlined below) are getting redirected to the English equivalent URL. This means that the French and German are no longer getting picked up in Google. Big problem for me! Is there a setting I can change in Header Tags SEO? Thanks :) Carolyn ---------------------------- This is how Googlebot fetched the page. URL: http://www.jubilane.ch/schwangerschaft-c-52.html Date: Mon Nov 08 03:47:00 PST 2010 Googlebot Type: Web HTTP/1.0 301 Moved Permanently Date: Mon, 08 Nov 2010 11:47:01 GMT Server: Apache/2.2.17 Set-Cookie: cookie_test=please_accept_for_session; expires=Wed, 08-Dec-2010 11:47:01 GMT; path=/; domain=www.jubilane.ch Location: http://www.jubilane.ch/preconception-pregnancy-c-52.htmlConnection: close Content-Type: text/html
  3. I would not recommend THUB. I bought this software back in 2006, and after 3 years of haggling with support and waiting for promised solutions to bugs, I have finally given up on Atandra. They have a paid support program, but they don't answer their emails and I could not once reach them by phone. They continually insisted that their software was working fine when it clearly was not. The item matching between QB and OsC is extremely complicated, and requires that you change most of your QB product codes. Once you have done all this work, then you still get errors. I'm have high hopes that QBI 3.8 is going to work out for me.
  4. Do you have any concrete plans to add on QTpro functionality anytime soon? I'm very interested in this contribution, but all my products have attributes. Thanks :)
  5. I'm looking for a programmer to install this new module for me. I'm still using the old one. Please contact me.
  6. I'm looking for the same thing. Did you find anything?
  7. I'm occasionally getting lost orders. The customer payment arrives in YellowPay, but there is no record of the order in Admin. Is there a way to retrieve the order? Is there a fix for this? Any info would be greatly appreciated!! Thanks :)
  8. With the PostFinance module, I frequently have "lost" orders. The payment will come through with PostFinance Debit Direct, but the order does not register in OsC. The only way I know that the customer has ordered is that I see the payment. I then have to contact the customer and ask her what she has ordered. Anyone had this problem and know how to fix it?
  9. I got some help with installing the payment module and just received my shop id from Post Finance, but I now I don't know how to put it in place and get it to work! Does anyone have a second to give me a few tips?