Jump to content

proy

Members
  • Content count

    83
  • Joined

  • Last visited

  1. Firstly i will say , great version, i wouldnt use anything else now. A couple of thing confuse me however. 1. I could be wrong but I thought there was a column controller with this version and cant find it in the admin. 2. Im having trouble with a CSS issue. If you go to my WWW you will see at top there is the bar links that i have changed. My goal is a block of colour for mouse over but it seems to move the text all over the place. My style sheet entry looks like this A.headerNavigationBarLink { color: #FFFFFF; font-family: Arial, Helvetica, sans-serif; font-size: 10px; font-weight: normal; padding: 0px; margin: 0px; text-decoration: none; } A.headerNavigationBarLink:hover { color: #000000; text-decoration: none; background-color: #FF9900; padding: 0px; margin: 0px; display: block; font-family: Arial, Helvetica, sans-serif; font-size: 10px; font-weight: bold; } I dont see any reason why this should happen, my only thought was that it was calling the links from another page etc etc but not really sure, ive tried loads of different things but nothing. Also can anyone tell me how i assign a bg image rather than a colour to this version. thanks in advance. Paul
  2. proy

    ummmmm

    Do you have access to your control panel with your hosting account. For example if youre using cpanel, there is a facility to block IP's in there. PR
  3. proy

    Problem with RMA Return contribution

    God knows what ive done, i get the blinkng thing working, try to tweak a couple of things and now i get this when i click on track returns and a 404 when i click track in order history..................... Warning: main(includes/languages/english/FILENAME_RETURN) [function.main]: failed to create stream: No such file or directory in /home/domecomp/public_html/shop/returns_track.php on line 46 Fatal error: main() [function.main]: Failed opening required 'includes/languages/english/FILENAME_RETURN' (include_path='') in /home/domecomp/public_html/shop/returns_track.php on line 46 This contribution is rather testing!!! Thanks in advance Paul
  4. proy

    Problem with RMA Return contribution

    Thanks justin it seems to have worked but i get another error at the bottom HEADING_ORDER_HISTORY 1054 - Unknown column 'osh.comments' in 'field list' select os.orders_status_name, osh.date_added, osh.comments from orders_status os, orders_status_history osh where osh.orders_id = '3' and osh.orders_status_id = os.orders_status_id and os.language_id = '1' order by osh.date_added [TEP STOP] Not sure what that is........ Another problem and this is just using it, is the product name box....ive tried putting the name and the quantity but keep getting an error Any help woule be appreciated. Regards Paul Roy
  5. proy

    Problem with RMA Return contribution

    Hi, thanks for the response.... here is the code you requested................................................ $orders_products_query = tep_db_query("select orders_products_id, products_id, products_name, products_model, products_price, products_returned, products_exchanged, products_exchanged_id, products_tax, products_quantity, final_price from " . TABLE_ORDERS_PRODUCTS . " where orders_id = '" . tep_db_input($order_id) . "'"); while ($orders_products = tep_db_fetch_array($orders_products_query)) { $this->products[$index] = array('qty' => $orders_products['products_quantity'], 'name' => $orders_products['products_name'], 'model' => $orders_products['products_model'], 'tax' => $orders_products['products_tax'], 'price' => $orders_products['products_price'], 'final_price' => $orders_products['final_price'], 'return' => $orders_products['products_returned'], 'exchange' => $orders_products['products_exchanged'], 'exchange_id' => $orders_products['products_exchanged_id'], $subindex = 0; $attributes_query = tep_db_query("select products_options, products_options_values, Thanks
  6. proy

    Problem with RMA Return contribution

    still trying to get RMA working but have followed the setup and look around the forums but still get this message..........please please help Parse error: parse error, unexpected T_DOUBLE_ARROW in /home/domecomp/public_html/shop/includes/classes/order.php on line 116 Fatal error: Cannot instantiate non-existent class: order in /home/domecomp/public_html/shop/account_history_info.php on line 37
  7. proy

    Problem with RMA Return contribution

    sorry , i removed your >>>>>>>>>>>>>>live 140 bit but now get this..... Parse error: parse error, unexpected T_DOUBLE_ARROW in /home/domecomp/public_html/shop/includes/classes/order.php on line 116 Fatal error: Cannot instantiate non-existent class: order in /home/domecomp/public_html/shop/account_history_info.php on line 37
  8. proy

    Problem with RMA Return contribution

    Thanks for the reply but now im getting the following Parse error: parse error, unexpected T_DEC, expecting T_VARIABLE or '$' in /home/domecomp/public_html/shop/account_history_info.php on line 140
  9. proy

    Problem with RMA Return contribution

    After battling hard with this code, ive followed all instruction and had lots of different errors, ive changed the code as described in this forum but to no avail. I have the admin section working (i think) But shouldnt there be a returns link from the main page or is it just accessable from the order history? The problem below happens when i click order history Parse error: parse error, unexpected '.' in /home/domecomp/public_html/shop/account_history_info.php on line 140 Thanks in advance
  10. I have installed the contribution - http://www.oscommerce.com/community/contri...ions,236/page,3 I keep getting the error - Warning: Invalid argument supplied for foreach() in /home/domecomp/public_html/shop/includes/modules/main_categories.php on line 52 i would also like to organise the products into three columns to prevent the list from going down the page too far. Dont want to push my luck but.... Does anyone know how to remove the - my account | cart contents | checkout but not the breadcrumb? http://www.domecomputers.co.uk/shop/default.php Can anyone help? Thanks in advance
×