Jump to content

skopestudios

Members
  • Content count

    7
  • Joined

  • Last visited

  1. skopestudios

    Easy Populate & Products Attributes

    Sorry Mibble, I musn't have made myself very clear? I'm not even able to generate the data file to download. I've tried generating all of the files in the temp dir with the links in the EP admin but the page simply refreshes.... It doesn't generate any files to download. Thanks
  2. skopestudios

    Easy Populate & Products Attributes

    I'm at the point of pulling my hair out!!! I've tried changing the temp location in easypopulate.php to the absolute file path, changing the $DOCUMENT_ROOT to an absolute path; both with no luck??? It appears the script isn't able to write to the temp folder. The script isn't generating any errors on screen or in the error logs. The site is hosted with planetdomain - not sure if other users have had problems with this host? Thanks in advance!
  3. skopestudios

    Easy Populate & Products Attributes

    I posted this in an alternate location and was advised this is where i should b posting.... EXTRA INFO... - my OSC is setup in the default directory /catalog/ - my temp folder is called temp and is located at /catalog/temp/ - the temp folder is global writable (777) - my config file (/catalog/admin/includes/configure.php) has the document root set as $DOCUMENT_ROOT (with no apostrophies) I read a post somewhere that said to try uploading a file using the OSC file manager... I tried this and it didn't write the file to the directory. I was able to create a txt document within OSC and save it to the temp directory but was not able to upload a txt document from my local machine. My understanding is that it's a server issue but I don't know what to request from the hosting company. Appreciate your help!
  4. Can someone please enlighten me??? I've installed the Easy Populate contribution (2.76) on a clean OSC MS2.2 however it doesn't appear to be creating the tab delimited files? Clicking on the 'create' links causes the page to refresh but it doesn't give any feedback that a file has been generated. Then clicking on the 'download' link causes the page to reload again but it is not bringing up a dialogue box to save a file. Ftp'ing into the cart's temp directory shows there are no files in /catalog/temp/ Is this a known issue? I've used easy populate a couple of times before and never encountered this? Appreciate your help.
  5. skopestudios

    Fundamental Easy Populate Problem

    I hate bumping posts but I can't belive no-one has ever encountered this??? :(
  6. skopestudios

    Fundamental Easy Populate Problem

    Has anyone encountered this???? It's driving me crazy!!!!! :blink:
  7. Can someone please enlighten me??? I've installed the Easy Populate contribution however it doesn't appear to be creating the tab delimited files? Clicking on the 'create' links causes the page to refresh but it doesn't give any feedback that a file has been generated. Then clicking on the 'download' link causes the page to reload again but it is not bringing up a dialogue box to save a file. Ftp'ing into the cart's temp directory shows there are no files in /catalog/temp/ Is this a known issue? I've used easy populate a couple of times before and never encountered this? Appreciate your help.
×