Jump to content

tec

Members
  • Content count

    568
  • Joined

  • Last visited

Everything posted by tec

  1. hey there everyone, this may be a stupid question, but what the heck. I have placed this code $addtocartbutton in my template, I assumed it would add items to the cart also, but when you click on the button, it doesnt do anything. Any ideas?
  2. tec

    OSC-Affiliate

    ok, i am on a different cart (well, different site) same cart i have tested the affililate sales on it, and none of the orders are showing when a purchase is made from an affiliate. The order shows, yes, but under the affililate sales, it doesn not show anything. also, how do you tell what number gos to what order status, i dont have a 'completed' status
  3. tec

    OSC-Affiliate

    hey Vger, just wanted to drop in and say i havent forgotten to thank you I am just still trying to get it all working, hahaha as soon as i have some good news, i will come back heal kicking:) thnx Vger, your break down helped me understand the system much better than i did, i think maybe i will change the wording on that button though ;)
  4. tec

    OSC-Affiliate

    hey Vger, see, :) ok, i have double checked everything, maybe it doesnt like me :) ok, so when i hit the start billing button (now that i see names in there) does it automatically send out payments to all the sales listed on the payment page? what is payment threshold, i have mine set at 0.05 because i am not sure what it is. also, where it says billing time I put '1' since the product is a downloadable product for Order MIn Status, there is a '1 in there, is this correct? it says 'Affiliates have been sucessfully billed' does this mean to say Affiliates have been successfully paid? :)
  5. tec

    OSC-Affiliate

    hey eveyrone, ok, I am still lost on this payment thing, i made an error and kept calling it sales on the board here. when you go to payment, should you not see the money you owe to people and pay them? nothing shows up in mine, even though affiliates have made sales and earned money
  6. tec

    OSC-Affiliate

    please ignore my last post :) after much thought, i realized it might be a good safety measure to have affiliates put in their address and such however, still stuck on the sales page
  7. tec

    OSC-Affiliate

    ok, back again...miss me yet? hahaha i am trying to remove fields from the affliliate sign up page, I havae managed to do it successfully under edit account for the affiliate but.... I want to remove all address info, phone number, fax all i want is name, email addy and paypal address, but when i try to remove these fields, and sign up as an affiliate, when i click 'continue' button it doesnt do anything, just reloaded the affiliate sign up page again with the info i had put in it thoughts? hahaha, i know this one aint in the read me doc
  8. tec

    OSC-Affiliate

    hey there, ok, i looked, and looked,...the only doc i have is an install doc that doesnt mention anything about the sales section...i went back and looked at the install doc for 2.5a and nothing mentioned there either this is all it says...nothing about the sales section in the admin ******** TO USE THIS MODULE ********** All you will need to do is go into your stores admin and select the store configuration section. You will find a tab under this section called Affiliate Configuration. Select this tab and and set up your basic info such as affiliate rate percent, contact email etc. Then move into the Affiliate Section of your store's admin and setup Banners, Links etc. Taxes: It's possible to use taxes on the affiliate provision. At the moment you can adjust the settings in the affiliate_configure.php file located in the admin/includes/ folder. Please tell us, if you handle the taxes for provisions in an other way at your country.
  9. tec

    OSC-Affiliate

    haha, that is what i like about you Vger, you have always been efficient when it comes to getting the point accross. I will take another run through the docs. I have had many late nights lately so its likely i missed something :) hahaha, all be forwarned, i shall return if my quest is not fullfilled :) thanks vger :)
  10. tec

    OSC-Affiliate

    sory folks, wouldnt let me edit my post here are the settings for the configuration>affiliates
  11. tec

    OSC-Affiliate

    hi again, :) ok, i lowered the Payment Threshold to 0.05, my affilate sales total equals 0.12, which means i have enough to receive payment, but still, when i go into the admin>affiliates>payment i still dont see anything please, anyone? this is the last thing i need to do and the site can go live :)
  12. tec

    OSC-Affiliate

    Hi there, ok, I have successfully, install the lastest version of the OSC-affiliate, using the STS 4 PLUS system. Now, my question is this...when i go to admin>affiliates>payment there is a button that says 'start billing' is this the button you press to make the payments to the affilates? also, during testing, as an affiliate I made a few sales, now, my payout amount is set to $50.00. these sales are not showing up under asdmin>affiliates>payment will they only show up there once that affilates account has reached the $50.00 mark? thnx muchly
  13. tec

    OSC-Affiliate

    hey Vger, would you say that 2.5a is the best version if i wanted to do an install over the next couple of days?
  14. tec

    OSC-Affiliate

    hey everyone, does the osc affiliate system generate a code for your affililiate so they can put a banner on their site, ergo where the tracking comes in, in the osc admin? or, does it just give them a code and they make the purchase for the people they bring in? i hope what i am asking makes sense
  15. tec

    [contribution] Star Product

    is it possible to choose 2 star products?
  16. ok, another question, i believe it was also posted above, is there a way to have images for each new box?
  17. has anyone figured out how to get the sub cats to show? so i can have 2 boxes, both showing different categories and their respective sub cats
  18. is there a way to make every product have different delivery dates?
  19. hey there, i just did the install on a vanilla ms2, thing is, when i go to create a product, i dont see any shipdate anywhere am i missing something?
  20. tec

    [Contribution] STS v4

    oh and bill.......got a new ftp client :)
  21. tec

    [Contribution] STS v4

    Tracy-- here are my infobox templates, still some work to do as you can see, but man, was it easy, 1 html file to control all boxes, or, you can do individual box designs. This upgraded sts mod is god sent, take a peek http://anirishlife.com/online_bookstore/ i will make a post when i have the whole thing up also. Bill---no problemo my friend, now that i got this pup working, i can dive in. Once this site is done, i am gonna take some time and play around with some other templates, etc, i will post them at the url you put in your post. THNX EVERYONE :)
  22. tec

    [Contribution] STS v4

    WOO HOO :) :) :) ok, i did a fresh install of osc, added the mod, and guess what?......i can see the info box template in the admin :) thanks everyone :)
  23. tec

    [Contribution] STS v4

    ok, i am at a loss, i removed all new files, over wrote every file with the vanilla osc files(except my config files) i went and downloaded the new files for the mod, uploaded the modified files, uploaded teh new files, looked in my admin and still, i dont see it. I see another input box under the Default template file box, but there is no text above it. I know everyone is going to go apesh*t when i post this url, but here we go anyways. sts admin
  24. tec

    [Contribution] STS v4

    thanks bill, will give it a shot. I will go and remove and replace all files from the sts, then, i will redownload and use the 4.3.3 i have used the basic sts several times and love the sytem. Lately i have been doing `cre` work, i know, i know, i am not supposed to mention that in here ;) i cant wait to get this working, i am very excited, i love the freedom of design with the sts system
  25. tec

    [Contribution] STS v4

    ok, i give up, i am not sure what i am doing wrong, here is a screen shot of the admin sts
×