Latest News: (loading..)

infobroker

Members
  • Content count

    5
  • Joined

  • Last visited

1 Follower

About infobroker

Profile Information

  • Real Name
    Erich Paeper

Recent Profile Visitors

12,664 profile views
  1. This is line 60 all lines
  2. I have: In Oscommerce 2.3.4 under PHP 5.4 Who can help?
  3. I have installed PHPIDS for osCommerce 1.6. On my localhost it works without any problems. But on the server I get get an error message: Parse error: syntax error, unexpected '{' in /homepages/39/d154657769/htdocs/doma-shop/includes/modules/osc_phpids.php on line 92 I think it could be the PHP-Version: localhost: 5.2.3 Server: 4.4.9 How we can change the code?
  4. Hello Joel You must correctly follow only to the reference of Howard. The text about Jack is to be understood in such a way: "The header already sent error usually means there is an exra space in one of your files. The most like one in your case is admin/includes/database_tables.php. Open that file and be sure < is the first character (no spaces before it). Then move your cursor to the very end of the file and backspace (don't use back arrow key) to the last >. Save the file and see if that fixes it. If not, you will need to go through the files you added/changed until you find the one at fault." Sie in line Regard to you line 63 exactly. I hope which I was understood. My English is not so good unfortunately. Regards Erich