Jump to content

jamaicasearch

Members
  • Content count

    63
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Everton johnson
  1. jamaicasearch

    Hide Price if $0

    THE INFO IN MY catalog/includes/modules/new_products.php is different and when i try to add the below replacment i get a script error..................can someone help me please. Step 7. (If also using Random New Products Contribution use Alternate Step 7 instead.) ------- catalog/includes/modules/new_products.php around line 33 replace the following line: 'text' => '<a href="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $new_products['products_id']) . '">' . tep_image(DIR_WS_IMAGES . $new_products['products_image'], $new_products['products_name'], SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT) . '</a><br><a href="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $new_products['products_id']) . '">' . $new_products['products_name'] . '</a><br>' . $currencies->display_price($new_products['products_price'], tep_get_tax_rate($new_products['products_tax_class_id']))); with: //'text' => '<a href="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $new_products['products_id']) . '">' . tep_image(DIR_WS_IMAGES . $new_products['products_image'], $new_products['products_name'], SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT) . '</a><br><a href="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $new_products['products_id']) . '">' . $new_products['products_name'] . '</a><br>' . $currencies->display_price($new_products['products_price'], tep_get_tax_rate($new_products['products_tax_class_id']))); // Start "Hide Price if $0" edit 1 of 1 (uncomment above line if removing this contribution) 'text' => '<a href="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $new_products['products_id']) . '">' . tep_image(DIR_WS_IMAGES . $new_products['products_image'], $new_products['products_name'], SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT) . '</a><br><a href="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $new_products['products_id']) . '">' . $new_products['products_name'] . '</a><br>' . (($new_products['products_price'] > 0) ? $currencies->display_price($new_products['products_price'], tep_get_tax_rate($new_products['products_tax_class_id'])) : '')); // End "Hide Price if $0" edit 1 of 1 ................................................................................ .............................. THE INFO IN MY catalog/includes/modules/new_products.php... <td width=285 valign=top> <table cellspacing=0 cellpadding=0 align=center> <tr><td valign=top><a href="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $new_products['products_id']) . '">' . tep_image(DIR_WS_IMAGES . $new_products['products_image'], $new_products['products_description '], SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT, ' class=br') . '</a></td> <td width=10></td> <td valign=top> <table cellspacing=0 cellpadding=0 width=110> <tr><td><b><a href="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $new_products['products_id']) . '">' . $new_products['products_name'] . '</a></b><br><br class=px2></td></tr> <tr><td height=3></td></tr> <tr><td class=bc1>'.$currencies->display_price($new_products['products_price'], tep_get_tax_rate($new_products['products_tax_class_id'])).'</td></tr> <tr><td height=3></td></tr> <tr><td>'.preg_replace('/\s\S*$/i', '', substr($new_products['products_description'], 0, 80)).' ...</td></tr> <tr><td height=4></td></tr> <tr><td><a href="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $new_products['products_id']) . '">' . tep_image_button('small_view.gif', IMAGE_BUTTON_BUY_NOW) . '</a> <a href="' . tep_href_link(basename($PHP_SELF), tep_get_all_get_params(array('action')) . 'action=buy_now&products_id=' . $new_products['products_id']) . '">' . tep_image_button('button_in_cart.gif', IMAGE_BUTTON_BUY_NOW) . '</a></td></tr> </table> </td></tr> </table> </td>
  2. jamaicasearch

    MVS error

    I installed the Latest MVS mod on a clean copy of OSC_M2...and i get the below error when i reach the "checkout_shipping" page during the checkout process. Fatal error: Call to undefined function: vendor_shipping() in /home/httpd/vhosts/jamaicasearch.net/httpdocs/onlinestore/includes/modules/vendor_shipping.php on line 13 can someone tell me what is wrong here? Thanks Everton link to store: www.jamaicasearch.net/onlinestore
  3. jamaicasearch

    Margin Report v2.10

    to correct the LARGE FONT PROBLEM please change <td'; to <td class="smallText"'; on line 46 in admin/margin_report.php
  4. jamaicasearch

    Individual Shipping Per Products and Regions

    Could please post the combined pacgages as a CONTRIBUTION i am ver interested
  5. I have installed the Gift Voucher/Discount Coupon Version 1.5.04 and after the installation i get the below error. i i am checking out ..any clues as to why ...?? Fatal error: Cannot redeclare class order_total in /usr/local/psa/home/vhosts/jamaicasearch.net/httpdocs/catalogmall/includes/classes/order_total.php on line 14 Everton Ps. I am using the 05/19/2003 snaphot..
  6. jamaicasearch

    State Based Rates - next version requests

    State Based Rates hi i need your help badly could you modify this great mod to include the "TAX CLASS" selection in the SHIPPING area of admin you will notice that all the shipping mod in the latest snapshots have the tax class selection built in thanks
  7. jamaicasearch

    State Based Region Shipping Rates

    this fix amout must be for each region field: this will enable me to configure a seperate fix amount for each pf the three regions
  8. jamaicasearch

    State Based Region Shipping Rates

    you need two needed features 1. "Tax Class" - dropdown selection 2. "Sort Order" 3. I also need the mod to handle this senerio: after a shipping weight of an certain amount (lets say 50LBs), there after for EVERY (1Lb) a fix amount of $2.50 is added please include thos in the mod
  9. SIMON which snapshot are u using with your installation?? remember mine is 05/19/2003 CVS....after the 05/19/2003 the removed the create_account_process.php al togather. i am not sure how this change the way the checkout works however i am gonna try what u said
  10. jamaicasearch

    Custom P C Creator v1 Released!!!!!

    to explain a bit more...when i click on the "ADD TO CART" button ..it takes me to the shopping_cart.php page where it says "Your Shopping Cart is empty!" so for some reason it dont connect to the shopping cart at all...could someone help me
  11. jamaicasearch

    Custom P C Creator v1 Released!!!!!

    i installed it worked up to a point.. the thing is it dont take me to the shopping cart after i press add to shopping cart i am using 05/19/2003 snapshot
  12. sorry for the repeat...but this explains it a bit clearer: -------------------------------------------------------------- I am using snaphot CVS 05/19/2003 i installed the Gift Voucher/Discount Coupon..v5.05 the voucher shows up in the shopping cart box ok. BUT!!! ... at the checkout_payment.php point ..the CHECKBOX that allows me to apply the voucher amount against my cart balance is MISSING NOTe:...i had Gv 4.04 installed and it worked nicely..but since i installed the udated v5.03 isay this problem. please help!
  13. I am using snaphot 05/19/2003 i installed the Gift Voucher/Discount Coupon..v5.05 the voucher shows up in the shopping cart box ok. BUT!!! ... ..the CHECKBOX that allows me to apply the voucher amount against my cart balance is MISSING NOTe:...i had Gv 4.04 installed and it worked nicely..but since i installed the udated v5.03 isay this problem. please help!
  14. jamaicasearch

    Manual Entry question

    did u get it to work properly...meaning does yours update the attribute stock after a sale??? What version of the snaphot are u using ...i tried it on clean install of MS1. with your patch also and still cant get it to update the stock ................. i have a august 2002 snapshot also, can it work on that snapshot? well it turned out to be more than one question... your response please!
  15. jamaicasearch

    Manual Entry question

    did u get it to work properly...that is to update the attribute stock after a sale??? is yes what version of the snaphot are u using ...i tried it on MS1.with your patch also and still cant get it to work ................. i have a august 2002 snapshot also, can it work on that snapshot? well it turned out to be more than one question... your response please!
×