Latest News: (loading..)

wkdwich

Members
  • Content count

    439
  • Joined

  • Last visited

  • Days Won

    1

wkdwich last won the day on August 14 2013

wkdwich had the most liked content!

4 Followers

About wkdwich

Profile Information

  • Real Name
    Debbie D
  1. Hey Kevin, my older (USPS Rate V4 Intl Rate V2 - v.1.7 on osCMax v2.0.25 - also older) is working, I suspect its because of the limited options I use (FC parcel and priority) but I'd like to get current.. should I just change the 13/16 to 16/16 and the wording on the Standard Post® to USPS Retail Ground™ or upgrade?? I don't have a http.php file in my files at all.. and searching some of the routines, I dont seem to have any of that going on anywhere!!
  2. Goodness Damien!! Would it not have been easier to alter the STRIPE files to work with an older version! hahahaa I'm going to have to read all that modification carefully to see where I want to go with this install.. yes I run a much older version of oscMAX with tons of custom mods, so I;m not about to go running off to install a new cart just to use this module! Did you get it working with your cart now??
  3. sorry brain fart here :)
  4. I only see one spot where it needs to change: this is what I am using: /* USPS Rate V4 Intl Rate V2 - v.1.7 $Mod: Changed from Parcel Post to Standard Post 20130129 Kymation $ $Mod: USPS API changes 20130729 Kymation v 1.3 $ Copyright (c) 2012 osCbyJetta Released under the GNU General Public License */ and on line 269 I see: } elseif ($request_type == 'Standard PostRM') { $service = 'PARCEL'; thats the only instance.. should there be more?? And if I make the change prior to the switch on the 17th will the module still work now?
  5. Hi Gary.. I installed Stripe today on one of my OSCMAX carts but it just keeps failing.. I think it;s got something to with the gift voucher add in.. any ideas for me??
  6. Hey Jim.. I checked my cart this AM and .. everything is working just fine with no update.. I only use First Class, Priority & Express domestic and international.. USPS Rate V4 Intl Rate V2 - v.1.7 $Mod: Changed from Parcel Post to Standard Post 20130129 Kymation $ $Mod: USPS API changes 20130729 Kymation v 1.3 $ thoughts??? I'll definitely update, but apparently I don't have to kill myself doing so..
  7. my 2 cents on this is: 1. when removing the old version make sure there are no traces in the database by doing a search there-in of the configuration table for USPS 1. go back thru your edits of the upgrade.. quite possible you have some section in there 2x's or in the wrong place or some such nonsense..
  8. there is a table in your database that is called"configuration, within that is where the data for the modules (among MANY other things) are stored: -- Table structure for table `configuration` -- CREATE TABLE IF NOT EXISTS `configuration` ( `configuration_id` int(11) NOT NULL AUTO_INCREMENT, `configuration_title` varchar(255) NOT NULL, `configuration_key` varchar(255) NOT NULL, `configuration_value` text NOT NULL, `configuration_description` varchar(255) NOT NULL, `configuration_group_id` int(11) NOT NULL, `sort_order` int(5) DEFAULT NULL, `last_modified` datetime DEFAULT NULL, `date_added` datetime NOT NULL, `use_function` varchar(255) DEFAULT NULL, `set_function` text, PRIMARY KEY (`configuration_id`) ) ENGINE=MyISAM DEFAULT CHARSET=latin1 AUTO_INCREMENT=2032 ; a few of the entries look like this: (70, 'Installed Modules', 'MODULE_SHIPPING_INSTALLED', 'usps.php', 'List of shipping module filenames separated by a semi-colon. This is automatically updated. No need to edit. (Example: ups.php;flat.php;item.php)', 6, 0, '2013-11-20 11:24:47', '2013-06-19 13:55:23', NULL, NULL), (2031, 'Show Weights', 'MODULE_SHIPPING_USPS_WEIGHTS', 'False', 'Displays the package weight on the quotes.', 6, 0, NULL, '2013-11-20 11:24:47', NULL, 'tep_cfg_select_option(array(''True'', ''False''), '), (2030, 'Show International Regulations:', 'MODULE_SHIPPING_USPS_REGULATIONS', 'True', 'Displays international regulations and customs information.', 6, 0, NULL, '2013-11-20 11:24:47', NULL, 'tep_cfg_select_option(array(''True'', ''False''), '), (2029, 'Rates Sort Order:', 'MODULE_SHIPPING_USPS_RATE_SORTER', 'Ascending', 'Ascending: Low to High<br>Descending: High to Low', 6, 0, NULL, '2013-11-20 11:24:47', NULL, 'tep_cfg_select_option(array(''Ascending'', ''Descending''), '), you need to search that table within your database for those entries AFTER you have removed the module. If there are ANY entries in the CONFIGURATION table they should be deleted before reinstalling the module Does that make it clear as mud now?
  9. sorry.. posted too soon.. the reason the restore didnt work, most likely is there is an old entry in there that is not getting removed...
  10. you need to search the configuration table for anything containing usps . while the module is in the "removed/deleted" state, if there is any entries in that table related to USPS they should simply be deleted, then try your reinstall again.. I might reupload the modules/shipping.usps.php once more also before installing
  11. heheh and Jim often forgets to remind: check your DB if you know how for left over entries after you remove the old version.. some are leaving droppings that mess with the new...
  12. geezus are you telling me my USPS rates are not working again????
  13. Thanks Jim, My oscMax version has the line as: // set the level of error reporting // error_reporting(E_ALL & ~E_NOTICE & ~'E_DEPRECATED'); I see the newest version of OSC has it as: // set the level of error reporting error_reporting(E_ALL & ~E_NOTICE); as you can see, mine is NOT commented out but was still getting the chunk issue notices, so I'll leave the line commented in the usps.php file Now also as an extra note.. my oscMax is 2.0.35 and my client is running 2.5.x On his I had to turn off the display weights then I got quotes.. Mine I always turn off display weights but his he had them ON.. both carts have the display international reg's ON - both are working now.. thanks!
  14. Oh.. thinking.. it might be helpful to have that error message at some point.. can you do a quick have it write to an error log but leave it commented out for the time being???
  15. @@videod In theory I agree and hadn't jumped in the jumping backwards hoop @@kymation thanks for pointing out the line to be commented out.. done.. I have quotes and no errors.. now to head off to fix my clients as I think we have a real solution now - permanent?? probably not.. but its put us all back in business,, thanks everyone!