Jump to content

burt

Team
  • Content count

    14,883
  • Joined

  • Last visited

  • Days Won

    607

Everything posted by burt

  1. Phoenix 1.0.1.0 How to update Make sure you have applied the 1.0.0.1 hotfixes -> 1.0.0.1.zip Make sure you have applied the 1.0.0.2 hotfixes -> 1.0.0.2.zip Make sure you have applied the 1.0.0.3 hotfixes -> 1.0.0.3.zip Make sure you have applied the 1.0.0.4 hotfixes -> 1.0.0.4.zip Apply the 1.0.1.0 files -> 1.0.1.0.zip You could also simply download & install the latest v1.0.1.0 https://github.com/gburton/Responsive-osCommerce/tree/1.0.1.0 and install it. You could make commit by commit changes 1.0.0.4 to 1.0.1.0: https://github.com/gburton/Responsive-osCommerce/compare/1.0.0.4...1.0.1.0 I suggest the simplest way (assuming you are on 1.0.0.4) is to grab the 1.0.1.0 zip, unzip it, and upload the files. Special Thanks to @raiwa for collating and updating the modular shopping_cart to @raiwa @Tsimi @kymation @Dan Cole for their original modular shopping_cart files Notes As this is a feature release, you must also go into admin and install the shopping_cart module(s) if you are upgrading. Admin > Modules > Content > {Install} - and you will find them. As usual, these modules are configurable by sort order, width etc. Enjoy.
  2. Just to have a little play with. Note that 1.0.1.0 will be out imminently, just waiting on finalised testing of one new feature, so may be worth waiting a short while. Once you have had a play, start to replicate your changes from Frozen, and then when happy just import your products/categories & customers/orders etc.
  3. I truly believe that these sitewide hooks are a step forward
  4. If you just FTP, you'll end up with orphan files (files in Frozen that are not in Phoenix). I suggest to (sigh) install a new Phoenix elsewhere and have a play with it before doing anything else.
  5. You can see it here: https://template.me.uk/28d2019/product_info.php?products_id=28 scroll down towards buy button, change quantity, and press add to cart.
  6. We have a difference of opinion. Leave it at that.
  7. I focus too much on trying to keep oscommerce relevant instead of concentrating on work that actually puts bread on the table. Something has to give and that means I do what I can when I can, until and unless people start making more time possible.
  8. 1.0.0.4 hotfixes and enhancements How to update Make sure you have applied the 1.0.0.1 hotfixes -> 1.0.0.1.zip Make sure you have applied the 1.0.0.2 hotfixes -> 1.0.0.2.zip Make sure you have applied the 1.0.0.3 hotfixes -> 1.0.0.3.zip Apply the 1.0.0.4 hotfixes -> 1.0.0.4.zip You could also simply download & install the latest v1.0.0.4 https://github.com/gburton/Responsive-osCommerce/tree/1.0.0.4 and install it. You could make commit by commit changes 1.0.0.3 to 1.0.0.4: https://github.com/gburton/Responsive-osCommerce/compare/1.0.0.3...1.0.0.4 I suggest the simplest way (assuming you are on 1.0.0.3) is to grab the 1.0.0.4 zip, unzip it, and upload the files. Special Thanks @Harald Ponce de Leon for working on 7.3 compatibility 👍 the forum members who took time to look at demo site and point out issues 👍
  9. I turned it off in admin > configuration > customer_details, just for this demo.
  10. It should be fixed now? Looks like the file got corrupted when I FTP'd it... Thanks for the heads up.
  11. TY, was this on the test site or on your own install?
  12. I know you are asking questions that you want the answer to, but a lot of this is FUD. See https://github.com/gburton/Responsive-osCommerce ----- Come on, you are one of the ones continually telling people that 5.6 has been EOL for years and to upgrade. Where? Your post, yes. Where else? It never went away as it was never there in the first place. I do not believe now (and never have believed) a BS admin is functionally needed, the only reason for doing it would be to make it look uniform across admin and shop. If you have to link somewhere, link to That's the one thread which explains all, and has the update ZIPs for those who want to load them (the zips that are "scattered" around this forum) as you put it.
  13. You might like to update your sig as; Gold is EOL Frozen is Sunset Edge is defunct and no longer exists Phoenix is the default recommended download
  14. burt

    Upgrading to the latest version

    Yes, assuming this is your record shop we are talking about, it is a *very* old version of oscommerce (I'm surprised it is still working at all!). If you have budget it may be advisable to get some quotes from the good developers here to upgrade you to the latest version (it need not cost that much actually, depending on what extras you need, it could be as little as an hours work). Post at https://forums.oscommerce.com/forum/79-commercial-support-inquiries/ to get some quotes.
  15. In my opinion, yes. It already has less bugs in it than Frozen
  16. burt

    $messagestack into modal - can it be done?

    Don't try to fit a square peg in a round hole. It would be better (and easier) to build out an ajax cart. If you want to see an example of such in action, try https://template.me.uk/28d2019/product_info.php?products_id=28 which has (I think) the type of function you are talking about.
  17. 1.0.0.3 hotfixes and enhancements How to update Make sure you have applied the 1.0.0.1 hotfixes -> 1.0.0.1.zip Make sure you have applied the 1.0.0.2 hotfixes -> 1.0.0.2.zip Apply the 1.0.0.3 hotfixes -> 1.0.0.3.zip You could also simply download & install the latest v1.0.0.3 https://github.com/gburton/Responsive-osCommerce/tree/1.0.0.3 and install it. You could make commit by commit changes 1.0.0.2 to 1.0.0.3: https://github.com/gburton/Responsive-osCommerce/pull/744/commits I suggest the simplest way is to grab the 1.0.0.3 zip, unzip it, and upload the files. Enjoy. Thank you to everyone who found bugs etc.
  18. Yes, this is very much a localization thing @René H4 1.0.0.3 is out, please see main Phoenix thread for how to update. Please do continue to point out bugs/enhancements etc
  19. Thank You. Will be pushed in 1.0.0.3
  20. Are you using a particular validation tool?
  21. Thank You. Will be pushed in 1.0.0.3
  22. Same error found in products_review_write as well. Thank You. Will be pushed in 1.0.0.3
  23. burt

    Basic Site Install Required

    This (as well as many other threads) are bumped by spammers (who sign up to drop a link etc). These are nuked by mod when seen, but in the meantime between the spam and the nuke, real forum members ( in this case you and malcolm ) replied. So the thread stays as a "new" thread. Had the spam and nuke occurred quite quickly, no-one would ever have seen the thread and it would have dropped away back to 2008 or whenever. Spammers. 😕
  24. Thank You! This fix will be in the 1.0.0.3 push.
×