Jump to content

TeQTrent

Members
  • Content count

    6
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Justin
  1. TeQTrent

    [contribution] Simple Template System (sts)

    I hate to be a wet bug about this, but again I must ask: I'm having issues with the "Add to Cart" button. Each time I click it,. it just brings me back to the same product page. Any idea's on why and how to fix it? $addtocart, endform, startform, etc are in place... in the correct order. Any help would be great
  2. I have a quick question about Easy Populate 2.6. As far as option value's go,. like....size 2,. etc; Are they applied to each product you apply them to in the EP file,. or are the sizes or what-have-you simply put into the OSCom system, and you must manually add them to each product? So far, none of my options are showing up. I can only assume: 1. You must manually add sizes, etc, to the products. 2. I have too MANY size options. 3. For some reason,. It doesn't work with STS template, which is another contribution i'm currently using. Any idea's or solultions?
  3. TeQTrent

    [contribution] Simple Template System (sts)

    It just changed the product_info page,. specifically the product image. So, say, if I want to view the cover of X dvd larger,. I can simply click on it to do so. If it doesn't work, I have no clue how to fix it, mate. I can say that I did try using a contribution that included OS commerce and a some other contributions, like sts template, and it didn't work. I had to do a clean install of OS Commerce, just itself, then manually add the other contributions.
  4. TeQTrent

    [contribution] Simple Template System (sts)

    On this link, http://www.oscommerce.com/community/contributions,1524 there's a contribution "How to use pop up or click to enlarge with the product_info.php.html file" That totally helped me. Check it out. It explains everything step by step.
  5. TeQTrent

    [contribution] Simple Template System (sts)

    I've done that, I should have added more information to my post. All the tags are in place and nothing is that different, minus a few $(box) things like manufacturer,. etc. Thank you very much, tho.
  6. TeQTrent

    [contribution] Simple Template System (sts)

    I'm having issues with the "Add to Cart" button. Each time I click it,. it just brings me back to the same product page. Any idea's on why and how to fix it? I tried searching the forum for an answer, but some stupid "one of your words contains less than 4 characters" bull kept coming up Usually I exhaust every other route before having to post a question.. Any help would be great :D Edit: I'm using the sts template..... heh,.
×